| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Giants Illustration du profil de Daff




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Aide cm a500+ 8a.1 : pile a coulé

Accueil Forums AmigaOS, MorphOS et AROS Matériel Aide cm a500+ 8a.1 : pile a coulé

Ce sujet a 32 réponses, 8 participants et a été mis à jour par  Fuwyfun, il y a 3 mois et 1 semaine.

3 sujets de 31 à 33 (sur un total de 33)
1 2 3

Auteur Messages   
#296217 Répondre à : Aide cm a500+ 8a.1 : pile a coulé
 le 12/10/2017 à 17:13


Depanneur06

Participant
  • Messages : 571

Comme disait Archimede il y a longtemps…: Eureka !

Alors, dans un premier temps, ahia, ecran noir, mais la disquette fais juste un tour, cést bien…

Je remplace la rom 2.0 par la rom de test Logica et la tout marche, tous les composants/tests sont bons.

Demontage des tous les CI de leur support, nettoyage, mise a la vernis  et sechage.

Une fois la vernis a ongle seche’, je vais finaliser la carte avec un bon recapage.

 

Photos a suivre.

 

A500,A600,A1200,A2K,A3K,A4K
A3KT
A4KT Micronik

#296218 Répondre à : Aide cm a500+ 8a.1 : pile a coulé
 le 12/10/2017 à 17:29


Depanneur06

Participant
  • Messages : 571

La sortie video en B/N c’est normale.

Montages des fils en alu tres fins.

 

Fils

 

Presque termine…

Voila’!

 

A500,A600,A1200,A2K,A3K,A4K
A3KT
A4KT Micronik

#296244 Répondre à : Aide cm a500+ 8a.1 : pile a coulé
 le 13/10/2017 à 01:02


Fuwyfun

Participant
  • Messages : 486

Quel champion!

Tu déchires sérieux!

A500 rev. 6a mod JP2/JP7A - MC68010P8 - Extension mémoire 1.5Mo Power Computing PC502 - MTEC AT500 - KS 1.3/3.1 - 1Mo Chip - 1Mo Slow - 8Mo Fast - CF 2Go - Classic WB 2.1 Amiga Green Alien Edition - GoteK Cortex 1.05a+buzzer externe+switch DF0/DF1 - Commodore 1085S/D3

A600 - Vampire 600 V1 core 2000_83_v3 ([email protected]/64Mo Fast 32 bits) - 2Mo Chip (A604n) - CF 4Go 133x - Kickstart 1.3/3.1 (27C800+12F629 Switch par Soft Reset) - WB 3.1 Classic Lite - membrane clavier neuve - NEC Multisync LV15m


3 sujets de 31 à 33 (sur un total de 33)
1 2 3

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [RECH] Bouton Ejection Lecteur A500 il y a 2 minutes
 · Commande groupée : console en kit pour 10E il y a 18 minutes
 · HxC floppy emulator il y a 21 minutes
 · Infos sur la Vampire (suite) il y a 50 minutes
 · Mistica FPGA 16 il y a 1 heure et 12 minutes
 · [ESTIMATION] CDs Aminet il y a 5 heures et 14 minutes
 · AMIKIT X & Flower Pot en promo -50% il y a 5 heures et 42 minutes
 · [VENDS] Amstrad CPC il y a 6 heures et 11 minutes
 · [VENDS] Magazines Amiga il y a 14 heures et 56 minutes
 · high resolution atari ste il y a 16 heures et 45 minutes





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!