Amigastore.eu

12 sujets de 16 à 27 (sur un total de 27)

  • 1
  • 2
  • Juan Manchon

    • Messages : 2
    #280478

    Hi all 🙂

    First I’m sorry to write in English language in a French forum.


    @rodpulsar
    is right when he talk about or late responses last week.

    We have implemented recently the UPS shipment services at our web, and the customer special location is wrongly implemented by the UPS tariffs. So our systems calculated wrongly his shipping costs.

    After your order, in agreement with our conditions (same day, or next day if you order after 7pm), 4 working days have passed. I know this it is intolerable and I wouldn’t like to expose any excuse. Please, accept our sincere apologies.

    We have found with this problem by first time, and we have failed to solved it in 24h, but we are sure it will not happen again.

    As you know by our email, where we give you additional explanations, we can make a full refund immediately, or we can send the package tomorrow morning shipping cost free, by our delay with our responses.

    Guillermo Alex, Isa, and me are working at full time in the Amiga computer, and over several hours by day we response emails and phone questions. The support department is our main task.This team dedicates all their time to this passion. They work very hard each day. We are professional and honest people. And we alway will be here.

     

    Rod Pulsar

    • Messages : 693
    #280492

    Alors ça c’est pas banal !!

    @Juan : Gracias por venir aqui, y por explicar el problema 😉 No estoy seguro que se dice asi en espanol, pero : « bravo » por el nivel de comunicacion y de servicio al cliente ! 😀

    Hebusletroll

    • Messages : 85
    #280607

    Hello à tous,

    Petit retour de ma part pour vous dire que tout est arrivé ce jour 🙂 La durée était de presque un mois 🙂

    J’avais racheté un câble péritel, un lecteur de compact flash PCMCIA, une souris, et l’OS 3.1

    Pas de bol pour ce dernier, j’ai bien reçu les 6 disquettes, chacune portant le bon label MAIS : La disquette Workbench contient en fait le contenu de la disquette Install 3.1. Du coup je me coltine 2 disquettes d’installation 🙁 🙁

    Bon je vais essayer de régler ça par mes propres moyens 😀 Mais ça ne va pas être très simple.

    [Edit]

    Bon j’ai retrouvé un câble série null-modem, il me semble qu’il doit y avoir un moyen de faire le transfert de cette manière pour régénérer le workbench 3.1 depuis un fichier adf non ?

    Admin

    bigdan

    • Messages : 4721
    #280637

    Hebusletroll : merci pour ton retour 😉

    Oui avec Amigaexplorer et Transadf (en ligne de commande ou avec une GUI) par exemple (une fois ton Amiga et un PC relié par un cable nullmodem ou en ethernet) :

    https://www.amigaforever.com/ae/ et http://aminet.net/search?query=TransADF

    JiDeWe

    • Messages : 5836
    #280641

    amig explorer!!! super genial comme programme, il faudra que je pense à l’installer maintenant que j’ai remis en ordre le « vieux pc ».

    il y a un programme à installer aussi des 2 côtés (ami2dos, ou un truc comme ça) pour les mots longs, ou alors cela a été corrigé depuis?

     

     

    1 A500 2mo, 1 A500 512ko, 1 Atari 520Ste 4mo + UltraSatan dual, un MSX2 8235 avec Carnivore2, un MSX28250 (fmstéréopack, music mode et imprimante ).
    maxime perpétuelle : si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s,
    maxime conne de la semaine : pourquoi avoir voter l'abolition de la peine de mort des condamnés alors qu'il fallait commencer par abolir celle des victimes

    Mandrake

    • Messages : 1499
    #280643

    si tu n’y arrive pas je peux simplement te faire une copie de ta disquette manquante, après tu pourras la recopier sur ton original (disquette et timbre gratuit)

    Amiga 500 + 512K + Gotek + HC508 rev4a
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    Admin

    bigdan

    • Messages : 4721
    #280644

    JiDeWe : de mémoire oui, télécharge la dernière version (démo sur https://www.amigaforever.com/ae/ et tu pourras vérifier directement 😉

    Juan Manchon

    • Messages : 2
    #280684

    Workbench disk shipped 🙂

    Hebusletroll

    • Messages : 85
    #281057

    @Juan !

    Thank you ! I’ve received the Workbench disk and work fine :o) Now AmigaOS 3.1 has been successfully installed on my CF storage.

    Regards.


    @Mandrake
    : merci pour ta proposition. J’avais contacté AmigaStore pour régler le problème. J’ai reçu une disquette de remplacement. Désormais tout baigne.

    Mandrake

    • Messages : 1499
    #281062

    Parfait ! plus que le Pack Ultimate 68k à installer !

    Amiga 500 + 512K + Gotek + HC508 rev4a
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    Hebusletroll

    • Messages : 85
    #281063

    Ca faisait vraiment un bail : presque 20 ans que je n’avais plus touché le système 🙂

    Ah bon sang que c’était bon !
    Bon alors je viens de me simplifier grandement la vie : j’ai reçu mon adaptateur Compaq Flash PCMCIA et j’ai voulu utiliser la seconde Compact Flash qu’il me restait (256Mo), la première était dans l’amiga (2Go) où j’avais réinstallé le système. Bon premier truc : un petit guru meditation quand j’ai mis la carte de 256Mo 🙂 C’est bizarre car elle fonctionne en interne avec un effet de bord pas terrible : la led disque dur reste allumée.

    Du coup j’ai utilisé un « vieu » disque dur de portable de 80Go, mais bon je me rappelle des déboires des 4Go et des limitations des partitions 🙂 du coup : petite partition.

    Je teste la CF de 2Go sur le port PCMCIA et hourra !!! Elle marche. Par contre en NDOS, du coup elle ne fonctionne pas en Fast File System ? Je l’ai reformatée mais j’ai l’impression quelle est formatée en FAT sur le coup ? (Car je n’ai aucun choix au sens FFS).

    Bref pour le moment content, je vais vachement simplifier la mise à jour de l’OS au propre :).

    Mais je souhaite ne pas réutiliser le disque dur de 80Go, car je ne suis pas sûr de son intégrité. Du coup je vais utiliser une nouvelle CF car bon l’adaptateur je l’avais acheté pour ça aussi 🙂 Comme je ne veux pas me bridé à 4Go, y a t’il parmi vous, qui utilise des CF de 16Go voir 32Go (sachant que je ferais le nécessaire pour prendre en charge la volumétrie de ces disques ?)

    Merki !

    PS : Du haut de ma grande ignorance, qu’est ce le Pack Ultimate 68K ?

     

    Mandrake

    • Messages : 1499
    #281071

    8gigas de mon coté, après avoir fait quelques test, une partition en FFS 500Megas et une en PFS3 pour le reste, valable pour toutes les carte au dessus de 4 gigas
    Pour le pack tout est ici :

    Amiga 500 + 512K + Gotek + HC508 rev4a
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Commodore 64 + S2DIEC + Tapuino + Easy Flash
    The C64 Maxi
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

12 sujets de 16 à 27 (sur un total de 27)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Amigastore.eu

Amiga Impact