CARTE ZULUSCSI non reconnue sur A2000

9 sujets de 16 à 24 (sur un total de 24)

  • 1
  • 2
  • bevenais

    • Messages : 418
    #368691

    sur mon amiga 2000 en 2.05 ou 3.1 rien à faire

    stephbb75

    • Messages : 471
    #368696

    Heuuu problème de terminateur la !!!!
    Les cartes SCSI ont besoin de terminateur même ci rien n’est connecté sur le SCSI !
    C’est en fonction de la carte, faut lire la doc !

    Certaine en on déjà un et il leur en faut un second (même si rien de branché)
    D’autre en on besoin de 2 même si rien sur la chaine.
    Ensuite il faut voire comment est géré l’externe, pareil voire la doc car chaque carte a son fonctionnement.
    Si l’externe est une suite de l’interne ou pas.

    Voire la doc car certaine carte (sur PC du moins !) ne peuvent pas avoir un perif externe si elle n’ont pas un interne), je ne sais pas pour les carte Amiga 😉

    Depanneur06

    • Messages : 896
    #368697

    Sur mon A3000T, j’ai enleve’ la A3660 et la chaine scsi interne , j’ai juste laisse’ le module sur le connecteur Scsi externe: boot en 4 seconds !
    Je vais faire sur winuae un bon systeme dans la journee’ pour voir a quoi ca donne.

    A500 rev8 1Mb

    Depanneur06

    • Messages : 896
    #368701

    Voici la configuration de mon systeme mini sur WinUae:

    https://paste.pics/IDXTE

    A500 rev8 1Mb

    bevenais

    • Messages : 418
    #368721

    j’ai reussi en bidouillant.
    J’ai reussi à installer le WB 2.00 sur un amiga 2000.
    Souhaites tu que je t’envoie l’image ?

    Depanneur06

    • Messages : 896
    #368728

    @Bevenais
    Je ne pense pas que sur mon A3000T va marcher , j’aurai a coup sur un guru-alert

    A500 rev8 1Mb

    bevenais

    • Messages : 418
    #368732

    oui c’est possible mais en debutant avec la disquette workbench tu devrais pouvoir formation le disque dur depuis le bureau et mettre ce que tu veux

    Depanneur06

    • Messages : 896
    #368733

    Oki, envoye sur ma mp 😎

    A500 rev8 1Mb

    Depanneur06

    • Messages : 896
    #368735

    Info recue: ca ne n’affiche pas….

    Mais j’ai compris pourquoi, a cause de la definition de la geometrie de ton pseudofile: la config est erronee’

    Compare les images des deux fichiers e tu comprendra.

    A500 rev8 1Mb

9 sujets de 16 à 24 (sur un total de 24)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel CARTE ZULUSCSI non reconnue sur A2000

Amiga Impact