| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Curieux problème de son du A1200

Accueil Forums AmigaOS, MorphOS et AROS Général Curieux problème de son du A1200

Ce sujet a 48 réponses, 16 participants et a été mis à jour par  lolof, il y a 5 ans et 11 mois.

15 sujets de 16 à 30 (sur un total de 49)
1 2 3 4

Auteur Messages   
#184305 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 12:40


Anonyme
  • Messages : 1972

@gibs peu de chance que ce soit l’alim’ ,c’était la mienne que j’utilisais sans soucis depuis prés d’un an .

#184312 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 14:07


hivernaal

Participant
  • Messages : 4047

c’est soit paula soit l’ampli

cherches pas ailleurs j’ai rencontré le problème plein de fois

A4000T + Happyga, A500, ART member.

#184314 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 14:11


Anonyme
  • Messages : 431

PAULA ne gère pas que le son, sur un AMIGA, donc si elle est cramée, il doit y avoir d’autres symptômes flagrants!

#184325 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 15:22


Fester

Participant
  • Messages : 53

Je teste les voix sur protracker dès que je rentre ce soir. Je vous tiens au courant, merci pour ces pistes en espérant que ce soit « réparable » 😉

#184331 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 16:09


Anonyme
  • Messages : 1972

T’inquietes pas ,c’est toujours réparable et si tu n’y arrive pas ,je m’en occuperai.

#184343 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 17:53


Fester

Participant
  • Messages : 53

J’ai du nouveau! En testant des mods sur Eagleplayer (delitracker bug sur ma machine), j’ai séparé chacune des voix. Les voix 2 et 3 fonctionnent parfaitement. Les voix 1 et 4 fonctionnent en réalité à un volume extrêmement faible, on ne les entend que si on les isole des autres et si on monte le son à fond…

 

#184344 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 17:57


hivernaal

Participant
  • Messages : 4047

c’est donc l’ampli !

pas de soucis c’est réparable.

A4000T + Happyga, A500, ART member.

#184348 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 18:05


Fester

Participant
  • Messages : 53

Si c’est réparable, c’est l’essentiel! 🙂 N’y aurait-il pas aussi une manip à faire avec AHI? ça risque quelque chose si je tente des modifs avec?

#184398 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 22:25


Fester

Participant
  • Messages : 53

Si j’ai bien compris et après quelques recherches sur le web, il faudrait donc que je change l’ampli LF347M

Je m’en occuperai quand je trouverai un petit moment. Avez-vous des conseils particuliers pour cette opération? Merci encore!

#184404 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 22:51


JayBLOOD

Participant
  • Messages : 924

Salut! Pour le conseil, le miens serai de mettre cet ampli sur support tulipe. Comme cela, si cela se reproduit, tu as juste à enlever à la main et remplacer. 🙂

Comme Gibs, j’aurai au départ pensé à un pb d’alim. J’ai eu le tour sur mon 2000. C’etait le -12 volts qui était hs.

 

Jay

Jay

#184410 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 23:03


Catmil

Participant
  • Messages : 935

hum, de plus en plus bizarre. J’ai quelques doutes sur le probème hard si c’est une carte révisée par Seb et qui fonctionnait bien.

L’ampli OP est en CMS donc délicat à changer et peu probable qu’il ait cramé.

Avant d’en arriver là, ça ne serait pas un problème de config d’AHI ?

C’est pour ça que je te demandais d’essayer avec un jeu sur disquette sans passer par le chargement du WB.

 

 

AGA only : 1200 4000

#184412 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 23:12


Anonyme
  • Messages : 1972

Je +1 pour catmil ,j’ai utilisé cette carte une semaine durant, et je l’ai laissé tourner une nuit entière avec une démo en boucle (son allumé) et tout allait bien.

J’ai rafraichit pas mal de soudure dont celle de l’ampli +changement de condos et c301.

Juste une question pour Fester , il te manque des voies mais tu as de la puissance ?

ps: je vais te faire une d7 avec une démo et tu feras un test.

 

/me pense vraiment a un problème hard.

#184414 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 23:20


Anonyme
  • Messages : 1972

A tout hasard , ouvre le miga et fait tourner une démo ,puis durant la démo appuies sur LF347M voir si le son change.

C’est comme ça que j’avais trouvé un C304 dont une soudure avait laché.

#184418 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 23:25


Fester

Participant
  • Messages : 53

Merci Seb! Oui le son sur les voix 2 et 3 est puissant, aucun problème, aucun grésillement. Celui sur les voix 1 et 4 par contre est tellement faible que je dois monter le son du moniteur au max ou presque pour l’entendre. Avant ce soucis, le son était nikel sur les 4 voix.

C’est peut-être un problème lié à une mauvaise manip sur le worbench. Je n’ai pourtant rien trifouillé d’essentiel, mais je suis allé faire un tour dans quelques options, dont AHI que je ne me souviens pas avoir modifié. J’ai juste modifié un truc pour que PC0 apparaisse sur le wb en plus de DF0 lorsque j’insère une disquette PC… d’ailleurs le problème est apparu juste après!

Pour la disquette de test je veux bien, tant que je n’ai pas reçu mon adf transfert kit je ne peux pas vérifier grand chose (mon lecteur D7 sur PC plante malheureusement avec les D7 de 720 ko, pas moyen de m’en servir pour transférer un fichier du PC au Miga).

#184420 Répondre à: Curieux problème de son du A1200
 le 13/05/2013 à 23:26


Fester

Participant
  • Messages : 53

Ok j’essaierai ça aussi demain, et je te tiens au courant 🙂


15 sujets de 16 à 30 (sur un total de 49)
1 2 3 4

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [Conseil] – Je ne sais pas quoi faire il y a 7 heures et 15 minutes
 · Jeux et MIDI il y a 7 heures et 21 minutes
 · PS1 classics 59.99€ il y a 7 heures et 35 minutes
 · Zarnal Boot Disk il y a 8 heures et 54 minutes
 · NumWorks : la calculatrice du futur est française ! il y a 9 heures et 3 minutes
 · recherche Amiga 500 il y a 9 heures et 21 minutes
 · [RECHERCHE] Impression 3D clips coque A600 il y a 10 heures et 30 minutes
 · Ça remarche il y a 11 heures et 59 minutes
 · Ce portage de Super Mario Bros sur C64 était trop bon pour ce monde … il y a 13 heures et 55 minutes
 · webradio et lecteur podcast sur morphos ? il y a 14 heures et 56 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!