Revenir à Petites Annonces

[ECH] Deux C64 en panne

Forums Communauté Petites Annonces [ECH] Deux C64 en panne

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #202930
    stratocumulus
    Participant
    • Messages : 36

    Bonjour,

    J’ai deux C64 dont je me sépare, les deux s’allument mais ne n’affichent rien à l’écran.
    Après ouverture et zieutage rapide, les condos ont l’air bien, rien n’a l’air d’être brulé ou d’avoir coulé et comme j’en ai d’autres en réserve j’ai la flemme d’investiger plus avant 😉
    Si ça vous intéresse, un a une SID 6581 l’autre une 8580 (désolé pour la mise au point foireuse sur la photo)
    J’échange contre ce que vous auriez à me proposer mais uniquement sur la région parisienne 😉

    Edit: les images attachées ne passent pas, voilà des liens externes

    http://hpics.li/0c8f366

    http://hpics.li/8dd5a81

    http://hpics.li/9b97f8c

     

     

     

    #202991
    wario17
    Participant
    • Messages : 1242

    Bonsoir Stratocumulus 🙂

    Dommage que je ne sois pas dans ton coin 🙁 cela m’aurais intéressé 🙂 écran noir tu dis tu as regardé du côté des 6526 j’ai eu une panne comme la tienne un était HS.

    j.c.

    #203009
    stratocumulus
    Participant
    • Messages : 36

    Salut, 🙂

    Non je n’ai pas regardé en détail car comme je le disais j’ai la flemme 😀
    Bon, en cherchant quand même 30 secondes, à priori pour l’un des deux ce serait bien le 6526 car il a tous les exacts symptômes (U2) indiqués ici: 😉

    http://personalpages.tds.net/~rcarlsen/cbm/c64/c64cdiag.txt

    A+

     

     

     

     

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Petites Annonces [ECH] Deux C64 en panne

Do NOT follow this link or you will be banned from the site!