| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Outlaw Illustration du profil de Martin






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  GBA1000 et Carte accélératrice 060

Accueil Forums AmigaOS, MorphOS et AROS Matériel GBA1000 et Carte accélératrice 060

Ce sujet a 70 réponses, 20 participants et a été mis à jour par  seb132, il y a 1 mois et 1 semaine.

11 sujets de 61 à 71 (sur un total de 71)
1 4 5

Auteur Messages   
#225366 Répondre à : GBA1000 et Carte accélératrice 060
 le 19/01/2015 à 20:27


lolof

Participant
  • Messages : 623

@yanakakiche

J’ai mis le temps mais ça y est. J’ai fait fonctionner le flicker fixers sur mon LCD.

Je dois avoir eu de la chance car je n’ai eu qu’à faire un petit réglage… L’image était déjà là au boot. J’ai lu que parfois que l’on n’a aucun affichage et qu’il faut chipoter un peu plus pour trouver l’image.

Voilà la procédure au cas où :

– NE564 doit être soudé directement sur la carte,

– Confectionner le câble DIN vers VGA,

– Mettre des jumper pour faire passer le signal au connecteur din femelle (5 à mettre dans le connecteur SV3),

– S1 ouvert,

– Démarrer le gba et le laisser chauffer 15 minutes,

– éteindre le gba mettre le jumper X17 vers la gauche et redémarrer,

– Tourné C59 mm par mm et chaque fois attendre quelques secondes jusqu’à ce que apparaisse une image, note ce ne doit pas être une image parfaite. Il faut juste que quelque chose apparaisse, ça peut être long avant d’obtenir un affichage.

– Mettre X17 à droite et affiner le réglage avec R26….

Voilà, moi j’ai étai chanceux, j’ai eu seulement besoins que de faire le réglage fin avec R26.

 

 

#225381 Répondre à : GBA1000 et Carte accélératrice 060
 le 20/01/2015 à 00:32


map57

Participant
  • Messages : 39

Super boulot, très propre, c’est un travail de pro, bravo  !!!!!!!!!!!!!

 

#267137 Répondre à : GBA1000 et Carte accélératrice 060
 le 01/09/2016 à 00:36


lolof

Participant
  • Messages : 623

Voilà la boucle est bouclée pour mon GBA1000 après pas mal de temps.

Grace à Matthias d’A1k qui a écrit un nouveau .jed pour le contrôleur de mémoire de la carte 060. La carte accélératrice reconnait 128MB pour ceux qui avait installé 128 et non 64.

J’ai une machine qui fonctionne sans problème après quand même pas mal de travail. [email protected], USB, internet via serial port, Picasso II 4MB…

 

fichiers attachés:
  1. GBA1000.jpg

#267140 Répondre à : GBA1000 et Carte accélératrice 060
 le 01/09/2016 à 00:46


lolof

Participant
  • Messages : 623

Une photo de l’engin pour clôturer..

Edit : J’abandonne, pas moyens d’afficher l’image avec les bonnes proportions…

#267146 Répondre à : GBA1000 et Carte accélératrice 060
 le 01/09/2016 à 05:52


seb132

Participant
  • Messages : 623

Super! Alors tu as fini par faire marcher ces $&@$!! de cartes USB, c’est cool.

Sinon la reprogrammation de la puce pour les 128 Mo de RAM, c’est compliqué? Faut dessouder les composants?

#267159 Répondre à : GBA1000 et Carte accélératrice 060
 le 01/09/2016 à 09:22


lolof

Participant
  • Messages : 623

Pour l’USB, après de nombreux essais j’ai finalement obtenu une carte de fonctionnelle. Le chip USB semble être une vraie merde…
Il y a un adaptateur pour le GBA1000 qui permet de connecter une rapidroad. C’est mieux que cette fichu thylacine….
Deux solutions :
http://www.a1k.org/forum/showpost.php?p=933042&postcount=1
http://www.a1k.org/forum/showpost.php?p=932861&postcount=103
Pour passer à 128MB, il faut retirer les 64MB et remplacer par 128MB et reprogrammer le contrôleur de ram via jtag et PC. Rien de bien compliqué.

#267161 Répondre à : GBA1000 et Carte accélératrice 060
 le 01/09/2016 à 10:11


seb132

Participant
  • Messages : 623

Ah d’accord…

la solution RapidRoad a l’air très sympa ce j’ai une ou 2 cartes qui traînent mais je vois pas les images. Il faut un compte a1k.kom et j’entrave plus rien à l’allemand écrit, moi… Lol.

Pour la carte accélératrice bah 64 Mo c’est deja pas si mal. 😉

Merci pour les infos en tous cas, je te contacterai sûrement par e-mail si je veux plus d’infos pour faire les modifs. Et sinon tu vas refermer le boîtier du 1000 un de ces 4 ou pas? On voit toujours ta machine à moitié à poil… Lol

#267177 Répondre à : GBA1000 et Carte accélératrice 060
 le 01/09/2016 à 12:10


lolof

Participant
  • Messages : 623

Oui, pas de problèmes. Tu peux me mailer quand tu veux. Oui, je vais mettre tout cela dans la boîte du 1000 dans les prochains jours. C’est un projet qui est terminé….

#313600 Répondre à : GBA1000 et Carte accélératrice 060
 le 09/08/2018 à 21:20


hlide fremen

Participant
  • Messages : 34

Hum, ça me tenterait assez bien… par contre, ça me semble impossible de s’enregistrer sur le site allemand (j’aimerais plutôt une mobo 4000 que la GBA1000). En dehors du coût, ce GBA1000 (avec les quatres PCBs à 225€) vaut quoi comparer au A1000, A2000, A3000 et A4000 une fois monté ?

  • Cette réponse a été modifiée le il y a 1 mois et 1 semaine par  hlide fremen.

#313620 Répondre à : GBA1000 et Carte accélératrice 060
 le 10/08/2018 à 11:04


Giants

Participant
  • Messages : 1195

Si tu as fait toutes les soudures à la mano la moi je dis chapeau.
super qualité de taf et boulot monstre.

Un bon gros pouce vers le haut pour ton taf.
Chapeau.

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc

#313732 Répondre à : GBA1000 et Carte accélératrice 060
 le 13/08/2018 à 13:59


seb132

Participant
  • Messages : 623

Ooops, message parti après avoir l u seulement la première page du fil… lol. Donc modifié. 😛

@lolof: la solution pour monter une RapiRoad USB, elle est facile a se procurer ? Je ne parviens toujours pas a me connecter a A1k.org (rooooh le boulet!!!).

  • Cette réponse a été modifiée le il y a 1 mois et 1 semaine par  seb132.


11 sujets de 61 à 71 (sur un total de 71)
1 4 5

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [RECHERCHE] Workbench 1.3 pour A500 + jeux il y a 39 minutes
 · probleme de son Amiga 600 il y a 1 heure et 41 minutes
 · [MINIMIG] PB écriture sur carte SD il y a 12 heures et 33 minutes
 · [distrib] AmiByss artisanal il y a 13 heures et 15 minutes
 · [demo] Bad apple sur 8088 ;) il y a 13 heures et 21 minutes
 · PSX classic avec 20 jeux il y a 13 heures et 31 minutes
 · (DONNE) 1083s HS il y a 14 heures et 15 minutes
 · j'ai tué mon 1200 il y a 19 heures et 7 minutes
 · Mod player en JavaScript il y a 21 heures et 40 minutes
 · [RECHERCHE] carte mère ou Amiga 2000 rev 6 il y a 23 heures et 30 minutes





RechercheFraîcheur


Copyright © 2004-2018 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!