Revenir à Matériel

Infos sur la Vampire

Forums AmigaOS, MorphOS et AROS Matériel Infos sur la Vampire

Mots-clés : 

15 sujets de 946 à 960 (sur un total de 971)
  • Auteur
    Messages
  • #297612
    amigaouf
    Modérateur
    • Messages : 1665

    C est un proto de il y a 2 ans l idée etait d utiliser une carte de dev mais l idée a été abandonné car trop épaisse et dépendant de la fabrication de l dite carte de dev…

    #297614
    Anonyme
    • Messages : 270

    Bonjour

    sur le stand, nous étions 7 membres de la team : BigGun, Ceaich, Bax, Claude, TuKo et moi. Nous avions 5 machines en démonstration : la V500 de Claude en tant que système complet avec OS et applis installées, pour permettre aux visiteurs de tester en live le resenti de vitesse quand à l’utilisation, ma V500 avec Emutos/FreeMINT natif en accès libre sous une toute nouvelle distribution faite tout spécialement pour la vampire par Stefan Niestegge, ma V600 qui faisait tourner le Core AGA et permettait de tester beaucoup de jeux AGA, la V600 de TuKo avec le core FPU faisant tourner quake et autres softs demandant le FPU et finalement la V500 de BigGun qui faisait tourner RIVA et sonorisait notre stand avec des bons gros haut-parleurs. De plus, il y avait une V4 qui bootait, elle a été branchée par Ceaich pour montrer la bête en fonctionnement. Les V4 finales étaient aussi présente sur le stand, beaucoup de personnes ont pu les toucher en vrai. Les différentes choses présentées nécécitent effectivement des explications pour comprendre ce que l’on voit, mais la team a renseigné sans faillir tout les visiteurs intéressés à ce qu’ils voyaient. On avait aussi des flyers détaillant la V4 ainsi que des cartes de visites pour garder contact avec les nombreuses personnes qui sont venu nous voir. L’ambiance était vraiment super, nous avons eu beaucoup de plaisir à expliquer en live ce que nous faisons. Voici une ou deux photos de l’event :

    pour la photo de groupe., de gauche à droite : Claude, BigGun, Guibrush, TuKo, Ceaich et Bax.

    #297618
    Anonyme
    • Messages : 270

    et voici la traduction du communiqué de la team, publié sur la page facebook officielle ce matin :
    Un énorme merci à tout ceux qui sont venu à l’Amiga 32 ce week-end ! Les membres de la team Apollo ont eu l’immense plaisir de rencontrer chacun de vous et de partager la passion de l’amiga avec vous. Le prochain rendez-vous et donné à l’Alchimie en France les 10, 11 et 12 novembre prochains ! Voici le live stream depuis notre stand le samedi :
    https://www.pscp.tv/w/1YqKDLMelRAKV

    #297619
    modulo
    Participant
    • Messages : 265

    Merci pour le CR Guibrush.

    Il ne se passe pas une journée sans que je jette un coup d’œil à ce fil pour voir où ça en est. Heureusement que le projet avance vite 😉

    #297627
    Jeeg
    Participant
    • Messages : 527

    Merci Guibrush. Y a t-il eu des annonces ou bien une road map sur l’arrivée des prochains cores ?

    C64 - A1200 - A4030

    #297629
    Anonyme
    • Messages : 270

    Non, nous n’avons pas fait d’annonce officielle lors de la manifestation.  Le 2.7 est la priorité, il ne doit pas tarder. Nous avons encore du fine tuning à faire sur certains points. Mais les choses bougent très vite ! La semaine avant l’A32 a été une longue série de nuit blanches pour beaucoup de membres de la Team, on veut sortir ça au plus vite !

    #297630
    Jeeg
    Participant
    • Messages : 527

    Ok, bon courage et merci pour le travail fait et restant à faire. 😉

    C64 - A1200 - A4030

    #297631
    JiDeWe
    Participant
    • Messages : 5533

    cool 😉

    je languis déjà d’être à l’achimie, pour voir de prés tout ça…

    1 A600 avec indivision ecs et 604n, 1 A500 1 mo, 1 A500 512ko, 1 Falcon 030, 1 Atari 520Ste 4mo + UltraSatan dual, 1 Quadra 650/040 avec sa carte PPC, tablette wacom et carte graphique, 1 Amstrad 464, un MSX2, PoBO 1,67 avec Morphos.
    si je cours en zigzag ce n'est pas pour éviter le balles, mais les c..s

    #297639
    Anonyme
    • Messages : 270

    Mjourney a fait un reportage sur le stand :

    #297645
    henes
    Participant
    • Messages : 2565

    J’ai bien aimé découvrir EmuTOS en couleur qui fait tourner Mint (rien à voir avec le vieux EmuTOS dispo sur Aminet, du coup) : hormis émulation à la WinUAE, l’Atari le plus puissant est un Amiga 😉

    #297646
    Anonyme
    • Messages : 270

    ouaip. ça fait un choc tout de même 🙂 Bon, si on se réfère à Kronos, le firebee reste tout de même plus rapide sur certaines instructions, alors que sur d’autre la Vampire prend la main. On est dans la même zone de performance apparement. J’espère pouvoir en apprendre plus respectivement à pouvoir pousser la comparaison un peu plus loin à l’Alchimie, étant donné que je suis très peu connaisseur du monde Atari.

    #297730
    __sam__
    Participant
    • Messages : 2215

    Pour info j’ai eu du retour sur ma dernière version de quake avec de vrais bouts d’asm dedans (lien + données). Suivant les vampires, la vitesse monte jusqu’à 21fps là ou la version commerciale de clickboom est à 26fps. Je suis donc à 80% de la leur 🙂

    Par contre sur la vampire il y a des soucis avec les textures (voir mon message plus haut avec la video). J’aimerais, si c’est possible, profiter de ce jour férié pour demander à ceux qui ont un vrai 680×0 de tester cette dernière version et me dire s’ils ont aussi le même défaut de texture (je ne l’observe pas chez moi.) pour le lancer, essayer d’abord la version gcc2.9.5 c’est la plus stable et rapide chez moi (mais elle fait un bad PAK file sur vampire, chose non reproductible chez moi non plus). Ensuite viennent sas/c puis vbcc. Vbcc qui est pourtant plus rapide que sas/c de 10% sur la vampire. Pour lancer, faire dans un SHELL [code]quake.xxx.yyy.zzz -nosound[/code] et choisir un mode gfx. Si on a du RTG prendre 320×200 avec 256 couleurs, et sinon en AGA la version HAM6 est marrante à regarder (c’est fou de se dire qu’il y a de la conversion chunky16 vers HAM6 en temps réel là dedans).

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #297732
    seg
    Participant
    • Messages : 917

    @sam
    Je le ferai dès que j’arriverai à refaire booter mon amiga 🙂

    En principe, un petit nettoyage, et ça repart…

    #297737
    __sam__
    Participant
    • Messages : 2215

    Cool B-) . Quand tu aura nettoyé la machine, est-ce que tu pourras aussi regarder le prog de test FPU que j’ai mis dans cet article: https://www.amigaimpact.org/forums/topic/help-pour-tester-bug-uae/ ?

    Quelques options de ligne de cmd pour ma version de quake:
    [code]
    * -usepub [<title>] = use public screen (if title is omitted, WB is used)
    * -usemode <id> = use <id> mode for customscreen.
    * -usegray = use a grayscale color.
    * -nodither = no not use dithering.
    * -noremap = do not do any remapping of any kind.
    * -nostatic = dynamically allocate color.
    * -grab <file> = will save the image into file.
    * -winsize <w> <h> – specify screen/window size.
    [/code]
    En usage typique, il y a « quake -usepub » qui utilise le WB. C’est assez cool car on peut resizer la fenêtre et adapter le FPS par ce biais. Et « quake » tout court qui propose un requesteur avec les modes gfx acceptés. Sur la console on pourra alors noter un truc genre « Using mode: 0xNNNNNNNN », et en ajoutant « -usemode 0xNNNNNNNN » on évite le requesteur la foi suivante. Moi je m’ammuse beaucoup à voir le mode HAM6 en action sous UAE (JIT-FPU activé) 🙂

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #297739
    seg
    Participant
    • Messages : 917

    J’ai testé quake.060.882 avec mon pack id1 (ma config est un [email protected]).

    Sortie Pal 320×200:
    – pas d’option en ligne de commande
    – résultat pour demo1: 4.7 fps

    Sortie RTG réduit 320×200 sur un écran 1280×1024 (ma dalle ne supporte pas le 320):
    – pas d’option en ligne de commande
    – résultat pour demo1: 7.0 fps

    J’avais récupéré ce quake il y a quelques jours. Je ne sais pas si j’utilise ta dernière version.

    J’ai voulu comparer avec mon portage de quake (aucune optims asm à part la c2p), mais il m’affiche pas le nombre de fps. J’ai un moteur 1.01 comme toi.

    [EDIT] A noter que, contrairement au test sur Vampire, ton quake ne me génère pas de bug graphique. J’en conclus qu’il reste des bugs dans le fpu de la vampire.

15 sujets de 946 à 960 (sur un total de 971)
  • Le sujet ‘Infos sur la Vampire’ est fermé à de nouvelles réponses.

Forums AmigaOS, MorphOS et AROS Matériel Infos sur la Vampire

Do NOT follow this link or you will be banned from the site!