Installer mandrake 10.1 ppc sur pegII ?

15 sujets de 1 à 15 (sur un total de 38)

  • anonyme

    • Messages : 8165
    #1073

    Salut à tous,

    Je sais que je suis chiant mais j’ai vraiment besoin d’infos:

    1/ Quelqu’un ici à t’il réussi à installer une mandrake ppc sur

    peg

    ?

    2/ Comment l’installer ? je sais qu’il existe un installeur mais j’ai

    aucune idée de son fonctionnement (et s’il fonctionne avec un peg II

    et la mandrake 10.1ppc)

    3/ ça interesserais quelqu’un si je fais un Howto en français sur

    l’installation de la mandrake en détail ?

    Merci pour vos réponses.

    Christophe.

    modération de SteaG : déplacé en « Émulation et autres OS »

    Wlv

    • Messages : 33
    #26832

    Salut,

    3/ ça interesserais quelqu’un si je fais un Howto en français sur

    l’installation de la mandrake en détail ?

    Cela m’interesse bcp, je peux t’aider si tu veux. Je cherche a mettre un Linux sur mon PegII, mais pour le moment je me suis pas penché a fond sur le probleme. J’aimerais mettre une mdk, mais visiblement, il n’y a que la gentoo qui soit facile a installer

    @+W.

    serge

    • Messages : 4381
    #26833

    Tu as aussi la DEBIAN qui est un vrai bonheur a installer à partir

    d’une connection au net.

    Il te suffit de l’image de boot suivante

    http://people.debian.org/~luther/d-i/images/daily/powerpc/netboot/vmlinuz-chrp.initrd

    de booter dessus comme tu le fais avec l’image de mos genre :

    boot /pci/ide/ton diskbootable/vmlinuz-chrp.initrd

    et tu te laisse’ guider ;-)

    Pense à créer les partoches linux et swap avec MOS c’est plus simple.

    Sinon il y a amigaFdisk.

    a+/

    RyZen Rulez 😉

    anonyme

    • Messages : 8165
    #26834

    Merci c’est super pour l’info, je vais essayer de ce pas.

    Je vous tiens au courant. Pour mes partoches elles sont déjà prête

    étant donné que j’ai un yellow dog linux d’installé (que je vais

    ripper à cause du pilote Radeon7000/ve)

    au fait, tu avais eu cette info comment parce que j’ai chercher

    presque partout mais j’ai rien trouvé là dessus.

    TME

    • Messages : 147
    #26835

    J’ai installé la MDK 10.1 Community sur mon PC à la place de XP et je serais effectivement intéressé par un howto/tutoriel traitant de l’installation de cette distrib sur Peg II.

    Bon courage !

    anonyme

    • Messages : 8165
    #26836

    Arf il ne détecte pas correctement mon hd lors du modprob de mon

    matériel.

    Du coup il ne reconnait pas le disk et impossible de l’installer !

    Au secours…./X-D

    Admin

    BatteMan

    • Messages : 5820
    #26837

    J’ai le même soucis ici. Pourtant, j’ai bien configuré mon HD avec SCSIConfig en spécifiant les bons DOSTypes pour la partoch’ Linux et pour la partoch’ swap.

    M’enfin, pour moi Linux c’est du petit chinois, alors ;-)

    Du coup, je vais attendre le tutoriel PegXMac du nouvel Obligement. Je suis pas fou, je vais pas me casser le fondement à essayer d’installer un truc qui veut pas si je peux installer un truc qui va tout seul, enfin j’espère.

    [edit]

    On vient de me souffler (Merci Monsieur Sven) qu’il faut utiliser cette image de boot :

    http://ftp.debian.org/debian/dists/testing/main/installer-powerpc/rc2/images/powerpc/netboot/vmlinuz-chrp.initrd

    [/edit]

    /me aurait voulu essayer une netinstall, mais ça marche pô :-D

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    anonyme

    • Messages : 8165
    #26838

    @BattleMan:

    La netinstall marche mais… il faut bidouiller un peu…

    J’ai installé deux debian en netboot recement.

    Une fois qu’il a chargé le kernel et modules:

    CTRL+F2 -> passer en conosle:

    tape:

    >modprobe -f reiserfs

    >modprobe -f xfs

    >modprobe -f ide-disk

    >modprobe -f jfs

    (en fait, tu peux chargé tous les FS que tu veux).

    Voila, tout simplement :-)

    (ironie)

    Bye

    yann

    • Messages : 56
    #26839

    existe -t-il la meme chose pour le mandrake 10.1 ppc

    jah

    • Messages : 546
    #26840

    http://people.debian.org/~luther/pegasos/sarge-pegasos1-netinst-2004.10.25.iso

    je n’ai eu aucun probleme avec cette netinstall

    anonyme

    • Messages : 8165
    #26841

    Merci pour vos infos, j’ai essayé et ça s’installe, par contre j’ai encore des probs avec mon moniteur m’enfin j’vais me touiller….

    anonyme

    • Messages : 8165
    #26842

    Salut !

    Un classique :-)

    Si tu as une radeon:

    edite /etc/X11/XF86Config-4, et remplace « ati » par « radeon », ca aide.

    A+

    anonyme

    • Messages : 8165
    #26843

    X-D excellent, c’était tout à fait ça, j’ai un autre souci qui

    arrive maintenant, c’est la configuration de mac on linux… Mais je

    vais aller me coucher pour y réfléchir.

    D’ailleur je commence à fatiguer vu que j’ai utilisé xf86config et

    j’ai tout reconfigurer depuis le début et c’est là que j’ai vu qu’il y

    avait un driver radeon… Comme quoi.

    Merci encore pour votre aide précieuse car j’ai enfin (grandement)

    avancé et j’ai appris énormément de choses.

    anonyme

    • Messages : 8165
    #26844

    L’écran est configuré enfin, mais j’ai pas de son lol , quelqu’un à une idée ?

    anonyme

    • Messages : 8165
    #26845

    Oui:

    Edite /etc/modules et ajoute:

    snd-mixer-oss

    snd-pcm-oss

    ensuite, install aumix (apt-get install aumix).

    lance le: augmente le volume (qui est a 0 par défaut).

    Pour ajouter les modules sans rebooter tape (en root):

    >modprobe snd-mixer-oss

    >modprobe snd-pcm-oss

    Si tu utilise XMMS, regle le pour utilise ALSA et non OSS (qui est sélectionner par défaut).

    A+

15 sujets de 1 à 15 (sur un total de 38)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS Installer mandrake 10.1 ppc sur pegII ?

Do NOT follow this link or you will be banned from the site!