Kickstart 3.1 fonctionne pas

3 sujets de 16 à 18 (sur un total de 18)

  • 1
  • 2
  • Thor1230

    • Messages : 889
    #336764

    Si tu veux pour 10€ in, je peux te revendre une rom 3.1 qui marchera.

    C’est de la daube les rom cloanto

    Je modifie car j’ai lu après que tu as un a2000.

    J’ai qu’une rom 1.3/3.1 pour Amiga 500 donc non officielle désolé.

    En officiel j’ai que des roms 3.1 pour a1200

    Amiga + CPC + PC = La meme passion !

    tony44

    • Messages : 30
    #337066

    Bonjour, je suis aller voir sur les deux site que tu viens de poster, je n’ai pas vu la marque des rom, chez aucun des deux, pourrai tu donner plus d’info merci.

    tony44

    • Messages : 30
    #337659

    Réponse à Doctoritchy, J’ai lu ton commentaire du 28/09, ou tu dit que les roms original on peut les trouve chez amigakit ou hyperion, tout d’abord pour hyperion il faut passer par MyCommerce de là on est dirigé vers Digital River Gmbh Allemagne, pour ton info dit toi bien que je me suis fais arnaquer, effectivement toutes les roms3.1 sont vendu au même prix 29.99 euro, ce qu’il ne mentionne pas au départ ce ne sont que des clé de licences, mais si tu n’a pas la rom kickstart 3.1 elle ne te sert a rien, je ne sait pas de quelle façon tu pourrai activé la clé sur un Amiga de plus de vingt ans je ne trouvent pas cela très sérieux de leur part, moi j’avais penser que c’était la rom que tu remplace sur la carte mère et bien non, dans ce cas je ne ferai plus confiance à tous ces sites qui te vende du vent, ici j’ai acheter un chat dans un sac sans savoir si c’était bien une rom. Si tu a la solution a mon problème sa serai très sympas merci, bien cordialement.

3 sujets de 16 à 18 (sur un total de 18)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Kickstart 3.1 fonctionne pas

Do NOT follow this link or you will be banned from the site!