La Vampire V1200

15 sujets de 16 à 30 (sur un total de 39)

  • David

    • Messages : 79
    #349776

    effectivement, je n’ai pas eu de frais, ça ne sera peut etre pas le cas pour tout le monde

    je sais que huggy les bon tuyaux en a commandé une, et avant moi d’ailleurs, si huggy l’a (surement) reçu il pourra dire si frais ou pas pour lui.

    pour le moment, je suis obligé de connecter mon HDD sur le port ide de la carte vampire (car sur le port interne ça ne fonctionne plus)

    Mon système boot, mais souci il reboot en boucle, du coup suis obligé de passer en « no startup sequence ».

    lancer quelques tools, ça semble ok, les perfs et la reconnaissance de la carte sont OK
    j’ai rajouté des screens préliminaires dans le lien ci dessus

    vais voir pour le reboot en boucle, peut être cause de ma rom custom, ou une trop grosse perso de mon système, où des drivers spécifiques à installer, je sais pas encore.

    Un Mister FPGA avec minimig

    MrRed

    • Messages : 68
    #349794

    pour le moment, je suis obligé de connecter mon HDD sur le port ide de la carte vampire (car sur le port interne ça ne fonctionne plus)

    Tu es en 2.11 qui est ancien , faut que tu installes le dernier Core v2.12B (7393), pas mal de choses ont été corrigées et sur ce dernier Core cela boot depuis l’ide de la carte mère du 1200.
    https://wiki.apollo-accelerators.com/doku.php/vampire:accelerator_core_updates

    Admin

    BatteMan

    • Messages : 5965
    #349796

    David : Merci pour le retour ! Et j’adore ton « filament » posé sur ton écran ! (maintenant, j’en veux un ^^).

    Après, comme dit MrRed, peut-être aussi un souci lié au core qui date un peu.


    /me est content de voir des retours sur cette fameuse V1200 !

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    David

    • Messages : 79
    #349801

    re tout le monde

    effectivement le core 2.11 est vraiment pas stable du tout.

    du coup mise à jour du core en last 2.12
    les différences : cette fois c’est le port IDE de la carte vampire qui est désactivé, il faut obligatoirement utilisé le port IDE de la carte mère.
    bon le souci c’est qu’on y perd un peu en perf pour le HDD.

    en revanche on gagne un peu en perf CPU

    j’ai mis à jour mes screen ici pour ceux intéressé par les valeurs
    http://lufia.konyxia.com/V1200/

    J’ai enlevé mes rom kickstart physique sur ma carte mère, car maintenant plus besoin avec la vampire, au boot elle charge son propre kickstart en mémoire.
    j’ai modifié un peu ma startup sequence car je suis en 3.9, enfin le setpatch surtout sinon souci de boot
    j’ai installé les drivers SAGA

    et effectivement ça fonctionne plutôt pas mal
    pour l’affichage mon monitor ne fait pas le 50hz, du coup je dois faire avec les résolutions genre 800×600 en 60hz, mais ça fonctionne très bien

    j’ai lancé quelques whdload, pas de souci particulier sur les 2 ou 3 testés

    EDIT : pour le moniteur en 50hz, j’ai testé les résolutions 16/9 en 50Hz sur ma télé tout passe bien, c’est bien mon moniteur qui merdouille à ce niveau

    Un Mister FPGA avec minimig

    David

    • Messages : 79
    #349802

    Test du port SDCard, les perfs c’est pas tout à fait ça encore.
    moins bon que le port IDE interne de l’amiga.
    testé avec une carte 128Go rapide sandisk, il faut juste la formater en FAT32 sur le pc, et ensuite un simple mount sd0: (après install du drivers SAGA) suffit.

    update avec le fichier : sysinfo speed SDCARD.jpg dans le lien dessus

    Un Mister FPGA avec minimig

    SPeCTRo88

    • Messages : 607
    #349809

    Hello
    la carte est pour moi… 🙂
    Très sympa David d’avoir avancé l’argent.
    Et comme je l’avais annoncé le paiement vient d’être effectué histoire de ne pas trainer.
    J’ai hâte de pouvoir la mettre dans ma tour.
    Du coup je vais avoir deux ou trois trucs à vendre… une blizzard [email protected] avec 32Mo, un Médiator LT4 avec carte vidéo ATI, ce qui permet d’afficher du full HD mais également d’avoir 128Mo de fast et une carte sound blaster 128, le tout en parfait état de fonctionnement. 🙂

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    SKYNET

    • Messages : 442
    #349844

    Salut à tous,

    Je me suis décidé de passer commande sur le site Apollo pour une Vampire 1200.
    Mais par erreur sur « Vérifier et gérer mon intérêt » j’ai accidentellement j’ai cliqué sur retirer mon intérêt.

    J’ai pris contact sur le site Apollo pour rectifier ma bêtise.
    Dois-je ré indiquer mon intérêt?

    Région: Cudrefin / Suisse
    Amiga 1200,Tour E/Box, Mediator PCI 1200 Hack 3,3v, Blizzard 1240 PPC 256MB, Radeon 9250, Sound Blaster, Ethernet, carte Spider USB 2.0, CF 8 et 16 GB Dual Boot Os 3.9 & 4.1 Classic 4xEIDE.

    Amiga 1200 Desktop Escom, Blizzard 1230 32MB, Indivision MK 2, 3 Floppy drive dont 1 HD, CF 4Go.

    Amiga CD32 SX1 8MB.

    + 2 Amiga 500, 1 Amiga 4000 Desktop au galetas, 1 CD32, 1 Amiga 600, 1 Amiga 1200 AZERTY.

    SKYNET

    • Messages : 442
    #349851

    Problème résolu!
    J’ai eu contact avec Tuko.

    Région: Cudrefin / Suisse
    Amiga 1200,Tour E/Box, Mediator PCI 1200 Hack 3,3v, Blizzard 1240 PPC 256MB, Radeon 9250, Sound Blaster, Ethernet, carte Spider USB 2.0, CF 8 et 16 GB Dual Boot Os 3.9 & 4.1 Classic 4xEIDE.

    Amiga 1200 Desktop Escom, Blizzard 1230 32MB, Indivision MK 2, 3 Floppy drive dont 1 HD, CF 4Go.

    Amiga CD32 SX1 8MB.

    + 2 Amiga 500, 1 Amiga 4000 Desktop au galetas, 1 CD32, 1 Amiga 600, 1 Amiga 1200 AZERTY.

    SPeCTRo88

    • Messages : 607
    #349891

    ET ???? le dénouement de l’histoire ???

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    SKYNET

    • Messages : 442
    #349894

    Bon en faite je me suis désinscrit par accident et c’est Tuko qui m’a indiqué qu’il n’y avait aucune commande avec mon mail.

    Donc je me suis réinscrit.

    Région: Cudrefin / Suisse
    Amiga 1200,Tour E/Box, Mediator PCI 1200 Hack 3,3v, Blizzard 1240 PPC 256MB, Radeon 9250, Sound Blaster, Ethernet, carte Spider USB 2.0, CF 8 et 16 GB Dual Boot Os 3.9 & 4.1 Classic 4xEIDE.

    Amiga 1200 Desktop Escom, Blizzard 1230 32MB, Indivision MK 2, 3 Floppy drive dont 1 HD, CF 4Go.

    Amiga CD32 SX1 8MB.

    + 2 Amiga 500, 1 Amiga 4000 Desktop au galetas, 1 CD32, 1 Amiga 600, 1 Amiga 1200 AZERTY.

    David

    • Messages : 79
    #349895

    Bah du coup t’a du perdre ta place dans la file d’attente, et donc tu risques d’attendre un bon moment…
    Pour ceux qui se pose la question, après avoir papoter avec Igor, l’attribution des cartes c’est une seule par personne, il essai de faire en sorte qu’un max de personnes en ait au moins une.
    Bah oui en ais demandé une deuxième (cause celle que j’ai est parti pour @SPeCTRo88) mais j’avoue que je l’aurais bien gardé au final…
    Bon pas grave, je reste en contact, d’ici quelques temps il m’a dis que sûrement ok ça sera…

    Un Mister FPGA avec minimig

    SKYNET

    • Messages : 442
    #349896

    Non je ne pense pas David, tout ceci c’est passé en quelques minutes.

    Région: Cudrefin / Suisse
    Amiga 1200,Tour E/Box, Mediator PCI 1200 Hack 3,3v, Blizzard 1240 PPC 256MB, Radeon 9250, Sound Blaster, Ethernet, carte Spider USB 2.0, CF 8 et 16 GB Dual Boot Os 3.9 & 4.1 Classic 4xEIDE.

    Amiga 1200 Desktop Escom, Blizzard 1230 32MB, Indivision MK 2, 3 Floppy drive dont 1 HD, CF 4Go.

    Amiga CD32 SX1 8MB.

    + 2 Amiga 500, 1 Amiga 4000 Desktop au galetas, 1 CD32, 1 Amiga 600, 1 Amiga 1200 AZERTY.

    huggyone76

    • Messages : 2114
    #349905

    Pour info, après 40 jours de transit postal (sic !), un papier de la Poste hier dans ma b.a.l. Pour que j’aille retirer ma V1200 🙂
    Ce ne sera que demain… Mais vu le fonctionnement de la V4SA, je me dis que ça devrait être bien sympa !

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    SPeCTRo88

    • Messages : 607
    #349922

    Hello,
    Carte reçue de David tout à l’heure 👍
    Maintenant place aux test

    INFINITIV A1200+Vampire V1200v2+MKIIcr+RYS+SUM USB V2+CF32Go+CF16Go+CF8Go+HDD120Go

    huggyone76

    • Messages : 2114
    #349946

    Aaaaaaah !
    Quel bonheur ! J’ai enfin pu toucher et installer ma V1200 dans mon A1200 qui hébergeait jusque-là une Blizzard PPC 060 avec bvision 🙂 (à vendre du coup… bref)
    Après une petite frayeur au départ (boot sur le « flash screen » Vampire et early-startup mais rien d’autre), un passage en firmware 2.12 au lieu du 2.11 et c’est parti avec le même Coffin OS que sur ma V4SA (le r56).
    Le 1200 prend vie.
    À force de m’équiper j’ai donc deux HDMI qui arrive sur ma télé. Une via là Vampire et l’autre par mon OSSC qui récupère le signal natif du 1200.
    Premiers constats rapides :
    * Ça booste ! Moins que la V4 j’ai l’impression mais je n’ai pas lancé de benchmark encore. Mais c’est déjà bien plus réactif que ma BPPC sous AmigaOS.
    * Niveau compatibilité logiciels on est sur le même niveau que la V4SA. Logique. Curieusement Lightwave part sur la sortie native de l’Amiga. Ça explique peut-être l’effet d’image « tremblottante » que j’avais sur la V4 ? Deluxe Paint V fait planter l’Amiga… Il faudrait que je le teste sur mon autre 1200 équipé d’une classique ACA1230 pour comparer.
    * Contrairement à la V4SA, les quelques démos essayées ne plantent pas avant la fin. Mais tout passe par la sortie native, probablement moins de souci de timing ?
    * Les jeux (via whdload comme les démos d’ailleurs) passent parfaitement

    Bref, après 45 jours d’attente après l’envoie (sic ! Ah oui, pas de frais de douane supplémentaires 😉 ), je suis super content !
    Comme la V4SA ça me fait un bel Amiga performant et stable. Faut admettre qu’avec le CoffinOS on se retrouve avec tout « clé en main » alors que j’ai pas parfois un peu galéré auparavant (en même temps, j’ai découvert l’Amiga en même temps que j’ai eu mon 1200 encore récemment finalement).

    Donc, affaire à suivre mais je ne suis pour l’instant pas déçu par les Vampire et je mets beaucoup d’espoir sur la V4SA. Certes ce n’est pas aussi beau qu’un 1200 (oui j’adore mes 1200 !) mais question de goûts 🙂

    Bonne soirée à tous

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+Vampire V2 1200 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

15 sujets de 16 à 30 (sur un total de 39)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel La Vampire V1200

Do NOT follow this link or you will be banned from the site!