lecteur HD

3 sujets de 1 à 3 (sur un total de 3)

  • garou

      #377513

      bonjours, je viens acheté un lecteur HD 1.76 SUR EBAY.
      https://www.befr.ebay.be/itm/156037968187
      je l ai branché sur rom 3.22 impeccable.
      ensuite j ai booté sur rom 1.3.
      a ma grande surprise.
      quand je mets une disquette 1.76 plantage graphique sur wb1.3
      je reboot j essaye avec disquette 880 ko, ça fonctionne
      j ai un anciens model de chez commodore FZ-357A PAREIL mais sans plantage , il ne voie que le 880 ko.

      question les lecteurs hd ne fonctionne qu a partie de la rom 2.0 oui ou non
      car le 1 er lecteur HD que je me souvienne etait sur a3000.
      et si c est le cas faut il changer la version de device de la rom1.3 et mettre a la place un device plus ressent
      comme certain l on fait pour scsi.device pour reconnaitre les CF EN ROM1.3.
      et si c est possible lesquel ???
      merci d avance

      GothDevil (かすりん-さん)

        #377516

        @garou,

        Pour le 1.3, il te faut un trackdisk patché, que tu trouveras ici :
        https://www.amigalove.com/viewtopic.php?t=1645

        garou

          #377524

          merci, mais pas si simple pour le patché, il faut comprendre explication anglophone,
          peut on patche par une rom1.3 déja modifier pour reconnaitre les CF. pas gagner ou seulement les rom1.3
          nn modifier donc officiel
          mais nous savons qu il possible de changer le trackdisk dans la rom1.3 par la trackdisk de la rom2.0.
          j ai prevu d etudier comment remplacer le trackdisk1.3 par le trackdisk 2.0 en passant remus.

        3 sujets de 1 à 3 (sur un total de 3)

        • Vous devez être connecté pour répondre à ce sujet.

        Forums AmigaOS, MorphOS et AROS Matériel lecteur HD

        Amiga Impact