Linux SUSE sur PEG II

15 sujets de 1 à 15 (sur un total de 34)

  • pegasos

    • Messages : 30
    #2902

    Bon j’ai fait des essais sur PEGI ==ZERO suseboot/inst32

    refuse.

    ATTENTION ;;;

    Apres l’installation ne PAS FAIRE de >UPDATE < car le Kernel change de -8 en -9 et alors la souris reste bloquee A+pegasos

    MaVaTi

    • Messages : 151
    #57007

    Je ne demanderai pas si elle est installable sur Pegasos 1, je connais la réponse…

    Ni quand sortira une nouvelle version du firmware pour le Peg1 qui permettrais de le faire… quoique si quelqu’un a des news, ça m’intéresse beaucoup !!!!

    Par contre, est-ce que vous savez si le module CPU G3 du Pegasos 1, peut s’adapter à une carte mère de Pegasos 2 ?

    Rien que pour pouvoir installer une SUSE, je serais tenté par l’achat d’une CM de PegII… mais s’il faut encore racheter un module CPU….ça commence à faire cher

    Surtout que pour MorphOS, moi mon Peg1, il me va très bien !

    Bye.

    SoundSquare

    • Messages : 3568
    #57008

    @MaVaTi

    Ni quand sortira une nouvelle version du firmware pour le Peg1 qui permettrais de le faire… quoique si quelqu’un a des news, ça m’intéresse beaucoup !!!!

    quand il sera prêt. Ce qui est sûr c’est qu’il devrait permettre de se débarrasser de la limite pour la taille du kernel spécifique au Peg1. Toutes les distributions dispos pour le Peg2 devraient pouvoir s’installer.

    Par contre, est-ce que vous savez si le module CPU G3 du Pegasos 1, peut s’adapter à une carte mère de Pegasos 2 ?

    mmm dans ce sens je ne sais pas, perso je ne pense pas que ce soit possible, les FSB sont différents, mais je ne peux pas te l’affirmer de façon sûre. Quelqu’un sait ?

    pegasos

    • Messages : 30
    #57009

    J’ai toujour mon peg I je vais faire des essais avec suse

    je pense que ca marchera.

    car j’ai pourtant fait fonctionner debian 2.4.21-ben1 sur pegII

    et le meme disk fonctionne sur le PEGII mais pas avec boot/ pegxlin root……. avec un autre boot.img.

    Mais SUSE fonctionne mieu que MORPHOS

    A+pegasos

    SoundSquare

    • Messages : 3568
    #57010

    J’ai toujour mon peg I je vais faire des essais avec suse

    logiquement ça ne fonctionnera pas tant que le nouveau firmware pour peg1 ne sera pas sorti.

    Le noyau suze est trop gros pour que le peg1 puisse le démarrer.

    mais tiens nous au courant !

    Brumiga

    • Messages : 754
    #57011

    Bonjour,


    @Mavati
    , le fsb du Pegasos 1 est de 100 Mhz alors que celui du Pegasos 2 est de 133 Mhz. Installer la carte fille cpu G3 la surcadencera de 600 Mhz à 800 Mhz, le G3 risque de ne pas apprécier et donc de griller.

    Brumiga

    xouf

    • Messages : 652
    #57012

    Hello les Pegasist de tous les LINUX que j’ai installe le mieux je pense c’est ma derniere installation #SUSE » et elle est tres stable.Elle s’installe sur Ide parfaitement mais plus difficile sur scsi.{Avec une Carte U310SYMBIOS]


    @Pegasos
    …ou un autre testeur qui a testé?!

    Salut,

    là, j’ai un peu de temps et je vais tester l’installation « complète » de OpenSUSE 10 sur PegII. Je dis « complète », car la dernière fois (il y a 1 mois) que j’ai essayé son installation, je me suis retrouvé avec un système non-bootable sous OF, ou alors en bidouillant, avec une SUSE(KDE) fonctionnelle, mais avec la souris figée. En redémarrant avec le CD1, j’arrive à un sytème fonctionnel, avec souris fonctionnelle.

    Peut-être qu’il y a quelque part, une instruction d’installation mieux fichue que celle (très succinte) qui est sur le site OpenSUSE et que j’ai suivi ou quelqu’un pour nous ne pondre une, pour le PegasosBook?! ;-)

    Elle parait très bien, cette SUSE 10, c’est dommage!

    Merci pour vos infos et conseils

    xray

    RELEC Software&Hardware AMIGA
    [email protected]
    http://www.relec.ch

    MaVaTi

    • Messages : 151
    #57013

    Brumiga a écrit :

    Bonjour,


    @Mavati
    , le fsb du Pegasos 1 est de 100 Mhz alors que celui du Pegasos 2 est de 133 Mhz. Installer la carte fille cpu G3 la surcadencera de 600 Mhz à 800 Mhz, le G3 risque de ne pas apprécier et donc de griller.

    Brumiga


    @Brumiga
    : merci pour le renseignement, me voilà fixé !

    lugduweb

    • Messages : 999
    #57014

    Peut-être qu’il y a quelque part, une instruction d’installation mieux fichue que celle (très succinte) qui est sur le site OpenSUSE et que j’ai suivi ou quelqu’un pour nous ne pondre une, pour le PegasosBook?!

    En fait ce document existe déjà en anglais :

    Installing SUSE on Genesi Pegasos:

    http://www.freescale.com/files/32bit/doc/app_note/AN2930.pdf

    Je n’ai pas essayé, mais je suis en train de downloader les CDs.

    xouf

    • Messages : 652
    #57015

    En fait ce document existe déjà en anglais :

    Installing SUSE on Genesi Pegasos:

    http://www.freescale.com/files/32bit/doc/app_note/AN2930.pdf


    @lugduweb

    Excellent…dire que je venais de chercher partout:-)))

    je vais tester ça d’ici à demain et redonne des nouvelles ici!

    A12C4

    xray

    RELEC Software&Hardware AMIGA
    [email protected]
    http://www.relec.ch

    lugduweb

    • Messages : 999
    #57016

    Mine de rien, je commence a avoir une bonne variété de distribs linux sur mon Pegasos II :

    – PegXMac (Knoppix)

    – Ubuntu (base Debian)

    – Yellow Dog

    – AROS (Gentoo reduit)

    – Crux PPC (celui là je l’ai viré)

    Et bientôt Suse ;-)

    [edit]

    Pour le download je te conseille : ftp://suse.inode.at/

    Ca me fait du 483KB/s !

    xouf

    • Messages : 652
    #57017

    [edit]

    Pour le download je te conseille : ftp://suse.inode.at/

    Ca me fait du 483KB/s !


    @lugduweb

    Genial!

    Au fait, au niveau de l’explication sur la partie « préparation du disque/partitionnement/, j’ai choisi automatique et ça fonctionne très bien. Il trouve sans autre le HD supplémentaire (hdb) et le partionne sans soucis. J’avais déjà tout installé et je vais tester à nouveau l’explication sur le démarrage, après l’installation complète (création du fichier pegasos_bootfile, etc…).

    Bon, là, tout de suite, une petite mangeaille s’impose;-)

    Bonne soirée à tous

    A12C44

    xray

    RELEC Software&Hardware AMIGA
    [email protected]
    http://www.relec.ch

    lugduweb

    • Messages : 999
    #57018

    Attention par défaut il cherche à s’installer sur la premiere partition nonlinux de mon hdb qui est mon install de MacOSX !

    [edit]

    Bon sinon pas de pb avec l’installation (très longue, mais j’ai du avoir la main lourde sur les options et outils à installer).

    Le CD3 est très chiant à graver car il fait 713Mo :-(

    Et on obtient un magnifique lézard de Suse !

    Note : j’ai commencé un tutoriel pour le livre du Pegasos.

    xouf

    • Messages : 652
    #57019

    Bon sinon pas de pb avec l’installation (très longue, mais j’ai du avoir la main lourde sur les options et outils à installer).

    Le CD3 est très chiant à graver car il fait 713Mo

    Et on obtient un magnifique lézard de Suse !


    @lugduweb

    Ici, c’est ok, sauf qu’avec la souris PS2 (SF), j’ai le même problème que la dernière fois. Au redémarrage, depuis OF, la souris reste figée, alors qu’avant tout était OK. J’ai connecté une souris en USB et ça marche. Bon j’ai vu qu’il en était question dans la marche à suivre, je vais voir! Côté programmation de Bootcreator, je l’ai fais depuis MOS et non depuis SUSE, comme indiqué dans le tuto Freescale.

    Oui, si on prend un paquet d’options, l’installation est longue, mais sinon, tout est ok, merçi pour le futur tuto du livre, ça va surement servir à d’autres:-)

    A12C4

    xray

    RELEC Software&Hardware AMIGA
    [email protected]
    http://www.relec.ch

    lugduweb

    • Messages : 999
    #57020

    J’ai le même problème que toi avec ma souris PS/2 !

    En ce qui me concerne j’utilise un KVM à 4 entrées (PS/2).

    Mais si je branche directement la souris USB sur le Pegasos ca fonctionne pour moi aussi.

    Au fait, je me demande si cette distrib fonctionne sur PegII + 3DFX.

    Pour le boot, j’ai fait comme toi. J’ai utilisé bootcreator. Par contre, comme sur mes autres distributions Linux, je démarre directement sur un « boot » créé sur la partition linux.

    Bon… ca sera dans le tuto (il y a déjà les grandes lignes. Je vais mettre au propre).

    Reste le pb de la souris… Je suis preneur pour l’astuce.

    [edit]

    La réponse est au début du message du thread :

    Apres l’installation ne PAS FAIRE de >UPDATE < car le Kernel change de -8 en -9 et alors la souris reste bloquee Bon comment faire une fois que c’est fait alors ?

15 sujets de 1 à 15 (sur un total de 34)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS Linux SUSE sur PEG II

Amiga Impact