Membrane clavier rigide pour A600

15 sujets de 16 à 30 (sur un total de 48)

  • Giants

    • Messages : 4652
    #367126

    Tu as la réponse en image sur mon site dans la section dedié.
    https://sasfepu78.ddns.net/Others/KeyboardA600/
    Il te suffit de déplacer ta souris (dans la 1er image de la page) sur la/les touche(s) en question.

    Déplacement sur une ‘pastille’ te montrera la ligne en question avec en extra info le N° de ligne et la touche.
    Déplacement au ‘milieu’ de la touche, entre les deux ‘pastilles’ te donnera les deux lignes concernées de la touche ainsi que leurs numéros.

    En l’occurrence, la réponse de flaco est bonne 🙂

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 403
    #367127

    Salut @Giants,

    C’est peut être volontaire, mais quand on met la sourie sur la dernière ligne du clavier toutes les touches s’affiche ?
    Et quand on mer sur la touches flèche droit, la page plante 😉 (ça c’est surement pas volontaire 🙂 )

    FireFox 101 / win 10

    Xanxi

    • Messages : 1250
    #367131

    Très pratique cette page, bravo.

    Le petit défaut que je vois sur mon connecteur (griffure) n’est pas là mais plutôt au milieu.
    Donc peut être que la nappe a souffert, ou qu’il y a un mauvais contact dans le connecteur?
    J’ai commandé une bombe de nettoyeur de contact électronique sur Amazon pour mettre un cout dedans et voir, mais ce serait bien de pouvoir sourcer le connecteur et la nappe quelque part car j’anticipe encore des problèmes.
    Cet A600 est maudit, il a toujours eu un problème quelque part depuis que je l’ai eu en 2005.

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367134

    Slt !

    C’est peut être volontaire, mais quand on met la sourie sur la dernière ligne du clavier toutes les touches s’affiche ?

    Nop, c’est quand tu déplaces la souris dans la zone <MOVE HERE TO SEE KEYBOARD>
    Comme indiqué en gros quoi 🙂

    Et quand on mer sur la touches flèche droit, la page plante 😉 (ça c’est surement pas volontaire 🙂

    Alors la oui c’est clairement un bug de lien.
    Corrigé à l’instant, merci.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    stephbb75

    • Messages : 403
    #367140

    @Giants

    Corrigé à l’instant, merci.

    C’est quand tu passe sur M ou cela plate la page maintenant !

    Giants

    • Messages : 4652
    #367142

    Heuuu, Non.
    Tu as clairement un problème de cache pour plusieurs raisons.

    – Je n’ai pas du tout mais alors du tout touché à la ligne qui correspond à la lettre M, j’ai juste changé le lien qui pointait vers Fleche_droit vers Fleche_Droite
    Ce n’est pas du tout la même ligne dans le fichier html
    – Je viens de tester avec un navigateur que je n’utilise jamais (donc pas de cache) et je n’ai aucun soucis sur la touche M

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Giants

    • Messages : 4652
    #367145

    Arggg, je me déplace pas au bon endroit….Forcément.
    Ce n’est pas un ‘nouveau’ problème, c’était comme ça avant, juste que… avaiii pooo vuuu.

    Mais effectivement tu avais raison, c’est corrigé.
    Désolé.

    Thks

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367169

    Bonsoir.
    J’ai encore essayé après avoir mis du nettoyant de contacts électroniques directement dans le connecteur de la carte mère et sur la petit PCB qui va devant, mais aucun effet, toujours la même ligne inactive. Il faut que je teste avec une nouvelle nappe, si j’en trouve une. Sinon, malheureusement la restauration de cet A600 retourne au point de départ, le clavier qui ne marche pas.

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367170

    Essaye de prendre des photos de ta membrane et post ici.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367202

    En fait, je me suis trouvé une nappe de remplacement sur Amazon. Ce type de nappe parait être utilisé pour des tas de choses avec des variantes de nombre de pins et d’espacement, connecteurs du même coté ou inversés.
    Je photographierai l’autre nappe lorsque je ferai le changement.
    Par ailleurs, je vais installer par la même occasion de façon permanente un adaptateur de clavier USB sans fil comme ca https://www.ebay.fr/itm/232238713511 sur U7 car ces claviers d’A600 me prennent la tête depuis 15 ans.

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367206

    Techniquement ce genre de membrane est effectivement présente dans pas mal de clavier.
    Maintenant…. les empreintes ne sont pas aux mêmes endroits, les trous pour le gabarie aussi, etc
    Exemple, rien que sur Amiga 600 on a deux sortes de membranes, une bleue, une verte.
    La bleu ne peux physiquement pas remplacer la verte et vis versa.

    J’espère pour toi que tu a commander la bonne…

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367207

    Oui j’espère aussi que c’est la bonne.
    Une question au passage, les petits bouts de plastique noir sur les bords des connecteurs des PCB sont censé s’ouvrir pour placer la nappe ou bien faut il juste l’enfoncer dedans comme j’avais fait?

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367209

    ??
    Désolé je ne comprends pas ta question.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Mod

    Amigars

    • Messages : 1471
    #367211

    Normalement la partie noire glisse (ou bascule), ensuite il faut mettre la nappe en place puis enfin refermer/basculer la partie noire.

    Pousser la nappe alors que c’est verrouillé c’est pas terrible car tu mets de la contrainte sur la nappe et en plus ce n’est pas garanti que le contact soit 100% OK.

    Connecteur

    Only AMIGA makes it possible !

    Giants

    • Messages : 4652
    #367214

    On parle bien d’amiga la ?
    Je n’ai jamais vu ce genre de connecteur sur un A600 ou A1200.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

15 sujets de 16 à 30 (sur un total de 48)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Membrane clavier rigide pour A600

Amiga Impact