Membrane clavier rigide pour A600

15 sujets de 31 à 45 (sur un total de 48)

  • Xanxi

    • Messages : 1250
    #367216

    Ah, très bien! En effet, je pensais que ca s’ouvrait mais je ne savais pas dans quel sens tirer. Et j’avais vu une video d’un utilisateur qui installait son clavier PCB en enfoncant dans la nappe dans la fente sans se poser des questions. Dégats des vidéos, un tutorial écrit avec photo c’est bien mieux.

    Giants, oui il y a ce type de connecteur sur la PCB principale et la petite du connecteur.

    100% Amiga Classic
    BOING!!!!

    BatteMan

    • Messages : 6147
    #367217

    Comme Giants, moi je n’ai vu que des systèmes blancs ou la partie supérieure se soulève légèrement pour permettre de connecter/déconnecter la nappe et qu’on réenclenche une fois la nappe en place.

    D’ailleurs, je crois qu’au début, j’enlevais carrément la partie supérieure… Maintenant, je « décroche » simplement cette partie qui reste fixée (pratique pour ne pas la perdre ^^).


    /me se demande dans quel Miga y’a ce système « moderne » (vu sur une tablette, ou même la mablette de la WiiU, téléphones portables, PSP, etc., mais jamais sur Migouze).

    Only Amiga makes it possible !

    Giants

    • Messages : 4652
    #367220

    @Xanxi : Peux tu nous donnes plus d’information sur ta carte (Numero, rev, etc) et photo.
    Parce que…on a jamais vu ça monté d’origine.

    De plus, je ne vois pas comment la nappe d’origine d’un clavier Amiga600 pourrais se connecter dessus.
    Donc, photos et infos please ?

    Merci

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Mod

    Amigars

    • Messages : 1471
    #367225

    Ne vous affolez pas, Xanxi parle d’un nouveau type de membrane pour Amiga qui remplace l’actuelle. Ce n’est plus une feuille plastique mais un PCB ultrafin connecté à la carte mère par une nappe (et un connecteur à verrouillage côté PCB clavier).

    Exemple : Membrane A600

    Only AMIGA makes it possible !

    Giants

    • Messages : 4652
    #367226

    J’ai ça à la maison depuis pas mal de temps*, les deux connecteurs ne sont pas à ‘bascule’.
    Le connecteur de la nappe (et pas de l’amiga) est locké en poussant la partie noir vers le fond, que ce soit au niveau PCB ou du petit connecteur.
    Alors à moins qu’il est sortie un nouveau modèle ?!
    De plus la photo montre un modèle traversant alors que le modèle sur le nouveau PCB est en CMS.
    Le traversant c’est le modèle monté d’origine sur le PCB du A600.
    Du coup, mélange dans les info, on c’est perdu 🙂

    Ce PCB (qui n’est pas une membrane) très fin est qui est compatible ‘support clavier membrane verte ou bleue’.
    Très bon produit, un peu chère mais bon.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367227

    Mais oui, il s’agit du topic qui parle de ce remplacement de membrane par une PCB. C’est bien ce que j’ai et c’est pour ca que j’ai posté dans ce topic qui aborde le sujet depuis la page 1.

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367229

    Yep, pas de soucis.
    On avais du mal à comprendre de quoi tu parlais sur le matériel d’origine car tu parles de problèmes de touche qui ne fonctionne pas, donc membrane d’origine je suppose et ensuite on saute sur le connecteur de la nouvelle membrane, du coup tu nous as perdu 😉

    De plus la photo montre un modèle traversant alors que le modèle sur le nouveau PCB est en CMS.
    Le traversant c’est le modèle monté d’origine sur le PCB du A600.
    Du coup, mélange dans les info, on c’est perdu 🙂

    La, c’est plus clair.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367231

    Mais non, mon clavier est déja replacé sur une PCB, et les touches citées ne fonctionnent plus avec la PCB depuis un démontage pour envoi en recappage.

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367232

    Ok, donc c’est un autre problème 🙂
    Membrane d’origine remplacé par le pcb ultra fin, c’est du neuf donc ça ne peux pas venir de lui.
    Ce sont des lignes directs sur le chip Amiga, donc peux probable que ça vienne du A600
    Ce qui est le plus probable c’est un faux ou non-contact au niveau de la matière sur les touches*
    * le petit coussinet genre élastique qui est sur chaque touche.
    Je ne me rappel plus le nom de cette matière

    Alors pour être sur que c’est çà, tu peux démonte le clavier et tu intervertis deux touches.
    Une qui fonctionne avec une qui ne fonctionne pas.
    Si cela résolu le problème c’est que ça vient du petit contacteur de la touche.
    Si c’est le cas…t’es mal.
    T’es mal dans le sens ou, à part si il y a une couche de gras dessus qui empêche le contact de se faire, dans ce cas, un petit nettoyage.
    Si c’est pas le cas c’est que la matière à perdu de ses caractéristiques.
    Pour info, cela m’est déjà arrivé et à part changé ces petits ‘élastique’ qui font contact, il n’y a pas d’autre solution.
    Perso j’ai trouvé ce genre de contact sur un vieux clavier PC.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367235

    Je viens de changer la nappe par une neuve et le comportement est le même, il manque la ligne caps lock qsdfghjklm et flèche vers la droite, c’est à dire tout ce qui correspond au pin 5 sur ton plan.
    C’est la merde comme toujours avec cet Amiga et d’une façon générale quand on ouvre trop une de ces machines.

    Comme c’est très systématisé, je ne pense pas que le clavier hors PCB soit le problème, surtout qu’il a été complètement nettoyé il y a peu et qu’il était assez propre.
    Quelque chose doit être cassé sur la PCB, le connecteur male au bout de la nappe ou le connecteur femelle sur la carte mère.
    Bizarrement, j’ai testé un de ces vieux claviers jaunis qui ont toujours leur membrane d’origine, et il y en a un qui marche 100%, donc a priori par le connecteur femelle de la carte mère!

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367237

    Hummm…
    Si ça correspond à une ligne complète, le problème n’est pas au niveau des coussinets
    Vue que c’est du Mini-Pcb, (donc solide) et de plus, neuf, un faux contact ou une piste coupée, je n’y crois pas.
    La petite nappe, j’imagine que tu as regardé, elle n’est pas coupée ou pincé.

    Quelque chose doit être cassé sur la PCB, le connecteur male au bout de la nappe ou le connecteur femelle sur la carte mère.

    Du coup, j’aurais dis pareille.

    Bizarrement, j’ai testé un de ces vieux claviers jaunis qui ont toujours leur membrane d’origine, et il y en a un qui marche 100%, donc a priori par le connecteur femelle de la carte mère!

    Donc soit tu as pas de bol et ta nouvelle membrane-PCB à un problème. (ce qui semble le cas)
    Soit ça se joue à pas grand chose au niveau faux contact lors de l’insertion sur le connecteur de l’Amiga
    As tu essayé, quand tu tests les touches (avec j’imagine l’AmigaTestKit de Keirf)
    de bouger en même temps le connecteur solide qui vient s’enficher dans le connecteur de l’amiga ?

    Sinon, il faut envoyer le tout pour que quelqu’un tech regarde (moi par exemple ou halifax ou n’importe qui, qui s’y connait un minimum)

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Mod

    Amigars

    • Messages : 1471
    #367239

    C’est une membrane neuve donc il doit y avoir un pb de fabrication, il faut faire jouer la garantie non ?

    Only AMIGA makes it possible !

    Giants

    • Messages : 4652
    #367241

    Oui, si ça vient de la ‘membrane’.
    Il faut tester de bout en bout chaque ‘bloc’ de la chaine.
    Démonter la ‘membrane’, tester la continuité de la ligne 6 d’un PAD à la ligne en haut, sur le connecteur en entrée ET en sortie de celui-ci.
    Monter la nappe souple, testé la continuité d’un PAD de la ligne 6 avec le bout de cette nappe souple.
    Monter le connecter mal en bout de la nappe souple, et testé pareille.

    Cela permettra de savoir si faux contact il y a et ou.
    Si il n’y a pas de faux contact, c’est que ça vient du connecteur Amiga (vue qu’un autre clavier fonctionne)

    C’est des manips très simple à réalisé que n’importe qui peut faire il suffit d’un testeur de continuité ou d’un multimètre avec cette ‘option’.

    PS : Il fait chaud…

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Xanxi

    • Messages : 1250
    #367324

    Hello.

    Je n’ai pas encore eu le temps de rebidouiller tout ca et pour limiter les ouvertures j’attends aussi de recevoir l’adaptateur de clavier usb sans fil.
    Mais j’ai eu une réponse de sordan.ie au sujet d’une éventuelle garantie et c’est juste « Our membrane has no defect and they are all exaclty same. We sold over 1000 to the community already. »

    Comme souvent sur Amiga, il n’y a pas de garantie car le problème c’est vous, vos condensateurs, votre alimentation, votre écran, votre karma.

    Je ferais peut être mieux d’en racheter une autre puis de sceller le 600 pour toujours comme un sarcophage.

    100% Amiga Classic
    BOING!!!!

    Giants

    • Messages : 4652
    #367359

    Il est pratiquement impossible d’avoir des problèmes d’impédance ou de qualité sur ce genre de pcb (qui n’est pas une membrane), d’où à mon avis sa réponse.
    De plus, si il n’a pas changé quelque chose dans sa chaine de fabrication (qu’il doit délégué), il n’y a aucune chance qu’il y ait un prbl sur son PCB qui est déjà bien rodé.

    Après, de ton coté, il n’y a rien de compliqué à faire.
    L’amiga 600 c’est 3 vis à dévisser (ce qui prends 2 minutes)
    Tu connais déjà la ‘ligne’ à tester donc pas besoin de ‘chercher’ sur LES pcb et nappes qu’il ta vendu.
    Comme expliquéplus haut, tu tests de bout en bout chaque élément.
    ça n’a :
    – Rien de compliqué.
    – Pas long à faire.

    Donc la balle est de ton coté.

    Comme souvent sur Amiga, il n’y a pas de garantie car le problème c’est vous, vos condensateurs, votre alimentation, votre écran, votre karma.

    ???
    Les problèmes de condensateur arrivent quelques années APRES que commodore n’existe plus donc je ne comprends pas ta remarque les concernant une ‘garantie’.
    De plus, de part leur conception tout condo chimique à une durée de vie (20 à 30 ans pour les normaux), donc rien de ‘neuf’ sous le soleil.
    Même remarque pour les alim et écran. (et tout autre matos avec des condo chimique)

    Il faut bien comprendre que tout ce matériel n’a pas été conçu à l’époque pour fonctionner sans soucis jusqu’en 2022….
    Si tu veux utiliser du matos Oldschool (Micro-Ordi, ampli, flipper, borne d’arcade… (liste trop longue) encore en 2022 il faut assez logiquement mette la main dedans, c’est logique et normal.

    Sinon il faut prendre un ordi et winuae 🙂

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

15 sujets de 31 à 45 (sur un total de 48)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Membrane clavier rigide pour A600

Amiga Impact