Revenir à Émulation et autres OS

MOL et Pegasos G3/600

Forums AmigaOS, MorphOS et AROS Émulation et autres OS MOL et Pegasos G3/600

15 sujets de 1 à 15 (sur un total de 30)
  • Auteur
    Messages
  • #1099
    Screetch
    Participant
    • Messages : 3593

    Ncht’ite question…

    Je suis en train de récuperer un Peg I G3/600.

    On m’a dit que MOL avec cette configuration ne permet pas l’utilisation de MacOS X et qu’il vaut mieux passer sous MacOS 9.

    Mais j’aimerais avoir plus de précision, car j’aimerais découvrir un petit peu cet OS que je ne connais pas du tout…

    Si par MOL, je lance MacOS X avec ma config, ce sera tout simplement inexploitable (impossible de le lancer, lenteure digne de Windows XP sur un 386 poussif) ou cela restera exploitable pour lancer Office X par exemple ?? Les jeux ne m’interesse pas, la 3D non plus (je sais que Mol ne gère pas la 3D et encore moins la 3D sous Macos X sur un G3) ;-)

    #27224
    anonyme
    • Messages : 8165

    Salut !

    D’apres ce que j’ai entendu dire:

    Il faut que tu utilise MOL 0.9.68 pour utiliser le Mac OS X,

    sinon la dernier (0.9.70) avec le Mac OS 9

    Mol 0.9.70 + MacOS X + ArticiaS -> instable.

    J’ai installé le MacOS X (Peg II + Mol 0.9.70) et ca marche plutot

    bien.

    L’affichage ram du cul des qu’il y a un effet visuel, mais ca marche.

    A+

    #27225
    BatteMan
    Admin bbPress
    • Messages : 5690

    Screetch : Polymere se sert de MacOSX sur son Peg I G3 et c’est utilisable. Bien sûr, c’est pas une foudre de guerre, mais ça reste faisable et utilisable, surtout si c’est pour faire du traitement de texte ou autres trucs du style.

    /me trouvait même que c’était pas si mal que ça sur un [email protected] ;-)

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    #27226
    Daff
    Participant
    • Messages : 1776

    Mis à part MorphOS, tout les OS sur Pegasos sont lents.

    Windows, MacOS X ou Linux sont mous.

    Avec le Pegasos 2 et un G4, les choses s’améliorent et l’utilisation de Linux (Debian par exemple) est quasi-excellente. MacOS 9 tourne très bien aussi mais je n’ai pas encore vu MacOS X. Niffo l’utilise et il pourra te dire à quelle niveau est sa vitesse par rapport aux autres systèmes.

    Par ailleurs, Screetch, j’attends toujours ton dossier sur les Amiga. J’espère que tu pourras le boucler bientôt :)

    #27227
    Screetch
    Participant
    • Messages : 3593

    @Daff

    Vi :-(

    J’ai pris plein de retard… :-(

    Soucis personnels… Et puis plus de machine en plus… :-(

    Comme tu vois, je me monte un Peg ! Je vais donc pouvoir t’envoyer tout ça !! Pour les réponses du mot croisé géant, très bientôt, j’ai juste à corriger 2-3 choses…

    :-D

    @Batteman

    Mais je compte bien me contenter d’un G3/600 pendant quelque temps ! Et je compte bien l’exploiter à fond ! Je me suis quand même contenté d’un 68030 jusqu’en 2002 avant de passer sous UAE !

    @aux autres

    Donc, c’est une bonne nouvelle ! C’est utilisable !

    :-D

    Dans le style « donnez-moi un bout de pain, j’achète la boulangerie », Starcraft sous MOL MacOS X sur G3/600, ça passe ?

    C’est marrant, j’y crois pas :-D

    Sous MacOS X, on peut désactiver les effets qui bouffent du temps CPU ?

    #27228
    anonyme
    • Messages : 8165

    NDBatteMan : Le dit post que tu voulais modérer a été auto-modéré apparement.

    #27229
    Anonyme
    • Messages : 1389

    Starcraft (fallout, heroes 3) fonctionnent probablement très bien sous MOL + OS9. Tu peux toujours dédier une ch’tite partoche à OS9, au cas où :)

    #27230
    thefab
    Participant
    • Messages : 1338

    les jeux sus-cités marche très bien sous classic sous osx sous mol sur

    un « pauvre » G3/600

    le problème viendra certainement du son, la carte son intégrée (en

    tout cas celle du peg1) ne semble pas fonctionné sous osx alors quelle

    marche très bien sous os9, mais il est tout à fait possible

    d’installer macosx et macos9 sur la même partition, et booté sur l’un

    ou l’autre suivant ce que l’on veut faire.

    ArticiaRoxx:

    puisque tu sembles callé sur le sujet, tu peux certainement nous

    donner quelques informations techniques sur le fait que mol 0.9.70

    combiné à MacOSX est relativement instable (voir inutilisable) sur les

    machines tel que le peg1.

    #27231
    Anonyme
    • Messages : 1389

    thefab, nico, crisot :

    le sujet a été vu de long en large et en travers ces dernières années… Les gens ne tombant jamais d’accord… Donc il n’est peut-être plus utile de le ressortir à tout boût de champ (ou dans guéguerres à la limite). Surtout que l’articia des nouveaux A1 a probablement évolué, été révisé… Bref, même si à l’époque je suis sûr que l’articia posait divers pbs, continuer de la prétendre aujourd’hui de manière générale, sans précision ni preuve, est de la pure provocation et nuit à la crédibilité !

    Halte à la mauvaise ambiance sur AI !

    (entre AInc, l’articia, bbrv, la scission, on a été maudits qd même)

    #27232
    anonyme
    • Messages : 8165

    TheFab: Je n’ai jamais utilisé MOL je n’en sais rien je sais juste qu’il y a des gens qui utilise Os X sur AmigaOne , et quand bien même là n’est pas le problème de savoir si Os X fonctionne non non grace ou à cause de l’Articia S.

    Le problème c’est ce « PS: » directement lié à ce qu’il écrit au dessus qui n’a rien à foutre ici !!!

    Mahen: L’articia des nouveaux AOne est le meme que depuis toujours, on ne l’a pas révisé, on ne peut pas le réviser, c’est impossible, il fonctionne déjà ! Sortez vous ces idées de la tete et continuez sur le troll à Nico en gueguerre si ça vous amuse ça fait longtemps que j’ai pas kické du ass!

    #27233
    Anonyme
    • Messages : 1389

    Crisot : très bien, retour à mol..

    #27234
    thefab
    Participant
    • Messages : 1338

    pour une fois qu’on parlait de pegasos et pas d’aone…

    /me se demande qui sont les trolls des fois…

    #27235
    falcon1
    Participant
    • Messages : 689

    @crisot

    Attention : nico a bien dit que mol 0.9.68 + articia + macOSX ne posait pas de probleme : donc je ne vois pas pkoi les possesseurs d’Aone ne pourraient pas utiliser MAcOSX sans problèmes…

    MAIS, avec mol 0.9.70 +articia ca à l’air de poser des problèmes…

    je ne sais pas, j’utilise un powerbook donc aucune utilité de MOL ;-D

    #27236
    falcon1
    Participant
    • Messages : 689

    Modération de BatteMan : Incitation au troll, allez dans Guéguerre… merci.

    #27237
    Anonyme
    • Messages : 1389

    Temps mort, temps mort ! Ce n’est pas le moment ni l’endroit ! Merci d’ouvrir un thread dans « guéguerres » :)

15 sujets de 1 à 15 (sur un total de 30)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS MOL et Pegasos G3/600

Do NOT follow this link or you will be banned from the site!