Revenir à Émulation et autres OS

MOL et Pegasos G3/600

Forums AmigaOS, MorphOS et AROS Émulation et autres OS MOL et Pegasos G3/600

15 sujets de 16 à 30 (sur un total de 30)
  • Auteur
    Messages
  • #27238
    henes
    Participant
    • Messages : 2571

    Modération de stan : Guéguerre.

    #27239
    falcon1
    Participant
    • Messages : 689

    Modération de stan : Guéguerre.

    NDBatteMan pour Falcon : Je n’ai pas dit que tu trollais, mais tu demandais à quelqu’un de le faire. De plus, pour ça, suffit d’ouvrir un thread dans Guéguerre. SVP, n’argumentez pas le choix des modérateurs ailleurs qu’en MP, sinon jamais le thread ne peut redevenir « sain ».

    #27240
    falcon1
    Participant
    • Messages : 689

    ArticiaRoxx a écrit :

    NDBatteMan : Le dit post que tu voulais modérer a été auto-modéré apparement.

    « Le dit » -> en un seul mot

    #27241
    lugduweb
    Participant
    • Messages : 999

    Heu…

    MacOSX sur Peg… Y’a pas un pb de licence là ?

    Déjà pour avoir MacOSX il faut un Mac non ?

    #27242
    thefab
    Participant
    • Messages : 1338

    Macosx est un produit vendu séparemment, tu peux très bien l’acheter

    pour le mettre dans la gamelle du chien

    #27243
    anonyme
    • Messages : 8165

    @lugduweb:

    Ca depend de la legislation du pays:

    – En France, même si tu achete le MacOS X, tu n’est pas autoriser a

    l’utiliser un un ordinateur « non-Apple »

    – En Allemagne (par exemple), tu fais ce que tu veux avec. Tu peux en

    faire une horloge si tu as envie, ou l’installer sur Peg…

    Bye

    #27244
    ACE
    Participant
    • Messages : 2339

    Non ! Pas de reglements de compte sur ce topic les Gars…..

    Mol marche bien sur mon Peg1 mais en fait le probleme viens de cette version de Mol qui apparment n’est pas adapte aux transferts DMA via l’articiaS (selon auteur de PegxMac) Or MacOsx utilise le DMA pour certaines fonctions…..

    Mais cela s’ameliorera peut etre avec de prochaines version de Mol ou avec les nouveaux noyaux linux. (2.6.xx)

    Je ne suis pas expert mais je sais que certains savent ce qu’ils savent sur ce p.. d’Articia à la c…. vous m’enervez avec cette histoire ! Les gars si tous les mec qui ont des pq s’entre tuaient pour savoir si le Via Suxx32s à des probs et pourquoi le PIII fais des erreurs de calculs dans les division en virgules flotantes……

    Bon j’en ai assez dit….

    Je ne suis ni pro Aone ni pro Pegasos j’aime les deux et je le dit !!!

    AMigaMos Rulez !!!!

    Et hop une petite ligue des champions pour le fc sion à Swos 🙂 embalé c'est pesé elle est pas belle la vie !

    #27245
    anonyme
    • Messages : 8165

    moi aussi j’aime les deux solutions et je le dis aussi.

    Peace & love les mecs… X-D

    #27246
    Sergio
    Participant
    • Messages : 961

    Il faut que tu utilise MOL 0.9.68 pour utiliser le Mac OS X,

    sinon la dernier (0.9.70) avec le Mac OS 9

    Mol 0.9.70 + MacOS X + ArticiaS -> instable.

    0.9.70 avec Mac OS 9, c’est valable sur Peg1, t’es sur? Parce que la ca m’interesserait! Si je me rappelle bien, le support USB marche qu’a partir de la 0.9.70…

    Serge

    #27247
    Emma
    Participant
    • Messages : 12

    Salut à tous.

    Déjà, il faut savoir que ce site fonctionne très mal avec thunderbird. J’ai du reprendre IE pour l’utiliser au boulot…

    Bon, là n’est pas la question.

    J’ai un vieux Mac avec un CD MacOS 8.0 (+une petite update vers 8.1).

    Est-ce que mon Peg1 + Debian Linux + MOL peut le faire fonctionner ?

    Voilà et merci,

    Bises d’Emma

    #27248
    SoundSquare
    Participant
    • Messages : 3568

    thunderbird ? je pense que tu veux parler de Firefox(ou feu Firebird) ? parce qu’effectivement afficher un site web avec un client mail c’est pas évident.

    :-D

    edit : bon bon ok c’était facile et pas sympa

    /me qui a des remords

    #27249
    slobman
    Participant
    • Messages : 1010

    Hip !!

    surtout que le site marche nickel avec Momo firefox ici…

    Et sinon, non, tu ne pourra pas faire tourner macos8, mol ne faisant tourner que des macos ppc : macos9 et macosX. (à moins qu’on m’est menti ?)

    !! qiH

    #27250
    Niffo
    Participant
    • Messages : 603

    Ce site est largement testé sur tout les navigateurs à base de moteur Gecko (firefox, mozilla, etc …) puisqu’aucun de ses développeurs n’utilise IE.

    Pour dire, il fonctionne également sur tous les navigateurs Amiga !

    Le problème que tu rencontres, Emma, doit être dû à l’installation ou à la configuration de ton Mozilla (ou assimilé).

    Quels sont les symptômes, problèmes, messages d’erreurs … ?

    Sinon, pour la réponse à ta question, c’est oui ! :)

    #27251
    Emma
    Participant
    • Messages : 12

    Merci les gars, je passe encore une fois pour une c…e, mais c’est bien Firefox (et thunderbird est bien le client mail).

    L’erreur est la suivante :

    – je me connecte correctement

    – je vais dans le forum

    – je fais « répondre »

    – Le message « Vous n’avez pas le droit de poster dans ce forum » apparait.

    RAS avec IE…..

    Sinon, comme les réponses varient quant à MacOS8, je vais ressayer et vous le dirai.

    Merci.

    NDBatteMan : Pour le problème de post, il semble s’agir d’une erreur de REFERER. Il faut configurer ça dans les préférences de Firefox et lui spécifier que tu acceptes de dire de quel site tu viens. Je n’ai pas Firefox sous les yeux, désolé de ne pas être plus précis.

    #27252
    lugduweb
    Participant
    • Messages : 999

    Je pense connaitre la reponse mais au cas où : ca n’existerait pas une version « d’évaluation » de MacOSX par hasard ?

    J’aurais bien aimé jouer un peu avec juste pour le fun (en demo-emulation quoi).

15 sujets de 16 à 30 (sur un total de 30)
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS MOL et Pegasos G3/600

Do NOT follow this link or you will be banned from the site!