MOL : pb couleurs MacOSX

3 sujets de 16 à 18 (sur un total de 18)

  • 1
  • 2
  • lugduweb

    • Messages : 999
    #48105

    Bon j’ai cherché du coté de XFree (cf. thread Linux : X avec Voodoo 5) en compilant et en installant la version XFree 4.5.0 mais rien n’y fait.

    Bon, je crois qu’il ne me reste plus qu’à modifier les sources du driver tdfx pour que ca marche correctement sur Peg…

    Enfin ce qui m’étonne c’est que je sois le seul à avoir une Voodoo5 et à vouloir lancer MOL avec les bonnes couleurs :sweat:

    Ceci étant j’ai vu qu’il y avait des personnes ayant des problemes similaires avec la RADEON 9200 SE (c’est peut être de cela que parlait daff).

    Sinon l’auteur de PegXMac me conseille une 8500. Ca fait un peut ch… d’acheter une autre carte.

    Si je n’ai pas de solution quelle RADEON me conseillez vous pour que ca marche bien en 3D sous MorphOS, et que ca marche avec les bonnes couleurs dans MOL ?

    SoundSquare

    • Messages : 3568
    #48106

    j’ai une Radeon 9250SE ici,(merci Serge !) impeccable en 3D sous MorphOS, Linux, MOL. Cette carte est pas chère du tout en plus.

    EDIT : impeccable en 2D sous MOL bien sûr, pas en 3D.

    lugduweb

    • Messages : 999
    #48107

    Ouais, je vais essayer de bidouiller les sources du driver si j’y arrive (si c’est juste un pb de big/little endian ca ne doit pas être grand chose, le plus dur c’est de savoir dans quel source c’est appelé. J’arrive déjà à les recompiler c’est un début).

    En tout cas si ca ne marche pas (c’est plus que très probable) je vais probablement me résoudre à prendre une autre carte graphique.

    Sinon j’ai vu la RADEON 9250 qui a en plus le tuner TV.

    Coté perfs est-ce que tu sais si ca se vaut par rapport à la « SE » ?

3 sujets de 16 à 18 (sur un total de 18)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Émulation et autres OS MOL : pb couleurs MacOSX

Amiga Impact