Mon nouveau A3000

6 sujets de 16 à 21 (sur un total de 21)

  • 1
  • 2
  • Mod

    amigaouf

    • Messages : 1755
    #235271

    Salut

    C est les fake rom qui regarde dans le dossier devs

    si tu mets un vrai ks 3.1 il ne vas plus chercher le fichier kickstart

    Sadirux

    • Messages : 282
    #235342

    @leboot14, il est chouette ton A3000 🙂 ça donne envie de s’en prendre un

    A600 - Furia [email protected] - OS 3.1 MagicWB, X5000 - OS4.1 - R7 250

    olahaye74

    • Messages : 3
    #235343

    Les premiers A3000 étaient livré avec un ks 1.4 (mon 3000UX en a un). J’ai essayé de booter dessus, mais ça crash aussi sec. C’est top d’avoir ce kickstart, car il va directement chercher un kickstart sur disque. Donc sans changer sa rom on peut upgrader son kickstart, et ça c’est top!

    Pour rien au monde je ne remplacerais mon ks 1.4

    leboot14

    • Messages : 40
    #235354

    Bonjour,

    Je rencontre un petit soucis avec le pointeur de la souris celui fait des saut d’environ 1/6 de la hauteur de l’écran .

    Pas facile de sélectionner une icone dans ces conditions.

    Je fais appel au techniciens, de quoi cela pourrait provenir??

    Merci

     

    leboot14

    • Messages : 40
    #235479

    Salut à tous,

    Bien toujours mon problème de souris qui saute dans le sens vertical de l’écran, par contre cela ne se produit pas avec les raccourci clavier.

    Le pointeur se comporte bien personne d’entre vous n’a une idée vais je devoir trouver un réparateur pour résoudre ce problème.

    J’en profiterai pour faire changer les condensateurs sur la carte mère et l’alimentation.

    Mais tout cela à un cout et pour le moment, les finances sont petite.

    D’ailleurs avez une idée du cout ?Merci

    leboot14

    • Messages : 40
    #235628

    Un petit UP

    Merci beaucoup

6 sujets de 16 à 21 (sur un total de 21)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Mon nouveau A3000

Amiga Impact