MorphOS : Pb de couleurs plein écran avec jeux

5 sujets de 1 à 5 (sur un total de 5)

  • Get27

    • Messages : 2872
    #249818

    Bonjour,

    En testant sur plusieurs configurations, j’ai des problèmes de couleurs si le jeux est en plein écran (RTCW, AVP…). En mode fenêtré, c’est correct.

    PowerMac G4 QS2002 Radeon9500/9700/9800 reflashées => problème.
    PowerMac G5 Radeon 9600 Mac + MorphOS 3.10 fraichement installé => problème.

    Vu le nombre de fois où l’on m’a dit « c’est la Radeon reflashée », je peux désormais affirmé que non.

    Est ce que quelqu’un n’a pas ce problème ?

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    nerumo

    • Messages : 310
    #249859

    Quelle version de morphos ?

    Get27

    • Messages : 2872
    #249861

    toutes les versions depuis le support 3d des Radeon 9500/9600/9700/9800

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    number-one

    • Messages : 1993
    #249862

    Salut, tu as MorphOS 3.10 ?

    Get27

    • Messages : 2872
    #249884

    Oui, vous n’avez pas de problème ?

    Quelles sont vos configs ?

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

5 sujets de 1 à 5 (sur un total de 5)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général MorphOS : Pb de couleurs plein écran avec jeux

Amiga Impact