Morphos + tcp/ip == deconnexions :(

15 sujets de 1 à 15 (sur un total de 24)

  • 1
  • 2
  • jit

    • Messages : 72
    #146

    bon j’ai le même problème depuis que j’ai mon peg et Morphos: que ça soit avec Miami ou Genesis, au bout d’un certain temps, la connexion reseau est coupée… pire encore, lorsqu’un autre pc du reseau fait des transfert un peut trop long (genre une dizaine de mp3 à transférer), Morphos perd la connexion ! Idem quand un autre pc du reseau fait un requete dhcp.

    ça devient de plus en plus génant :(

    quelqu’un aurait-il dejà eu un soucis similaire ?

    Admin

    bigdan

    • Messages : 4716
    #12086

    Genesis et Miami en version complète je suppose ?

    MorphOs 1.4.2 et quel device pour ta carte réseau ? Le via-rhinepci.device a notament des versions plus ou moins débuggées, le rtl_8139pci.device fonctionne beaucoup mieux ;-)

    Chez moi c’est le couple ATC / MiamiDx / Via-rhine qu déconnait dans les premiers temps mais ma version du device via-rhine était largement obsolète ;-(

    Donne nous plus de détails si tu veux quon essaie de te filer un coup de main ou passe sur #amigaimpact un soir…

    Rafo

    • Messages : 792
    #12087

    Ahhh, c’est bon ça.

    Je ne suis enfin plus le seul à exprimer ce problème.

    Allez, on fait un essai, pour voir si c’est pareil que moi.

    Quand la connexion se coupe, tu ouvres la GUI de miami, tu fais

    offline, puis à nouveau Online et ça revient, right ?

    Ca m’arrive aussi quand je fais du gros transfert entre le peg et un

    de mes PC par exemple, en FTP, mais aussi à coups ded SMBFS. A un

    moment, ça n’avance plus, un coup de miami pour couper la connexion et

    la remettre, et je suis bon pour faire un Resume (quand c’est

    possible) de mon upload/download (ça le fait dans les deux cas).

    Ahhhhh, ben il était temps que ça arrive aussi à quelqu’un d’autre.

    crisot

    • Messages : 1436
    #12088

    Perso sur Peg j’avais des problèmes dés que je faisais un gros transfers de fichiers… Genre si je passais 700 mo du Peg à une machine, en général, entre 200 et 500 mo, j’avais sois perte de connection, soit freeze total de la machine.

    Et ce que le peg soit en serveur ou en client.

    jit

    • Messages : 72
    #12089

    @bigdan:

    Miami Dx enregistré et Genesis du cd de l’OS 3.9

    Mos 1.4.2 et le device via_rhine… je vais essayé l’autre pour voir…


    @rafo
    :

    oui, j’ai exactement les même symptomes et pseudos solution… on offline/onlie remet les choses en ordre… mais C mega chiant ! :)

    en fait j’ai ce problème depuis le debut… mais là ça commence à me titiller :)

    jit

    • Messages : 72
    #12090

    bon bha j’ai essayé l’autre device et C pire: j’ai cune connection: Miami me dit « unable to open device rtl_8139pci.device unit 0

    comme ça je suis fixé…

    Wik

    • Messages : 78
    #12091

    Même probleme ici, mais ca marche impec maintenant que je suis passe sur une carte rzo pci avec le chip rtl8139 et le rtl_8139pci.device

    essaye de trouver une carte rzo pour faire des essais, je pense que le drive VIA doit etre en cause pour ton probleme.

    a+

    henes

    • Messages : 2580
    #12092

    Le pilote VIA Rhine a un problème de performance (transferts lents) et de bloquages (et comme ça se joue au niveau des interruptions, ça peut donner l’impression de bloquer la machine).

    Le pilote RTL8139 marche mieux.

    Evidement, ces problèmes sont en train d’être travaillés, etc.

    Niffo

    • Messages : 603
    #12093

    Heu, tu as bien mis une carte 8139 dans ta machine ?

    anonyme

    • Messages : 8165
    #12094

    henes a écrit :

    Le pilote VIA Rhine a un problème de performance (transferts lents) et de bloquages (et comme ça se joue au niveau des interruptions, ça peut donner l’impression de bloquer la machine).

    Le pilote RTL8139 marche mieux.

    Evidement, ces problèmes sont en train d’être travaillés, etc.

    Et dire qu’on m’a insulté quand j’ai dit que les problemes venaient peut être de bugs du driver…

    @+,

    Léo.

    henes

    • Messages : 2580
    #12095

    @Leo

    Ton Pegasos1 sans April souffre également d’un bug hardware (Articia powa) ayant comme conséquence de bloquer toute la machine ou bien de ne plus permettre de transférer quoi que ce soit jusqu’au prochaine reboot.

    Bien sûr, il se produit également sous Linux.

    Il ne se produit par contre presque pas avec un RTL8139 (juste un peu, disons une fois par jour contre cinquante fois avec Rhine :)

    jit

    • Messages : 72
    #12096

    sympa, on a une machine « tout compris » mais la moitié ne marche pas… on veux une upgrade, on paye… mais faut attendre 6 mois paskeu les nouveaux sont préférés… ça commence à me taper sur le systeme là…. je commence à comprendre crisot :(

    JgK

    • Messages : 188
    #12097

    Mais, jit, voyons, imagine que si çà démarre, si la machine devient dans 10 ans le standard incontournable, la société ne pourra que te féliciter, te vénérer, et même voir dresser une statue à la gloire des pionniers Amigaïstes qui ont su sacrifier leur denier pour le renouveau du monde informatique!!!

    Que du bonheur quoi!!! (^-)

    Tom

    • Messages : 1270
    #12098

    Ouais c’est ça….. les gens en question sont plus du genre à se barrer avec la caisse à mon avis.

    Adam

    • Messages : 42
    #12099

    J’avais des problemes de deconnexions aussi, je pensais que c’etait ce fameux probleme de pilote.

    Puis je me suis rendu compte que ce probleme ne survenait que lorsque MLDonkey etait en tache de fond.

    Apres une visite sur le forum de mon routeur Netgear j’ai trouvé comment augmenter son nombre de connexions de 196 a 512.

    Et depuis je n’ai plus aucun probleme ni sur le Pegasos 1 ni le Pegasos 2 G4.

    Le Pegasos 1 est connecté 24H/24 avec MLDonkey le serveur FTP RC-ftpd, je le reboote en moyenne tous les 10, 15 jours.

15 sujets de 1 à 15 (sur un total de 24)

  • 1
  • 2

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Morphos + tcp/ip == deconnexions :(

Do NOT follow this link or you will be banned from the site!