Panne de clavier amiga 500

15 sujets de 1 à 15 (sur un total de 20)

  • 1
  • 2
  • GORT

    • Messages : 87
    #177927

    Bonjour à tous,

    Mon premier message sur ce forum ! Je vous envoie un peu de soleil de la Nouvelle-Calédonie (où je suis le seul collectionneur Amiga 🙁

    Je me suis donné pour mission de sauvegarder les rares exemplaires d’Amiga de mon île. Ayant récupéré un Amiga 500 particulièrement poussiéreux (grand nettoyage effectué), j’ai un souci avec le clavier qui empêche l’ordinateur de démarrer. Si je branche le clavier, écran noir, aucune activité du lecteur de disquette, le néant quoi… Le caps lock reste allumé constamment. Si je débranche le clavier, l’A500 boote sans problème et je peux lancer les applications (mais sans clavier c’est la galère). Le grand nettoyage des touches et de la membrane verte à l’alcool n’ont rien changé. Les touches fonctionnent sur un autre Amiga donc c’est pas un problème à ce niveau là. Est-ce la membrane ou la carte à puces du clavier ? (désolé je ne sais pas trop comment toutes ces pièces s’appellent 🙂 Une solution pour que cela refonctionne ?

    Merci chers Amigafan !

    Anonyme

    • Messages : 1528
    #177930

    Bienvenue ami calédonien.

    Quand tu dis les touches fonctionnent sur un autre Amiga. Si tu parles bien du clavier complet avec sa nappe, on peut donc supposer que c’est un composant de la carte mère.

    un 8520 peut-être. Je ne sais pas s’ils sont montés sur support sur le 500.

    Si oui, le plus dur est d’en trouver un en état de marche, sinon il faudra trouver un roi du fer à souder à mon que tu le sois toi-même.

    Demande aux membres de l’ART plus de précisions.

    GORT

    • Messages : 87
    #177931

    Merci Athlonet68.

    En fait je voulais dire que j’avais complètement démonté ce clavier (les touches en plastique + membrane verte + carte à puces et enfin partie métallique) et qu’en installant uniquement les touches en plastique sur un autre clavier Amiga 500 qui fonctionne (avec une autre membrane et une autre carte contrôleur donc), cela fonctionne. Ce n’est donc pas un problème de contact des touches avec la membrane comme cela arrive le plus souvent.

    D’autre part, si je connecte le clavier qui fonctionne sur cet A500, aucun problème, il est reconnu et boote sans problème. Si je branche l’autre, écran noir…

    Les soudures de la prise clavier sont en parfait état et aucun composant n’est gonflé sur la carte contrôleur.

    Je ne comprends vraiment pas pourquoi ça ne fonctionne pas…

    Anonyme

    • Messages : 1528
    #177932

    C’est peut-être la carte qui gère le clavier.

    Là il faut quelqu’un qui a déjà eu se problème.

    wario17

    • Messages : 1243
    #177934

    Bonjour GORT 🙂

    Bienvenu a toi et sur le forum 🙂 je ne sais pas si cela va résoudre ton problème, mais les principaux composants sont sur support, en appuyant dessus légèrement cela va les remettre en place et qui sait résoudra ton problème 🙂 pour répondre a athlonet68 oui les 2 8520 sont sur support 🙂

    j.c.

     

    Catmil

    • Messages : 946
    #177937

    Bienvenue Gort !

    Tu as isolé le problème, ce n´est pas la membrane du clavier ni la carte mère qui sont en panne.

    Ne reste plus que la petite carte électronique reliée au clavier.

    AGA only : 1200 4000

    GORT

    • Messages : 87
    #177952

    Super ! Merci pour vos réponses.

    J’ai déjà appuyé sur tous les composants mais malheureusement cela n’a pas résolu le problème. Concernant la petite carte du clavier, quelqu’un sait-il le composant qu’il faudrait changer pour que le clavier soit reconnu ? Ce sont tous malheureusement des composants soudés…

    Est-ce qu’on trouve ce genre de carte en vente quelque part ?

    Anonyme

    • Messages : 4096
    #177956

    sur ebay ou amibay tu pourras trouver un clavier entier et fonctionnel

    GORT

    • Messages : 87
    #177961

    Tiens je ne connaissais pas Amibay mais ça semble plutôt destiné aux anglo-saxons.

    E-bay par contre, j’en suis au moins à 80 commandes rien que pour l’Amiga mais j’aimerais autant éviter de commander un clavier entier qui va me coûter au moins 40 euros (dont 30 euros rien que pour les frais de port, c’est loin la Nouvelle-Calédonie…) ça reviendra plus cher que l’Amiga que je viens d’acquérir 🙁

    Anonyme

    • Messages : 1528
    #177962

    Malheureusement, le composant qui a claqué, c’est sûrement un chip Commodore donc pas le choix.

     

    Catmil

    • Messages : 946
    #177969

    Sur l’interface du clavier il y a, comme le dit Athlonet68, un chip spécifique C= mais les autres sont des classiques.

    http://www.the-liberator.net/site-files/retro-games/hardware/Commodore-Amiga-A-500/commodore-amiga-a-500-rev-5.htm

    C’est un jeu d’enfant à remplacer pour un bricoleur en électronique.

    il y a des magasins d’électronique près de chez toi ?

    AGA only : 1200 4000

    Anonyme

    • Messages : 1528
    #177974

    C’est pour cette raison que personne se risque à changer que le chip C=, pas évident d’être sur que c’est lui.

    Il faudrait tomber sur un vendeur qui accepte d’envoyer que la carte, ce qui te fera toujours gagner deux ronds en frais de port.

     

    GORT

    • Messages : 87
    #178010

    Bigre ! J’aime beaucoup ton lien Catmil vers l’A500 en pièces détachées ! 🙂

    Pour le magasin d’électronique, il y en a un pas loin de chez moi mais je ne sais pas s’ils feront le bricolage sur la carte. Quand je parle Amiga dans les boutiques informatiques du coin, la première réaction c’est « on touche pas, c’est trop ancien donc trop fragile ! »

    J’utilise un peu le fer à souder mais celui que je possède est pourri. Quel est le meilleur rapport qualité/prix en ce domaine ? Une marque particulière à recommander ?

    Et tu as raison Athlonet68, il me faudrait un vendeur qui accepte d’envoyer seulement la carte, mais c’est rare… Ou sinon je vais essayer d’avoir un autre A500 en panne sur place pour récupérer les pièces détachées.

    Au fait, question qui n’a rien à voir, ça vaut combien un Amiga 4000D 68040 sans clavier et souris vendu comme défectueux ? J’arrive pas à en dégoter à moins de 300 euros…

    wario17

    • Messages : 1243
    #178011

    Bonjour GORT 🙂

    Pour le fer a souder c’est compliqué tout dépend de  son utilisation, si elle est fréquente une station WELLER WTCP-S 24V est je pense un très bon choix, mais onéreux 🙁 260 euros voir plus 🙁 on peut trouver en occasion mais ce n’est pas facile 🙁 il y a aussi un fer WELLER système MAGNASTAT en 220V, d’autre très bonnes marques comme ANTEX , JBC en 220V pour ne citer que ses deux.

    Voilà si cela peut t’aider,

    j.c.

    GORT

    • Messages : 87
    #178012

    Merci Wario17 !

    Ouch ! 260 euros ça fait mal ! 🙁  Comme je n’utilise que rarement le fer à souder, un modèle bon marché Antex ou JBC me suffira.

    Merci pour ces infos ! 🙂

15 sujets de 1 à 15 (sur un total de 20)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Panne de clavier amiga 500

Amiga Impact