| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Amigars Illustration du profil de kix






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Pegasos 1 – April 2 en perdition ?

Accueil Forums AmigaOS, MorphOS et AROS Matériel Pegasos 1 – April 2 en perdition ?

Ce sujet a 9 réponses, 4 participants et a été mis à jour par  Brumiga, il y a 2 ans et 10 mois.

10 sujets de 1 à 10 (sur un total de 10)

Auteur Messages   
#270010 Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 14:42


TheKOD

Participant
  • Messages : 15

Bonjour,

J’ai un Pegasos 1 April 2 qui traine depuis un moment dans mon garage. Je voulais le mettre en vente mais il ne démarre pas…

J’en avais récupéré le disque dur à d’autres fins et il a été remis en place, formaté en « Fat32 ».

Plus précisément, le SmartFirmware démarre, mais les caractères affichés ne sont pas toujours les bons ! Quand je saisis la commande « boot /pci/cd boot.img », il me dit « pas de périphérique d’amorçage » (ou quelque chose d’approchant). Je précise que je cherche à démarrer du lecteur CD contenant MorphOS 1.4.

Pensant qu’il s’agissait d’un problème de contact, j’ai aspergé tous les contacteurs avec un nettoyeur de contacteurs.

Rien n’a changé !

J’ai lancé un « probe-all » dans le SmartFirmware : il semble que la commande ne s’arrête jamais…

Si quelqu’un a une idée à me soumettre, je lui en serais reconnaissant 😉

Merci.

#270011 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 15:32


bigdan

Admin bbPress
  • Messages : 4611

Avec boot /pci/ide/cd boot.img cela ne fonctionne pas non plus ?

#270023 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 17:23


TheKOD

Participant
  • Messages : 15

Merci pour ce conseil.

Hélas, ça ne fonctionne pas plus.

Le message d’erreur est « no filesystem recognize ».

Pour info, j’ai deux lecteurs optiques (1 graveur Cd et un lecteur DVD) : ceci peut-il poser problème ?

Et j’ai toujours 1 caractère sur 2 qui n’est pas le bon (un « n » à la place d’un « o », par exemple).

#270027 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 17:50


bigdan

Admin bbPress
  • Messages : 4611

TheKOD : 1 caractère sur 2 à l’affichage de l’OF ? Ou seulement quand tu tapes au clavier (par défaut tu as un clavier US sous l’OF donc tu as un q quand tu tape un a par exemple ;)) !

Avec une version de MorphOS plus récente que la 1.4 essaie boot /ide/cd bootpeg1.img !

#270036 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 18:33


freddu91

Spectateur
  • Messages : 752

Compte AI de l’utilisateur freddu91 et messages supprimés à la demande de ce dernier !

#270037 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 18:35


TheKOD

Participant
  • Messages : 15

Merci bigdan.

Il s’agit bien d’un caractère sur deux à l’affichage de l’OF.

Je sais que j’ai un clavier US et m’adapte 😉

Je n’ai essayé pas la commande que tu proposes (parce que j’ai le CD de MOS 3.9), je vais essayer.

Donc, voici les commandes (mode clavier US) que j’ai tapées :

boot !pci!cd boot:i,g

boot !pci!ide!cd boot:i,g

boot !pci!cd bootpeg&:i,g

boot !pci!ide!cd bootpeg&:i,g

#270042 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 01/10/2016 à 18:48


freddu91

Spectateur
  • Messages : 752

Compte AI de l’utilisateur freddu91 et messages supprimés à la demande de ce dernier !

#270061 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 02/10/2016 à 08:06


TheKOD

Participant
  • Messages : 15

« ! » sur un clavier FR est à la position du « / » US ; « : » sur un clavier FR est à la position du « . » US….

Je vais essayer avec « boot /ide/cd bootpeg1.img »

(Pour obtenir ça avec un clavier FR : « boot !ide!cd bootpeg&:i,g »)

 

#270135 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 02/10/2016 à 21:10


TheKOD

Participant
  • Messages : 15

Il a démarré une fois !

Peut être un problème avec le disque dur ou un des contrôleurs IDE…

#270151 Répondre à : Pegasos 1 – April 2 en perdition ?
 le 03/10/2016 à 09:26


Brumiga

Participant
  • Messages : 666

@thekod,

Ce peut être aussi un problème d’alimentation devenue faiblarde. Par inactivité certains de ses composants auront vieilli. Cela m’est arrivé en fin d’année dernière avec mon pegasos 2. J’ai pensé à une défaillance du disque dur que j’ai remplacé par un modèle identique que je savais sain. En tout début de cette année le problème s’est reproduit. Je me suis dit que cela ne pouvait pas être une nouvelle fois le disque dur en cause mais plus probablement l’alimentation un peu vieille. Un ami m’en a alors donné une. Je l’ai ouverte puis nettoyée car elle en avait besoin. Lors du dernier nass j’ai effectué quelques essais et le problème se reproduisait avec l’un ou l’autre disque dur connecté au pegasos 2. J’ai alors changé la vieille alimentation par celle donnée et depuis plus aucun problème. Le pegasos 2 démarre sans aucun problème.

Essaye si tu le peux de changer ton alimentation d’origine par une bonne d’occasion ou par une neuve.

Brumiga


10 sujets de 1 à 10 (sur un total de 10)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · MorphOS au quotidien il y a 1 heure
 · Qu’avez-vous acheté aujourd’hui? il y a 1 heure et 24 minutes
 · [RECHERCHE] Indivision pour Amiga 1200 il y a 1 heure et 34 minutes
 · [RECHERCHE] Agnus 8372A ou 8375 il y a 2 heures et 2 minutes
 · Les cartes accélératrices pour AMIGA 500 il y a 4 heures et 19 minutes
 · 007 (Bond) joué par une femme il y a 6 heures et 10 minutes
 · [VENDS] matériel Amiga il y a 6 heures et 53 minutes
 · CDROM Non reconnu il y a 7 heures et 40 minutes
 · Le fil des annonces LeBonCoin il y a 9 heures et 36 minutes
 · Adaptateur Scanplus de Amedia il y a 17 heures et 34 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!