Pegasos 1 non aprilisé et MorphOS 2

15 sujets de 1 à 15 (sur un total de 25)

  • 1
  • 2
  • frost

    • Messages : 545
    #6162

    Salut,

    J’ai fait du ménage dans ma caverne d’Ali Baba et j’ai déniché une carte mère de Pegasos 1, malheureusement sans le patch April – ni 1 ni 2.

    Est-ce que MorphOS 2 peut fonctionner dessus sans risquer de corruption sur les disques ou je ne sais quel autre problème ?

    J’avais déjà contacté BPlan pour savoir s’ils pouvaient me faire le fix, mais c’est terminé depuis longtemps..

    Low'n Slow

    Daff

    • Messages : 1798
    #101917

    MorphOS 2.0 est utilisable gratuitement et à 100% pendant des sessions de 30 minutes. Donc télécharge l’ISO et essaye le directement en situation « réelle ».

    Mais normalement, MorphOS 2.0 ne peut contourner les bogues matériels de la puce de Mai.

    frost

    • Messages : 545
    #101918

    Groumpf :-(

    Low'n Slow

    Yoda

    • Messages : 1413
    #101919

    Ouais, pas de Mai sans Avril… qu’ils disaient.

    :-//

    leo

    • Messages : 3552
    #101920

    Ben à priori ca fonctionnera… Avec les problèmes de corruption habituels…

    frost

    • Messages : 545
    #101921

    Bon ben il va partir alors, je n’aime pas jouer au loto avec mes données.

    Low'n Slow

    Yoda

    • Messages : 1413
    #101922


    @Frost
    :

    Si tu veux me faire un don, je suis prenneur :) (juste la carte avec CPU)

    Je garderai bien ce genre de carte uniquement pour ma collection nostalgique de machines folkloriques ;)

    /me est sérieux.

    kingjob

    • Messages : 68
    #101923

    @frost:

    c’est la configuration que j’utilise.

    Mos2 tourne bien dessus, le seul problème étant que pour s’enregistrer il faut une version spéciale du regtool et une carte réseau realtek8139. (problème d’adresse MAC).

    Effectivement il y a une corruption de donnée de temps en temps lors de très gros transferts de données (genre 1 erreur pour 15Go); mais je m’en suis toujours tiré indemne grâce à SFSdoctor.

    Enfin; je dois dire que j’ai longuement réfléchi avant de prendre la licence mos2 pour un hard assez buggé; mais entre l’offre spéciale et la galère pour trouver une carte patchée et surtout revendre une carte non patchée; j’ai préféré investir directement…

    bleiz

    • Messages : 183
    #101924

    Yo les gens bons!!

    Je resort ce topic pour vous apprendre la nouvelle: j’ai récupéré un peg april 1!! YEAH!! un nouvel utilisateur sous vot’ magnifique OS!!

    vous aller avoir droit a toutes les questions que peut se poser un gros noob de la chose tel que moi bientot si ce n’est tout de suite!!

    Bon voila mon soucy: j’ai récup CM et C-CPU branché tout ce qu’il faut pour le lancer et donc tout devrais marcher… mais il me manque les branchement pour les boutons power; reset et les LED. j’a pas de plan qui va avec pour les connecter comme qu’il faut.

    Si vous avez des infos / guide de montage sur le sujet, ca me botterai bien. on m’as parlé d’un livre /notice a telecharger sur le sujet mais je ne l’ai pas trouvé. qui as me prévient!

    Merci tout le monde!!

    Toujours en vie, toujours entier!

    Screetch

    • Messages : 3618
    #101925

    Le livre du Pegasos est ici :

    Livre du Pegasos (7 Mo).

    En espérant que les infos soient là-dedans !

    Abonnez-vous à ma nouvelle chronique "En Route vers le Futur" sur Youtube !

    bleiz

    • Messages : 183
    #101926

    haha tu ne m’avait pas menti: reponse en moins de 5 minutes!!

    j’aurai tout aussi bien pu te le demander via msn mais ca servira peut etre (je l’espere!) pour les prochains a qui cette mésaventure arrivera.

    thk le screetch!

    EDIT: il n’explique pas dans le details le branchement des LED et autres pour l’intall hardware. fuke. ma demande tien toujours!!

    Toujours en vie, toujours entier!

    Screetch

    • Messages : 3618
    #101927

    bleiz a écrit :

    haha tu ne m’avait pas menti: reponse en moins de 5 minutes!!

    Et encore, il est tard !!

    Sinon, quelqu’un avec un Peg 1 pourrait renseigner notre ami ?

    Abonnez-vous à ma nouvelle chronique "En Route vers le Futur" sur Youtube !

    papiosaur

    • Messages : 1803
    #101928

    tiens c’est ici ;)

    http://www.pegasosppc.com/manuals/Pegasos_II_Manual_French.pdf

    je suppose que les branchement sont les mêmes sur le Pegasos1…

    je vais le rajouter sur http://www.meta-morphos.org , ça pourra sans doute servir à d’autres personnes :-D

    Bonne installation !!!

    www.amigang-store.com

    bleiz

    • Messages : 183
    #101929

    Ben a vrai dire, je suis déja tombé sur ce document mais me suis dit qu’etant donnée qu’il s’agissait d’un peg II ca pourrait etre different pour le premier.

    le mieux est que je teste et que je vous tienne au courant. reponse tres vite!! (entre ce soir et demain. fatigué moi ce soir).

    Toujours en vie, toujours entier!

    henes

    • Messages : 2619
    #101930

    Sinon, l’info est/était dans un beau PDF présent sur le CD de MorphOS…

15 sujets de 1 à 15 (sur un total de 25)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Pegasos 1 non aprilisé et MorphOS 2

Amiga Impact