Problème avec whdload 18.3

6 sujets de 1 à 6 (sur un total de 6)

  • verik

    • Messages : 377
    #288199

    Bonjour

    Suite à l’estimation de mon a2000, je m’y suis remis dedans.

    Chose curieuse j’installe whdload 18.3 et l’amiga reboot lorsque je sort du jeux, et je suis obligé d’éteindre et rallumer l’ordi.

    Je remet whdload 18.2 et la plus de problème. En bref si quelqu’un peut me dire pourquoi cela fait ça se serai sympa.

    Voici le matériel:

    Carte mère A2000 non recapsé. Pile enlevé.

    Carte Buddha

    Carte Picasso 2

    Carte son ad516

    Carte Ethernet a2065

    Fusion forty 68040 / 40mhz

    Carte deneb

    masplayer

    Clavier d’origine

    Alim pc

    Lecteur double carte CF

    2 carte cf de 8go avec le system en double pour sauvegarde

    1 lecteur disquette

    Souris d’origine

    os 3.9 installé kickstart 40.63

    mémoire 946 712 mémoire graphique  25 124848 autre mémoire

    Lion

    • Messages : 1306
    #288234

    tous les jeux ou bien certains en particulier ?

    verik

    • Messages : 377
    #288235

    cela me fait ça sur tout les jeux.

    On dirait que, lorsque l’amiga reviens dans le mode d’affichage du workbench ça merdouille.

    Lion

    • Messages : 1306
    #288248

    et que dit ton fichier whdload.prefs ? ptet un pb de CHIP…

    whaka

    • Messages : 266
    #288256

    plop !

    le probleme est avec la deneb. la version 18.3 verrouille le « input.device » et apparemment la deneb n’aime pas ça.

    j’ai remonté le bug a wepl, donc y’a plus qu’a prendre son mal en patience 🙂

    verik

    • Messages : 377
    #288277

    a ok merci; je vais attendre aussi!!!!!!!!!

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Problème avec whdload 18.3

Do NOT follow this link or you will be banned from the site!