| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Problème avec whdload 18.3

Accueil Forums AmigaOS, MorphOS et AROS Général Problème avec whdload 18.3

Ce sujet a 5 réponses, 3 participants et a été mis à jour par  verik, il y a 2 ans et 2 mois.

6 sujets de 1 à 6 (sur un total de 6)

Auteur Messages   
#288199 Problème avec whdload 18.3
 le 02/07/2017 à 23:11


verik

Participant
  • Messages : 369

Bonjour

Suite à l’estimation de mon a2000, je m’y suis remis dedans.

Chose curieuse j’installe whdload 18.3 et l’amiga reboot lorsque je sort du jeux, et je suis obligé d’éteindre et rallumer l’ordi.

Je remet whdload 18.2 et la plus de problème. En bref si quelqu’un peut me dire pourquoi cela fait ça se serai sympa.

Voici le matériel:

Carte mère A2000 non recapsé. Pile enlevé.

Carte Buddha

Carte Picasso 2

Carte son ad516

Carte Ethernet a2065

Fusion forty 68040 / 40mhz

Carte deneb

masplayer

Clavier d’origine

Alim pc

Lecteur double carte CF

2 carte cf de 8go avec le system en double pour sauvegarde

1 lecteur disquette

Souris d’origine

os 3.9 installé kickstart 40.63

mémoire 946 712 mémoire graphique  25 124848 autre mémoire

#288234 Répondre à : Problème avec whdload 18.3
 le 03/07/2017 à 19:14


Lion

Participant
  • Messages : 1275

tous les jeux ou bien certains en particulier ?

#288235 Répondre à : Problème avec whdload 18.3
 le 03/07/2017 à 19:17


verik

Participant
  • Messages : 369

cela me fait ça sur tout les jeux.

On dirait que, lorsque l’amiga reviens dans le mode d’affichage du workbench ça merdouille.

#288248 Répondre à : Problème avec whdload 18.3
 le 03/07/2017 à 20:37


Lion

Participant
  • Messages : 1275

et que dit ton fichier whdload.prefs ? ptet un pb de CHIP…

#288256 Répondre à : Problème avec whdload 18.3
 le 04/07/2017 à 04:01


whaka

Participant
  • Messages : 265

plop !

le probleme est avec la deneb. la version 18.3 verrouille le « input.device » et apparemment la deneb n’aime pas ça.

j’ai remonté le bug a wepl, donc y’a plus qu’a prendre son mal en patience 🙂

#288277 Répondre à : Problème avec whdload 18.3
 le 04/07/2017 à 16:48


verik

Participant
  • Messages : 369

a ok merci; je vais attendre aussi!!!!!!!!!


6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · Le fil des vidéos il y a 1 heure et 48 minutes
 · Saya aux platines il y a 1 heure et 56 minutes
 · MorphOS au quotidien il y a 4 heures et 8 minutes
 · [TROUVER] plaque métallique inférieur A1200 et vis il y a 4 heures et 44 minutes
 · Vendredi 20/09/19 à 21h : 5ème soirée Chat IRC sur #amigaimpact il y a 4 heures et 45 minutes
 · Qui a déjà vu un ovni ? il y a 5 heures et 39 minutes
 · Blizzard 1240 PPC il y a 5 heures et 50 minutes
 · adaptateur µSD vers CF il y a 5 heures et 54 minutes
 · [RECHERCHE] Amstrad CPC 6128+ il y a 6 heures et 42 minutes
 · Projet A1200plus il y a 6 heures et 50 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!