| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Sodapop Illustration du profil de number-one Illustration du profil de jegougou Illustration du profil de Bwah Bwah






 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  [RÉSOLU] Problème de démarrage si connexion lecteur externe

Accueil Forums AmigaOS, MorphOS et AROS Matériel [RÉSOLU] Problème de démarrage si connexion lecteur externe

Ce sujet a 37 réponses, 5 participants et a été mis à jour par  Killerklown, il y a 4 mois et 2 semaines.

8 sujets de 31 à 38 (sur un total de 38)
1 2 3

Auteur Messages   
#317762 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 10:02


Killerklown

Participant
  • Messages : 202

Mince, j’ai bien un convertisseur mais il est en rs232, je l’utilisais pour réparer les jeux gaelco dont la pile avait rendu l’âme, du coup ca le fait pas pense, sauf si on peut remplacer la prise rs232 par un brochage pour mettre une broche USB, mais je doute que ça se fasse comme ça.

Du coup est ce que ça ça le fait ?

Merci

#317763 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 10:08


ManoWar

Participant
  • Messages : 1663

moi je bosse avec ça c’est nickel, et @ gothdevil c’est bien deux boutons à la mise sous tension pour le flash 😉

Amiga 500 plus 2 Mo chip
Amiga 500 rev 8a stock 8mo
A590 en panne

Amiga 1200 1D2
blizzard 1230IV 128mo
Rom 3.1.4 Mo
cf 16 go whdload
Amiga Cd32
Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
floppy /gotek HxC

Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

#317765 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 10:17


Mandrake

Participant
  • Messages : 958

Disquettes postées hier matin !

Amiga 500 + 512K + Gotek
Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC
Amiga 1200 3.1.4 + 8M + CF 32G
Amiga 1200 3.1 + 4M + CF 16G
Amiga 2000 3.1 + ?
CD32 + FMV

Tous ce qu'il faut pour votre TI-99/4A :
http://gilles.susini.free.fr

#317766 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 10:26


Giants

Participant
  • Messages : 1840

Yep, celui posté par hamstermaniac le fait sans soucis et ça coûte que dalle sur eBay 🙂

Et effectivement ça ne se fait ‘comme ca’, un convertisseur subd 9 série vers USB c’est un peut plus compliqué que ça.

Le mieux est de passer par quelqu’un qui peut te flashouiller la gotek
Ou, si tu aimes bidouiller (ce que j’ai cru comprendre), acheter ce qu’a posté hasmt.

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc

#317767 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 10:40


Killerklown

Participant
  • Messages : 202

Mandrake wrote:

Disquettes postées hier matin !

Youpi

#317768 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 10:42


Killerklown

Participant
  • Messages : 202

ManoWar wrote:

moi je bosse avec ça c’est nickel, et @ gothdevil c’est bien deux boutons à la mise sous tension pour le flash

Va pour celui là, j’hésitais entre les 2

Giants wrote:

si tu aimes bidouiller (ce que j’ai cru comprendre), acheter ce qu’a posté hasmt.

C’est clair, j’adore ça, j’ai pas exactement le niveau dont je pourrais rêver, mais je me débrouille.

#317777 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 12:23


GothDevil

Participant
  • Messages : 246

@killerklown ; voici un petit modus operandi bien pratique

Flashing the Firmware for a USB Gotek Drive

Ne pas oublier non plus lors du falsh d’installer le Jumper pour que le Gotek accepte d’être flashé, mais tout ça est décrit dans le lien.

PS : Pour le HXC la procédure câblage est la même, le soft est différent bien entendu… On ne parle pas du Cortex…

 

#317782 Répondre à : [RÉSOLU] Problème de démarrage si connexion lecteur externe
 le 07/11/2018 à 12:32


Killerklown

Participant
  • Messages : 202

Ok, merci je vais regarder ça ce week end.


8 sujets de 31 à 38 (sur un total de 38)
1 2 3

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · [Réservations] Interface Floppy ADF-Copy il y a 15 minutes
 · winuae 4.0 problem affichage avec drivers picasso il y a 35 minutes
 · amiga 2286 carte ISA il y a 44 minutes
 · [Vends] carte ACA 500 PLUS il y a 1 heure et 16 minutes
 · [HELP] Amiga 500 Probléme il y a 1 heure et 22 minutes
 · ACA 500 + slot Boot Card non reconnu il y a 2 heures et 28 minutes
 · Présentation Heliuse il y a 2 heures et 58 minutes
 · Un walker en vrai il y a 3 heures et 13 minutes
 · [RECHERCHE] Amiga 4000 il y a 4 heures et 59 minutes
 · Images ISO des cds de GothDevil il y a 4 heures et 59 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!