Problème lecteur de disquette HD sur 4000T

5 sujets de 1 à 5 (sur un total de 5)

  • JaY

    • Messages : 1506
    #5569

    J’ai par malheur arraché l’adaptateur qu’il y a au cul du lecteur hd des 4000T post Commodore. Il y a deux fils un vert et un jaune ils sont toujours en place coté lecteur mais je ne sais pas ou les ressouder coté petite carte collée au lecteur. Quelqu’un a une idée ou un lien avec un shéma ?

    edit: Si ca peut aider quelqu’un la carte s’appelle « The Real HD-Fix (c) T.Hirsch » et c’est la numéro 466 X-D

    Je suis bien dans la mouise un update flashrom qui merde et pas de floppy pour envoyer un nouvel update :'(

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Get27

    • Messages : 2872
    #93332

    Salut,

    et oui, des petits fils tous fins et 2 étiquettes pour les arracher dès qu’on jette un oeil dedans :-)

    Je me suis fait avoir aussi !

    Amtrade_real_hd_fix.jpg sur Amigaga

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    JaY

    • Messages : 1506
    #93333

    Aille j’ai l’impression que l’on a pas la même révision de cette carte. Moi les fils sont soudés directement sur la petite carte alors que toi ils sont sur le lecteur en lui même a priori :-(

    edit: Ceci dit encore bravo pour ton site qui me sert régulièrement (comme dernièrement pour monter une alim at sur le 1200 8-)

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

    Get27

    • Messages : 2872
    #93334

    Tu as une photo stp ?

    Amiga 500+, 68010, 2MB chipram, 4MB fastram, IDE68k, HxC Floppy Emulator, Subway USB, Indivision ECS, Rom 3.9
    PowerMac 3.5 MorphOS, G4 1.0GHz DP, 1 Go ram, Radeon 9600 128Mo mac, 22" 1680x1050
    PowerMac 7.3 MorphOS, G5 2.3GHz DP, 2 Go ram, Radeon 9800 128Mo pc reflashee, 22" 1680x1050

    JaY

    • Messages : 1506
    #93335

    Tiens voici deux clichés vite fait a la cam c’est pas chouette mais j’ai plus mon apn je l’ai preté la :-?

    Sur la première photo on voit le fil vert et le fil jaune qui sorte de l’arrière du lecteur et qui doivent aller sur la carte.

    Photo 1

    A priori ils doivent aller sur le connecteur d’alim floppy de la petite carte mais ou et dans quel sens ?

    Photo 2

    Modération de BatteMan : Évitez de poster des photos trop grosses. Utilisez des miniatures ou mettez des liens. Merci.

    CBM A1200:
    Blizzard1260/96Mhz,128Mo(40ns),Indivision, HD80Go,WifiPcmcia. ... Merci hivernaal et l'A.R.T (Amiga Rescue Team) pour ma CD32 !!

5 sujets de 1 à 5 (sur un total de 5)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Problème lecteur de disquette HD sur 4000T

Amiga Impact