Reconditionnement de la Picasso IV (v1.2)

15 sujets de 1 à 15 (sur un total de 22)

  • 1
  • 2
  • sayasupacrew

    • Messages : 3878
    #346495

    bien, j’ai acquis il y a un an cette belle carte graphique, je n’est pas pour ainsi dire de gros problème avec elle, parfois rarement, elle rèste étiente lors d’un (re)boot, sur l’affichage de l’early startup c’est moins fréquent, c’est peut être le temps de tous découvrir la carte de villagetronic.

    Peut ton savoir le firmware qui est déjà dedans ?

    Qu’apporte, ces trois versions, 7.1 7.4 et 7.5

    il y a une quantité de logicièles, a quoi servent ils ?

    http://www.traumstation.ch/hardware/Commodore/Amiga/Village%20Tronic/Picasso_IV/

    Sy

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    david

    • Messages : 1367
    #346501

    salut,possede t ‘elle des capas chimique?si oui essaie des les remplacés, ça solutionne bien des choses etrange

    C128Dcr
    gamegear
    amiga 1200
    GX4000

    CrashMidnick

    • Messages : 2190
    #346504

    Appuie sur les puces PLCC, avec le temps et la chaleur, elles ont tendance à se soulever et ne pas faire contact correctement. Pour le firmware, il y a un utilitaire qui s’appelle P4info ou une disquette de boot qui sert à le connaître.

    Sinon c’est ça la bonne adresse de la PIV :

    http://www.sophisticated-development.de/software/index.php?thisfile=.//P-IV&section=P-IV

    Dans les fichiers readme des différentes update, tu as le changelog = en gros support des cartes filles, Bug fixes.

    EndCLI >NIL:

    sayasupacrew

    • Messages : 3878
    #346505

    Je voulais dire que je n’est l’early startup par le scandoubleur une fois sur 20, ce qui est peu.

    Je vais essayé de connaître la version de mon firmware, en suivants vos conseilles. Merci

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346537

    David: hivernaal à fais son recapage de la carte GFX, l’hiver dernier.

    J’arrive à voir l’early-startup par le scandoubleur, mais pas les jeux et les jeux whdload et les demos aussi.

    P4InfoGRAB

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    CrashMidnick

    • Messages : 2190
    #346538

    FakeNativeModes=no dans tes prefs moniteurs ?

    EndCLI >NIL:

    sayasupacrew

    • Messages : 3878
    #346582

    Message pour les admistrateurs,
    je n’arrive plus a posté sur ce fil ???

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346584

    En haut résolution.

    Hires PIV1
    Hires PIV2
    Hires PIV3
    Hires PIV4
    Hires PIV5
    Hires PIV6
    Hires PIV7


    J’ai appuyé le Gros PLCC, qui s’est enfoncer d’un demi millimètre.(oufffff!)

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346587

    Oui avec ce tooltype, j’ai lancer filemaster2.2 (originalement en PAL), mais il s’affiche partiellement (comme le fais modepro).

    J’ai éssayé deluxe galaga, je suis dans le noire (j’entend écran allumé noire)

    C’est la première fois que je rame autan avec un scandoubleur. a quoi servent tous ces utilitaires pour la PIV et son scandoubleur ?

    Le lien ici.

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346588

    Je suis désolé, je suis oblié de faire plusieurs post.

    PIV1
    PIV2
    PIV3
    PIV4
    PIV5
    PIV6
    PIV7

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    CrashMidnick

    • Messages : 2190
    #346629

    Saya, comme expliqué dans mon message privé il faut :

    1) bien vérifier les réglages du scandoubleur dans le boot menu
    2) utiliser l’utilitaire pmtng-2.9.lha que tu trouves dans le lien que je t’ai donné, ils sert à régler avec précision le scandoubleur

    Tu me confirmes que ta Picasso IV est dans ton A4000T ?

    Sinon va jeter un oeil au manuel ici p25-26 : http://www.sophisticated-development.de/software/Manuals/English/PicassoIV.pdf

    Essaie d’ouvrir ton jumper 5.

    J’ai eu un peu les mêmes souci avec une PIV, elle était reconnue 1 fois sur 5 au boot : le support PLCC était HS, il ne faisait pas assez contact. A force d’insister le firmware de la puce du FF a fini par se corrompre = flashage hardware obligatoire + changement PLCC. Cosmos s’en était chargé : http://leblogdecosmos.blogspot.com/2011/11/picasso-4-support.html

    EndCLI >NIL:

    sayasupacrew

    • Messages : 3878
    #346636

    Puis je connaitre la méthode d’accès au boot screen de PIV ?

    La PIV est bien dans amiga 4000(T) Quickpak

    Je vais faire ce tu viens de me conseillé.

    Mais avant de lire, j’avais fais un gros néttoyage de la carte avec des cottons tiges ‘avec de l’alccol a 60 %’, puis avoir rétiré les PLCC de leurs emplacement, je les est passé à la brosse a dents tous les contactes avec de l’alccol a 60 %, côtés puces et côtés sockets avec de l’alccol a 60 %.

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346638








    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346640







    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

    sayasupacrew

    • Messages : 3878
    #346641

    Hires PIV8
    Hires PIV9
    Hires PIV10
    Hires PIV11
    Hires PIV12
    Hires PIV13
    Hires PIV14
    Hires PIV15

    J’ai remarquer en ré-insérant les puces dans les sockets PLCC, la plus grosse opposais peu de résistance a son emboîtement. (hum…, j’aime pas trop)

    A2000, blizzard 2060, 128 mo edo Add, VA2000 + CX scandoubleur, xsurf1, MegChip
    A500 Classic .
    A2000, cm 6.xx (boîtier, alimentation Patch ATX to PSM200, souris, clavier), vampirisé 128 mo, HDMI out, mini SD, AGA soft, VirtuaCPU Core.
    Amiga 4000(T)quickpak, Eagle 060, PIV, Xsurf, Delfina LITE, VariO
    CD 32 TF328 + 8 Mo + RVB + Clavier Ps2 (en réparat°, recapage)
    CD32 en repart° et Recapage.
    TO770+ Basic, To8D, Mo6, Mo5 + Lect Disq 3,5
    TI99A4, Jopac Brant + 60 cartouches
    Morphos On G5.

15 sujets de 1 à 15 (sur un total de 22)

  • 1
  • 2

Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Reconditionnement de la Picasso IV (v1.2)

Do NOT follow this link or you will be banned from the site!