S O S Amiga 500 plus

15 sujets de 1 à 15 (sur un total de 36)

  • kix

    • Messages : 81
    #306347

    Bonsoir,

    Je viens de faire une grosse bêtise… J’ai connecté une carte mémoire (1 Mo) à l’envers sur mon Amiga 500 Plus. Mauvaise odeur de brulé et plus rien…

    Quelqu’un à une idée? Est-une puce cramée ou la vraie mort?

    Merci à vous et bonne soirée.

    ManoWar

    • Messages : 1973
    #306349

    Comment c’est possible de la mettre à l’envers ???
    La tu m’epate ..

    Amiga 500 plus 2 Mo chip
    Amiga 500 rev 8a stock 8mo
    A590 en panne

    Amiga 1200 1D2
    blizzard 1230IV 128mo
    Rom 3.1.4 Mo
    cf 16 go whdload
    Amiga Cd32
    Amiga 2000 4 up ,Oktagon 2008 ibm HDd scsi 200 mo Wb 1.3
    floppy /gotek HxC

    Moniteurs 1081/1084/ 1083/ SynchMaster samsung/iiyama

    kix

    • Messages : 81
    #306352

    J’en sais rien… J’ai remis la machine en service après de nombreux mois au placard. Il y avait quelques bugs d’affichage, … J’ai déposé les capotages, … pour souffler les composants.

    Par la suite, j’ai souhaité remettre la carte mémoire. Et la, c’est le drame.

    Mais oui oui, je confirme bien, la carte memoire 1Mo que je possède peut très bien s’enficher d’un côté comme de l’autre.

    Que faire ?

    Anonyme

    • Messages : 1412
    #306353

    et bien un premier contrôle visuel pour commencer.

    tu peux prendre en photo ta carte mere et la poster sur le forum pour que l’ont puisse voir dans quel état elle est.

    Puis il va falloir jouer du multimètre et tester tout ca, alimentation comprise.

    a+

    kix

    • Messages : 81
    #306354

    Bonsoir Zogobille.

    Visuellement rien de gênant. L’odeur (de brulé) semble à priori venir d’en dessous le lecteur de disquette, mais rien de très sûr.

    Je vais prendre une photo mais je pense que ça n’aidera pas vraiment.

    L’alim est fonctionnelle (testé sur une autre machine, sans pb et malheureusement pour moi).

    Voila pour moi les seuls contrôles que je suis capable de faire. Maintenant vers ou m’orienter pour trouver le composant qui a rendu l’âme?

    TameBest

    • Messages : 610
    #306358

    @kixtart2 Sinon t’as ces solutions-ci pour 30,80 euro PORT COMPRIS… (je précise que je ne suis pas le vendeur de ces MB et que je ne connais pas ce vendeur).

    https://www.befr.ebay.be/itm/Amiga-500-Motherboard-Teste-100-ok/123014906233?hash=item1ca4428179:g:UgwAAOSwdu9apcfk

    ou

    https://www.befr.ebay.be/itm/Amiga-500-Motherboard-Teste-100-ok/123014910424?hash=item1ca44291d8:g:pdIAAOSwC81apcnd

    ou encore

    https://www.befr.ebay.be/itm/Amiga-500-Motherboard-Teste-100-ok/123014908254?hash=item1ca442895e:g:0CYAAOSwfqFapckO

    De toute façon, si tu n’arrives pas à le réparer toi-même, tu vas devoir aligner plus d’argent pour l’envoyer en réparation, le faire réparer puis ensuite le récupérer donc…

    A toi de voir mais sauver un A500 n’est pas aussi rentable que de sauver un 600, un 1200 voire certainement un 4000.

    Les 500 pleuvent littéralement sur la toile…

    Oups… Je viens de te relire (titre de l’annonce) et les MB de remplacement sont des A500, pas des A500+ 🙁

    Ceci étant dit, en fonction de ce que tu en fais, ça n’a peut-être aucune importance pour toi…

    Amiga 500 avec Viper 520, KS 1.2/3.1, HDD & CD-Rom externe, 10M de RAM - Amiga 1200 avec Blizzard 1230 MKIV & SCSI + FlickerFixer - Amiga 600 avec 68030 et 10M de RAM + CF interne de 8G - Amiga 600 avec Vampire 2 Batch 1 - Amiga CD32 et PLEIN d'autres Amiga/Atari/Mac
    Ma collection de machines/Jeux:

    Aurelien

    • Messages : 268
    #306365

    Je compatis le mien est dans les mains expertes de Hivernaal qui tente une réanimation mais l’espoir est mince.

    Bon courage !

    Giants

    • Messages : 3654
    #306367

    J’ai pas bien compris.
    Tu as inversé l’extension mémoire ou UNE mémoire* sur la carte.

    *Une mémoire sur la carte = 1chipset.

    Si c’est 1 chipset sur ta carte mémoire, le chipset en question à de grande chance d’être mort (tout dépends le temps qu’il a du encaisser cet inversement).

    Si c’est au niveau du port de l’Amiga… (comment as tu fait ??? Physiquement c’est casi impossible si l’Amiga n’est pas démonté)

    Là, c’est l’Amiga qui est HS et doit être réparé. (il faut les connaissances et le matériel) donc => Hivernaal ou quelqu’un d’autre compétent pour le réparer.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    kix

    • Messages : 81
    #306370

    Merci pour vos réponses.

    Ce n’est pas un amiga 500 mais un « 500 PLUS », et j’y tiens beaucoup car c’est tout de même mieux que le 500 pour la mémoire.

    Comme vous pouvez le constater, la carte mémoire que je possède n’a pas de détrompeur et je me suis planté… Je suis pas bon 🙁 , je m’en veux. A priori la réponse de GIANTS est sans appel => CM HS…

    D’ailleurs concernant la carte mémoire, elle a peut-être elle même souffert de la manipulation et est possiblement dangereuse pour un autre amiga 500, un avis?

    Qu’est ce qu’il en est du projet des carte mere neuve de 500? Existe-t-il un chemin d’approvisionnement?

    Avez vous une idée? Connaissez vous des électroniciens capable de dépanner?

    Merci à tous.

    kix

    • Messages : 81
    #306371

    Voici la Carte Mémoire de 1Mo utilisée.

    Attachments:

    goodchip

    • Messages : 518
    #306374

    Hello Kix,

    il faut relativiser :

    – oui ta CM semble bel et bien abîmée et ne va probablement pas revenir à la vie toute seule.

    – non, elle n’est pas morte, mort en électronique ça n’existe pas, au pire (vraiment au pire), c’est économiquement non réparable, mais il y a toujours moyen de faire quelque-chose.

    La première chose à faire (pour une personne qualifiée) est de regarder si les tensions utilisées sur le port d’extension arrivent ou pas. Si elles n’arrivent pas, il est possible que seul un fusible sur la carte-mère ait sauté, et le reste des composants soit toujours OK (c’est du conditionnel mais probable).

     

    Tu résides où ?

    Sylvain aka goodchip

    Vampire V4SA
    A500+/080
    A600(HS)
    A1200AT/020
    A2000(HS)
    A4000/040
    A4000/060

    kix

    • Messages : 81
    #306376

    Bonjour Goodchip.

    Effectivement, rien n’est figé et je compte bien faire le nécessaire pour le ranimer (dans la mesure de mes moyens financiers, les temps sont durs).

    Ok pour la recherche de panne.

    Je vis en Bretagne.

    goodchip

    • Messages : 518
    #306377

    Re,

    demande à Hivernaal en première intention, il connait très bien nos machines et sera surement à même de remettre ta machine en ordre de marche.

    Sinon je serais probablement en Bretagne (Paimpol) le week-end de Pâques.

    Sylvain aka goodchip

    Vampire V4SA
    A500+/080
    A600(HS)
    A1200AT/020
    A2000(HS)
    A4000/040
    A4000/060

    kix

    • Messages : 81
    #306386

    Ok! Ça me va parfaitement.

    Où se trouve les fusibles de la carte mère ?

    Est-ce possible d’obtenir les coordonnées de Hivernaal?

    Paimpol sinon c’est un peu loin de chez moi mais bon pourquoi pas… Ça fait une belle balade en +.

    Sinon, la poste ça doit pas être si coûteux de transporter une carte mère.

    Anonyme

    • Messages : 1412
    #306388

    Je comfirme que certaine carte mémoire n ont pas de détrompeur.j en ai une qui ressemble à ça .

15 sujets de 1 à 15 (sur un total de 36)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel S O S Amiga 500 plus

Amiga Impact