Revenir à Annonces de l’équipe d’AmigaImpact

SSL activé sur le site

Forums Amiga Impact Annonces de l’équipe d’AmigaImpact SSL activé sur le site

15 sujets de 16 à 30 (sur un total de 55)
  • Auteur
    Messages
  • #293247
    __sam__
    Participant
    • Messages : 2215

    Bon j’ai essayé Opera 12… et ouch, c’est un monstre en mémoire et en puissance CPU (il fait des pointes à 100% d’un coeur et 512Mb de ram pour cette seule page).

    Le mieux serait finalement de faire accepter ces trucs SSL à chrome 36, ou trouver un browser web bâti sur chromium et supportant XP.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293249
    flype
    Participant
    • Messages : 1097

    Merci aux admins pour https 🙂

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    #293254
    __sam__
    Participant
    • Messages : 2215

    Question con: ca donne quoi ce https sur Amiga avec IBrowse, AWeb ou Netsurf ?

    [EDIT]sinon depuis 15-20mins, quand j’édite mes messages ca ne réaffiche pas le résultat, mais à la place on a un message d’erreur

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at [no address given] to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293261
    flype
    Participant
    • Messages : 1097

    Pour moi, lorsque je ré-édite un message, le bouton ne fait rien en apparence. Je reste sur le formulaire. Mais si j’abandonne, en fait il a été pris en compte. Problème de redirection.

    A600 Rev 1.5 + Vampire 600 V2-128.
    A1200 Rev 1D4 + Blizzard 1230 III/50Mhz + 68882 + 256MB @ 50ns.

    #293265
    __sam__
    Participant
    • Messages : 2215

    Oui c’est ca: ca ne semble ne rien faire, mais si on est patient (très patient), on obtient le message d’erreur interne.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293267
    thellier
    Participant
    • Messages : 614

    Soir’

    Marche plus sur mon vieux smartphone Galaxy S
    🙁
    Je vais plus pouvoir lire Amiga Impact dans le train…

    Alain

    #293277
    bigdan
    Admin bbPress
    • Messages : 4707

    @Thellier : quelle version d’Android svp ?

    #293278
    Thor1230
    Participant
    • Messages : 774

    Ca marche sur mon pc qui a win10.

    HS : Windows XP est une passoire avec de trop nombreuses failles de sécurité non corrigées depuis plus d’un an… Donc mème si vous ne telechargez rien… rien n’empêche une requête malveillante qui vous mettra votre XP en péril (virus, trojan, keylogger, pc zombie). De plus les derniers navigateurs ne supportent plus XP. Je suis désolé de vous dire que si, XP est en obsolescence programmée en ce qui concerne INTERNET. D’ailleurs cet OS est desuet. Je le conseille en OS offline, mais pas pour surfer. Apres faite comme vous voulez… mais windows 7 est bien plus stable, plus rapide, pour peu qu’on ait un pc avec un core2duo ou un amd64 avec ne serait-ce que 2go de ram.
    Si vous avez un p3, un p4 ou un athlon xp, forcement la… changez de config, on trouve des pc bien mieux pour 20-30€ d’okaze. Avis personel

    Amiga + CPC + PC = La meme passion !

    #293283
    bigdan
    Admin bbPress
    • Messages : 4707

    Thor1230 : pour moi, tous les windows sont des passoires niveau sécurité (même Win10) par rapport à un BSD ou un linux bien configuré.

    WinXP n’est plus patché depuis trop longtemps effectivement pour surfer tranquillement… Pour les vieux PC, il y a Linux ou sinon les distributions BSD comme OpenBSD / DragonflyBSD / TrueOS (ex PC-BSD) !

    #293285
    __sam__
    Participant
    • Messages : 2215

    bof bof… aucun virus sur aucun des XP autour de moi. Il y a beaucoup de légende urbaine (on raconte que, on dit que.. mais personne n’a vraiment eu de soucis à partir du moment où ils ne vont pas sur les trucs chelou). En fait, la proportion des XP devenant infiniment faible, les fabriquants de virus ne perdent plus de temps avec ca et tapent plutôt dans les failles présentes dans les OS plus nombreux.

    Je connais même des gens qui ont virés les anti-virus et ont gagnés un PC 2x plus rapide et paradoxalement sans virus. Et oui plus personne, y compris les méchants pirates, ne s’interresse à XP. C’est la même histoire avec les macintosh 68k ou PPC du reste: on ne trouve pas de virus chez eux non plus parce que tout le monde s’en fiche. Ils sont trop peux nombreux pour perdre du temps avec. Et c’est idem pour mes Win2k et mes amiga 🙂 🙂 🙂

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293292
    __sam__
    Participant
    • Messages : 2215

    Marche plus sur mon vieux smartphone Galaxy S
    🙁

    Idem ca ne marche plus sur mon Galaxy S 5.0 Wifi avec aucun des browsers: Maxthon 4.5.10.1300 build 2964 (page web non disponible), InBrowser, et le navigateur par defaut (impossible d’établir une connexion sécurisée). Par contre avec opera-mini ca a l’air de marcher.

    [EDIT] par contre l’édition marche à nouveau.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293320
    __sam__
    Participant
    • Messages : 2215

    A noter: je pense que c’est un problème de config SSL au niveau de wordpress, car sur d’autres sites en https:// (banques https://forum.system-cfg.com/index.php, etc), il n’y a pas de problèmes.

    N’y aurait-il pas la possibilité de supporter à la fois le HTTP et le HTTPS ? (certains sites font cela)

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293324
    Brumiga
    Participant
    • Messages : 679

    J’essaye avec mon powermac g5 sous mac os x 10.4 tiger. J’ai une erreur avec safari 4.1.3 (4533.19.4).

    « Safari ne parvient pas à ouvrir la page « https://www.amigaimpact.org/ » car Safari ne peut pas établir une connexion sécurisée au serveur « http://www.amigaimpact.org ». »

    Par contre tenfourfox arrive sans problème à charger la page.

    Brumiga

    #293327
    __sam__
    Participant
    • Messages : 2215

    Ca fait quand même pas mal de brouteurs standard qui n’arrivent pas à ouvrir la page: safari/mac, Chrome/xp, le navigateur/GalaxyS, … En gros seuls les Windows(+linux/x86?) modernes fonctionnent de base. Ok ca fait 90% des gens, mais il faut respecter les autres, déjà que la communauté est petite et éparpillée sur pleins de plateformes exotiques (personne sur Haiku dans le coin?).

    En principe il faudrait notifier les admins via le lien du 1er message, mais j’espère qu’ils lisent surtout ce fil car il y a pas mal de remontées importantes.

    Je pense que leur config SSL est mal faite, et que le mieux en attendant serait de pouvoir supporter le site à la fois en http et httpS.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293330
    bigdan
    Admin bbPress
    • Messages : 4707

    __sam__: ici cela passe (vieil android 5.0 sur un xperia m4 aqua).

    Sony Xperia M4 Aqua dual
    Android 5.0
    Navigateur Chrome 59.0.3071.125

    Je fait remonter tes infos aux autres.

15 sujets de 16 à 30 (sur un total de 55)
  • Vous devez être connecté pour répondre à ce sujet.

Forums Amiga Impact Annonces de l’équipe d’AmigaImpact SSL activé sur le site

Do NOT follow this link or you will be banned from the site!