Revenir à Annonces de l’équipe d’AmigaImpact

SSL activé sur le site

Forums Amiga Impact Annonces de l’équipe d’AmigaImpact SSL activé sur le site

15 sujets de 1 à 15 (sur un total de 55)
  • Auteur
    Messages
  • #293196
    SteaG
    Admin bbPress
    • Messages : 277

    Le site sert désormais par défaut les pages en SSL (https:// en début d’URL).

    Selon votre navigateur, certaines pages faisant appel à du contenu extérieur (images venant d’un autre serveur) pourront néanmoins apparaître comme non protégées.

    Si vous rencontrez des problèmes dans la consultation du site, nous vous invitons à nous les signaler. Merci !

    #293198
    bigdan
    Admin bbPress
    • Messages : 4707

    Merci beaucoup !

    #293199
    logo
    Participant
    • Messages : 1780

    Bonne nouvelle !

    Peg2 (H.S.) - G4 1 GHz - 768 Mo RAM - Radeon 8500 128Mo 64 Mo - MorphOs 3.9
    Mac mini - G4 1.42 GHz - 1 Go RAM - Radeon 9200 32 Mo - MorphOs 3.9
    WinUAE 4.0.1 (350 SysInfo Mips, boing boing boing ball !)
    Mist FPGA (68020_7.10 SysInfo MIPS AGA)
    A1200 en cours de résurrection 😉
    A500 Kickstart 1.3

    #293212
    __sam__
    Participant
    • Messages : 2208

    Ben ca marche plus avec chrome sur XP 🙁

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293218
    __sam__
    Participant
    • Messages : 2208

    Le site ne marche plus non plus avec le browser Opera sous XP (version 36, à jour)

    Ce site ne peut pas fournir de connexion sécurisée

    http://www.amigaimpact.org utilise un protocole incompatible.
    Le client et le serveur ne sont pas compatibles avec une version de protocole ou une méthode de chiffrement SSL courante. Le problème se produit généralement lorsque le serveur nécessite un chiffrement RC4, qui n’est plus considéré comme sécurisé.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293225
    Amigars
    Modérateur
    • Messages : 1201

    Aller sur le net avec XP en 2017…il faut bien se protéger ou alors aimer le risque !

    Mes dernières machines en XP ont perdu le câble Ethernet depuis quelques mois déjà. Je préfère passer par un Linux si absolument nécessaire.

    A500 recap / KS switcher 1.2-1.3-Logica-DiagROM / Ext 512Ko / Gotek Cortex interne / Floppy externe
    A1200 recap / KS3.1 / Fast 8Mo / Floppy / Audio Fix
    Commodore 64 recap + 1541 + JiffyDOS + CRT + Carte mère de secours
    Pi16 (Raspberry Pi dans un boîtier de Commodore 16)
    Un RPI sous Amibian (surprise pour l'Alchimie treize 🙂 )
    CPC 6128 + Floppy externe 3.5" + CTM644
    ATARI 520 STF "stock"
    TO7/70 / Ext 16Ko
    Un PC en WinXP avec WinUAE-TinyLauncher-WHDLoad
    2 PS1, 2 PS2, PS3, PSP, Gamecube, Wii,

    #293230
    __sam__
    Participant
    • Messages : 2208

    C’est du gros pipeau ces histoires de virus sous XP. C’est lié à l’obsolescence programmée, car moi je n’ai pas vu de virus depuis des années. D’ailleurs, il n’y a pas de raisons qu’il y en ait vu qu’il n’y a pas de téléchargement de trucs chelou, juste de la consultation de forum de « oldies » tel que celui-ci. XP est encore un très bon OS pour ca. Il est d’ailleurs plus reactif que ses successeurs tournant pourtant sur des PC nettement plus gros.

    Bref: non à l’obsolecence programmée. Un ordi de 10-12ans permet encore de faire des trucs. Et c’est pas nous qui utilisons des amiga de 30ans qui diront le contraire 🙂 🙂 🙂 🙂

    Plutôt que linux, si le disk-dur crash, j’installerais peut-être AROS car il marche très bien sur des petites config, et surtout il permet de faire glisser les écrans, comme sur un vrai amiga (yeah!)

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293232
    Aladin
    Participant
    • Messages : 1044

    Petit test:
    Fonctionne sous opera 12 x64, firefox 55, chrome 61, vivaldi 1.11

    #293233
    Amigars
    Modérateur
    • Messages : 1201

    Mon ordi le plus récent date de 2008 et il tourne sur Windows 8.1. J’en ai un autre de 2006 qui tourne sous Win10…

    Un peu de RAM, parfois un SSD et hop c’est reparti pour longtemps !

    XP reste quand même une passoire qui nécessite un firewall costaud. Mais le fait d’être derrière une box enlève déjà pas mal de risques.

    Bref c’est hors sujet, je m’arrête là 🙂

    A500 recap / KS switcher 1.2-1.3-Logica-DiagROM / Ext 512Ko / Gotek Cortex interne / Floppy externe
    A1200 recap / KS3.1 / Fast 8Mo / Floppy / Audio Fix
    Commodore 64 recap + 1541 + JiffyDOS + CRT + Carte mère de secours
    Pi16 (Raspberry Pi dans un boîtier de Commodore 16)
    Un RPI sous Amibian (surprise pour l'Alchimie treize 🙂 )
    CPC 6128 + Floppy externe 3.5" + CTM644
    ATARI 520 STF "stock"
    TO7/70 / Ext 16Ko
    Un PC en WinXP avec WinUAE-TinyLauncher-WHDLoad
    2 PS1, 2 PS2, PS3, PSP, Gamecube, Wii,

    #293236
    __sam__
    Participant
    • Messages : 2208

    @aladin Opera 12 x64 ? Mais on en est à la 48.0 en x64 normalement[code]
    Version : 48.0.2685.11 (PGO) – Opera est à jour
    Flux de mise à jour : beta
    Système : Windows 10 64-bit (WoW64)
    Identification du navigateur

    Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/61.0.3163.59 Safari/537.36 OPR/48.0.2685.11 (Edition beta)
    [/code]

    Sinon le site marche sou XP avec FF 52.3.0 et k-meleon 7.5 (lui aussi un dérivé de FF). Visiblement, c’est le moteur 49.0 de chrome qui fait suer 🙁 (dommage, ce moteur était très très rapide)

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293240
    Aladin
    Participant
    • Messages : 1044

    Opera 12.18 est la dernière version du vrai opera (avec le moteur Presto) 🙂 Pour moi c’est encore le plus pratique.
    Apres opera 12, opera a été racheté puis ils ont viré les dev originaux et ils sont passé sous moteur Chromium en 2013 (basé sur webkit puis blink) avec opera 15.
    Vivaldi a ensuite été fait par les dev originaux d’opera et est aussi basé sur Chromium

    #293242
    Amigars
    Modérateur
    • Messages : 1201

    @Aladin

    Ne pas confondre Chrome (de Google) et Webkit (moteur de rendu sous GNU LGPL). Webkit est utilisé par de nombreux navigateurs et vient du monde MacOS.

    A500 recap / KS switcher 1.2-1.3-Logica-DiagROM / Ext 512Ko / Gotek Cortex interne / Floppy externe
    A1200 recap / KS3.1 / Fast 8Mo / Floppy / Audio Fix
    Commodore 64 recap + 1541 + JiffyDOS + CRT + Carte mère de secours
    Pi16 (Raspberry Pi dans un boîtier de Commodore 16)
    Un RPI sous Amibian (surprise pour l'Alchimie treize 🙂 )
    CPC 6128 + Floppy externe 3.5" + CTM644
    ATARI 520 STF "stock"
    TO7/70 / Ext 16Ko
    Un PC en WinXP avec WinUAE-TinyLauncher-WHDLoad
    2 PS1, 2 PS2, PS3, PSP, Gamecube, Wii,

    #293243
    Aladin
    Participant
    • Messages : 1044

    Le moteur de rendu de Chromium était basé sur webkit puis maintenant est basé sur blink (depuis avril 2013)

    Quand je regarde les dates, je me rend compte que je n’ai jamais utilsé webkit sur pc, je suis passé de presto à blink (quand presto n’est pas content)

    #293244
    __sam__
    Participant
    • Messages : 2208

    où trouver opera 12 ? Il n’est plus maintenu, c’est ca?

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #293245
    Aladin
    Participant
    • Messages : 1044

    Il est dispo sur leur FTP (12.18 Fevrier 2016), à noter que c’est la dernière version compatible XP (je suis sous win7 x64 sur le pc du salon A10-6700 de 2013. J’attends les APU Ryzen/Vega pour le changer)
    ftp://ftp.opera.com/pub/opera/win/1218/int/

    https://www.nextinpact.com/news/98587-opera-12-18-derniere-revision-securite-et-arret-support.htm

15 sujets de 1 à 15 (sur un total de 55)
  • Vous devez être connecté pour répondre à ce sujet.

Forums Amiga Impact Annonces de l’équipe d’AmigaImpact SSL activé sur le site

Do NOT follow this link or you will be banned from the site!