[VENDS] Lot matos Amiga :-)

15 sujets de 31 à 45 (sur un total de 110)

  • –JUL–

    • Messages : 39
    #341099

    Là, le 500 qui est un A500+ et qui ne démarre pas du tout :-/

    Attachments:
    1. MG_1734.jpg

    kawa600

    • Messages : 64
    #341101

    Bonsoir –JUL–

    Je t’ai fait un MP hier, mais je sais pas si tu l’as vu, du coup, je t’ai fait un email. Tu peux me dire si tu as reçu l’un ou l’autre (voir les deux??)

    Amiga 4000/040/CyberstormPPC604e/CybervisionPPC - CD32+SX1 - Vampire V4 - Amiga500 - Amiga1200

    –JUL–

    • Messages : 39
    #341102

    Ensuite on attaque du lourd:

    Le module SX1 et la CD32:

    Comme l’a rappelé pulp, j’avais posté il y a longtemps sur ce matos,
    désolé si j’ai mal reformulé les choses… Donc j’ai tout re-testé:

    J’ai rebranché la CD32 avec le Sx1, souris/ joypad sur CD32 et vidéo sur
    SX1: La console démarre et un message du Sx1 apparaît ( photos )

    si on clique « continue », la console charge sans problème Microcosm
    ( Ce qui m’a rappelé que Psygnosis avaient foutu autant de pognon dans
    l’intro et les cinématiques que dans le reste du développement 🙂

    L’image est belle et tout fonctionne nickel ( Iso gravé quand-même ! )
    Par contre: Je n’ai pas pu utiliser la sortie vidéo composite de la console:
    Je n’ai plus de câblage adapté pour mon plasma ! ( j’ai utilisé le cable
    de mon 1200 connecté sur le SX1… donc ce module n’est pas exactement HS !)

    Donc la console est Ok, et pour le SX1, je ne sais pas d’ou viens le message
    d’erreur: Il y a un port EDO à l’intérieur, faut-il y mettre de la RAM ?

    Ha oui, j’oubliai, un connecteur d’alim Molex à été rajouté à la CD32
    ( pour alimenter un hd externe peut-être) ca lui fait une « antenne »
    un peu conne ( c’est réversible… )

    –JUL–

    • Messages : 39
    #341107

    Salut kawa600,

    Je regarde ça à l’instant ( pendant que j’envoi et rédige en même temps ! )

    pulp

    • Messages : 1514
    #341108

    -JUL- et AI sincères excuses pour le message de tout à l’heure, je n’aurais pas du m’en mêler comme ça, je suis un peu surmené en ce moment. Merci pour toutes ces précisions, bonne vente.

    –JUL–

    • Messages : 39
    #341109

    Bon, je reprend après une petite pose…

    Quelques photos de la CD32 :

    Il y a en plus une manette CD32 façon megadrive mais plutôt « officielle »
    ( elle fonctionne très bien, mieux que celle d’origine ! )

    –JUL–

    • Messages : 39
    #341114

    J’ai une erreur de page après chaque poste, j’espère que vous avez les photos… !

    Ensuite, CD32 en fonctionnement avec le SX1
    ( Et l’erreur au « start » avec le Sx1… )

    –JUL–

    • Messages : 39
    #341120

    Ensuite le 1200 fonctionnel:

    ( que j’ai acheté après la très mauvaise expérience du premier voir plus haut… )

    C’est donc mon premier 1200… Ha oui, il y a un sticker « intel inside » dessus…
    … réversible hein … 😉

    Il est vraiment en très bon état, il manque cependant la trappe « extension » et les vis
    de boitier… mais la couleur est incomparable avec les A500 !

    Attachments:
    1. MG_1754.jpg

    –JUL–

    • Messages : 39
    #341122

    J’oubliais la photo ou il tourne avec une CF8Go ClassicWB ( sans extension )

    Donc c’est cool et il faudra en faire bon usage de celui là 🙂

    Il y a un lecteur de disquette Shinon dedans !
    ( des lecteurs qui ont fait chier pas mal je crois… )

    Attachments:
    1. MG_1760.jpg

    –JUL–

    • Messages : 39
    #341124

    Ensuite et ( presque ) fin pour ce soir:

    La Mtech 1230…

    Pulp à bien fait de remonter mon poste en putréfaction ( même s’il était drôle ),
    J’ai monté la RAM EDO 8Mo de ma carte d’ext fonctionelle sur la Mtech
    et vérifié les cavaliers:

    Le 1200 ne démarre pas du tout donc au moins c’est clair, elle a un prob
    ( ou c’est moi, mais je pense pas… )

    rien que pour le M68030 et le mmu elle vaut la peine, mais le top serait
    de la réparer car c’est du matos rare…

    Attachments:
    1. MG_1756.jpg

    –JUL–

    • Messages : 39
    #341126

    L’image de face est pas passé…
    Je la refait…

    Attachments:
    1. MG_1755.jpg

    –JUL–

    • Messages : 39
    #341128

    Bonus:

    –JUL–

    • Messages : 39
    #341131

    Bon,

    Il vous faut encore une photo du A500 qui tourne
    + photos des alims et des cables + souris…

    Et il y a encore cet enculé d’atari 1040STE qui n’a rien à faire ici…
    Vous pourrez toujours le garder pour le lancé annuel de matériel !

    Maintenant il ne me reste que 4H pour dormir, je vous fait le reste demain.


    @Pulp
    : maintenant je vends vraiment tout ça, j’ai été le plus honnête possible.
    ( six heures passées ce soir à re-tester + photos + messages… )
    Je m’était engagé à participer au forum… J’ai faillit, c’est vrai.
    Mais je vous fais ce bon plan en retour 🙂

    Vous pouvez bien-sur poser toutes les questions importante, je suis dispo.

    Important:
    kawa600 va venir chercher ce matos qui fait briller les yeux des fans.
    Soyez attentif au fait qu’il prend du temps, consomme de l’essence, et
    reprend du temps sur lui pour transmettre les pièces au futurs heureux…
    C’est pas une tâche simple, soyer sympa avec lui, hein !
    ( ne vous échauffez pas trop, pas de discorde par pitié )
    Sa mission ( s’il l’accepte, mais en principe c’est bon ) est de satisfaire
    les fans au mieux en distribuant tout ceci selon l’ordre des demandes sur le forum.

    Il n’y aura pas de spéculation foireuse, faites en sorte qu’il rentre bien dans
    ses frais…

    Voilà, bonne nuit les gars.

    @Demain.

    –JUL–

    • Messages : 39
    #341132

    @Pulp T’inquiète pas, tu as bien fais…
    Je n’avais qu’à me rappeler de ce poste 😉

    jfs

    • Messages : 498
    #341138

    Merci Julien pour tes photos et commentaires.
    On fait comment pour la suite? Direct avec Kawa600?

15 sujets de 31 à 45 (sur un total de 110)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Petites Annonces [VENDS] Lot matos Amiga :-)

Do NOT follow this link or you will be banned from the site!