[VENDS] Lot matos Amiga :-)

15 sujets de 16 à 30 (sur un total de 110)

  • Mandrake

    • Messages : 1416
    #341052

    Mtech 68030 si elle est disponible bien sur

    Amiga 500 + 512K + Gotek
    Amiga 1000 + A1050 256K + Spirit Technology Inboard 1000 1.5MB + HxC usb
    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Amiga 2000, ROM 3.1, R6, GVP Impact A2000-HC+8 Series II 8M, CD-ROM.
    CD32 + FMV (en panne)

    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    pulp

    • Messages : 1514
    #341058

    « Il y a également une carte d’extention Mtech 68030 qui est probablement hs,
    à moins que ça ne soit la ram EDO ( et je n’ai pas de ram pour tester… ) »

    mais là :

    « Et puis j’en verse une autre quand la Mtec crame deux jours plus tard pendant que je joue à Vroom multiplayer avec ma copine… (Vous savez peut-être ce que c’est aussi). »

    « pour le SX1, je ne sais pas… »

    Et ensuite là je lis :
    « un module SX1, en ma possession mais HS (Statut out au boot), était connecté dessus. »

    jfs

    • Messages : 498
    #341062

    @pulp je comprends pas ton message!?? Ou as tu lu tout ca??

    –JUL–

    • Messages : 39
    #341071

    Salut !

    Oui ce sont mes messages de l’époque ! Et j’avais laché l’idée de vendre les pièces finalement…
    Donc je la refait en faisant plus simple.
    Je re-clarifie:

    Mtech/ SX1 + deuxA500 et un A1200= pièces ou réparation pour les connaisseurs.

    Pour le SX1, je n’ai jamais su s’il était vraiment HS ou si ça venait de l’absence de périph connecté dessus … Je connais peut l’univers CD32… mais j’ai fait part de mes doutes dessus.

    Donc je le redis comme à la fin de l’annonce, il y a des choses à réparer !

    Ce lot, je le fait accessible et en priorité sur amigaimpact, car vous êtes en réseau avec des réparateurs, des personnes compétentes et vous saurez vous arranger entre vous…

    Je reprécise que tout sera re-testé avec kawa600 !
    ( et je re-testerai encore une fois l’ensemble avant qu’il ne vienne… )

    Ce matériel est chez moi depuis des années et j’avais du mal à me décider quoi en faire,
    Je pense que vous saurez mieux que moi…

    Je n’ai pas vraiment fixé de « prix » pour les pièces défectueuses, un A500, un A1200, une CD32 et les alims qui vont avec, sont évidement le plus intéressant. Le reste est un un gros stock de composants ou de pièces à réparer…

    Je poste les Photos dans la soirée vers 22H max, c’est sur ! ( je dois juste attendre qu’un collègue soit passé )

    @+

    Doctoritchy

    • Messages : 923
    #341072

    ha la mtec en panne peu m’interesser , pour mesure car je crée un kit tower A1200 et je cherche des carte hs pour mesurer (fixation des carte accel correcte ! )

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    –JUL–

    • Messages : 39
    #341079

    Bon, ça y est, j’y ai passé la soirée…
    Les photos viennent d’un reflex et je les ai redimensionnées en 1920p
    ( l’upload va être très long car je n’ai que 0.6meg par seconde… :-/

    Voici le premier gros batch de photos et les tests que j’ai refait:

    Lecteur externe OK, je l’ai branché sur mon 1200, et chargé la disquette de Photogenics
    sur mon classic WB… Ça roule !

    –JUL–

    • Messages : 39
    #341081

    Edit: On a le droit qu’à 100KB par fichier… Je redimensionne à nouveau…

    –JUL–

    • Messages : 39
    #341082

    En 800 pixels…

    –JUL–

    • Messages : 39
    #341083

    Bon, ben les images seront en dessous de 800pix…

    –JUL–

    • Messages : 39
    #341084

    Ca devrait passer… en 400pix…

    Attachments:
    1. MG_1724.jpg

    –JUL–

    • Messages : 39
    #341086

    ok, çà a l’air de passer…

    –JUL–

    • Messages : 39
    #341090

    Donc pour le lecteur de DZ externe, c’est tout bon.

    –JUL–

    • Messages : 39
    #341091

    Ensuite il y a le 1200 HS avec modif sur carte la carte mère:
    Les plus fins connaisseurs reconnaîtrons certainement une modif de l’époque.
    Le type avais monté une carte kickstart 1.3/3.0 switchable sur le 1200.
    ( Il y a encore le trou pour le switch à l’arrière )

    PS: c’est le premier 1200 que mes parents m’avaient acheté avec le pognon
    de ma communion… il a cramé le soir même… Je vous laisse imaginer la
    violente déception que j’ai vécu… là j’en ai bien chié putain…

    –JUL–

    • Messages : 39
    #341095

    Ensuite:

    L’A500 qui démarre mais port Souris visiblement foireux ainsi que le fdd…

    Attachments:
    1. MG_1732.jpg

    –JUL–

    • Messages : 39
    #341097

    Le 500 qui semble fonctionner nickel
    ( et qui est cosmétiquement très potable )

    Attachments:
    1. MG_1735.jpg

15 sujets de 16 à 30 (sur un total de 110)

  • Vous devez être connecté pour répondre à ce sujet.

Forums Communauté Petites Annonces [VENDS] Lot matos Amiga :-)

Do NOT follow this link or you will be banned from the site!