whdload amiga gvp 530 40 mhz

5 sujets de 1 à 5 (sur un total de 5)

  • garou

    • Messages : 429
    #351279

    bonjours, j ai voulu voir si mes jeux whdload qui marche tres bien sur a1230

    pouvait autant fonctionner sur amiga 500 et extension gvp a530 a 40 mhz aved 8mo de fast
    et 1 mo de chip sur la a500 en rom3.1 sur system 2.1
    et je m aperçois qu il en a 80% qui plante
    avec different guru
    2D7B54
    2ED048
    2F4418
    ETC
    si quelqu un sait d ou ça peut venir?
    merci d avance.
    pour info les jst passe beaucoup mieux,

    __sam__

    • Messages : 2605
    #351281

    C’est pas des numéros de guru ca. Tu n’aurais pas le jumper J1 présent (il désactive la MMU du 030) ?

    Est-ce que ta startup-sequence utilise le hardware maprom de gvp ? Si oui commente la ligne genre « GVPCPUCtrl FastROM MoveSSP » de la startup-sequence pour voir.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    garou

    • Messages : 429
    #351286

    j ai verifie mon jumper j1 n est pas present le mmu est bien activer

    mon logiciel AIBB 6.5 voie le mmu present.
    j utilise pas de maprom dans ma startup sequence.
    c est bien un guru mais je n avais pas mis completement

    affiche en rouge en rebootant
    error: 8100 000F TASK: 002F619C
    error: 8100 000F TASK: 002EBB24
    J EN AI MEME QUI affiche en jaune en ne rebootant pas
    error: 0100 000C TASK: 002E27E8

    juste pour info
    comment j active le mmu avec la commande cpu ?

    __sam__

    • Messages : 2605
    #351287

    la mmu n’est activable que par le logiciel qui en a besoin. L’os ne fourni aucun support pour elle.

    D’après http://obligement.free.fr/articles/gurumeditation.php, le guru 8100000F signifie: « Memory header not located. Usually an invalid address passed to FreeMem ».. Quelqu’un (la tache dont le numéro suit ce code) libère de la mémoire qui n’a pas été allouée. Bref soit un bon gros bug dans du code, ou de la ram est trashée par une tache qui plante, ou encore de la ram est corrompue (électronique qui part en cacahuette). Ca me fait penser que sur ma GVP j’avais parfois, vers la fin, avant qu’elle rende l’âme, des pbs de contact sur les socket gvp-simm qui se traduisaient par des gurus du même style.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    garou

    • Messages : 429
    #351294

    oui, c est bien le whdload qui plante souvent mais defois ça passe sur certain jeux.
    je vais verifié les memoires gvp de 4 mo en les inversant pour voir si les chiffres du guru change ou mieux bug plus.
    j ai autre une idee sur mes library qui pourrait foute le bordel la commodities.library. on pense hard et defois c est soft le probleme.
    je vais continuer mes recherches.

    merci pour les liens guru, on voit plus clair d ou peut venir le problemes.

5 sujets de 1 à 5 (sur un total de 5)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Jeux whdload amiga gvp 530 40 mhz

Do NOT follow this link or you will be banned from the site!