| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Illustration du profil de Outlaw




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Actualités


   Sintep Expo 2004
   | 5 octobre 2004 | Divers,

party

La Sintep Expo 2004 : la Fête du Multimédia se déroulera les 16 et 17 octobre au Parc des Expositions de Toulouse. Le prix d’entrée est fixé à 3 euros (gratuit pour les enfants).

Vous pourrez y découvrir les nouveaux produits des grandes marques de l’informatique, de l’audiovisuel, des jeux vidéo et des télécomunications. Aux côtés de Microsoft, Lexmark, Philips, France Télécom et Canon, rencontrez le CNES, le Lycée professionnel de Muret spécialisé en domotique ainsi que des entreprises régionales. À noter qu’Amont Informatique et Eyetech devraient être présents pour y présenter l’AmigaOne.

Des offres spéciales y seront proposées. Vous pourrez également participer à de nombreuses animations interactives ainsi qu’à des concours de jeux video.




Les commentaires appartiennent à leurs auteurs.
Nous ne sommes pas responsables de leur contenu.


Auteur Conversation
anonyme Posté le 5 octobre 2004





hybrid Posté le 5 octobre 2004



« On peut s’tutoyer ? T’es lourd ! » La cité de la peur – Les Nuls



K-L Posté le 5 octobre 2004



Hybrid: merci



anonyme Posté le 5 octobre 2004



@ Kal-L: très juste



sg2 Posté le 5 octobre 2004



En tout cas, y’a un volontaire pour y montrer ce qu’il a annoncé à l’Alchimie4 : un µA1 C avec DMA fixé et cohérence cache hardware (la machine telle qu’elle aurait toujours dû être).

Je dois la recevoir Vendredi, si j’ai le temps de tout installer j’y serai.

Cordialement,

Stéphane Guillard



anonyme Posté le 5 octobre 2004



@sg2:

un µA1 C avec DMA fixé et cohérence cache hardware (la machine telle qu’elle aurait toujours dû être).

Je croyait que l’ArticiaS etait pas buggé ?
Il est prévu d’échanger les XE/SE ?



anonyme Posté le 5 octobre 2004



@sg2: tu vas tester un dma sans flush cache « logiciel » ?

tiens nous donc au courant.



sg2 Posté le 5 octobre 2004



Tu fais exprès ? et après tu me demandes ce que j’ai après toi ? C’est sans espoir.

Le µA1 C a le même Articia que les XE. Il marche très bien. De plus, sur le XE, le DMA disque marche très bien depuis une carte si680 PCI. Comment pouvez vous continuer à annoner ‘articia marche pas’… Ca dépasse mon entendement, je dois donc être très limité.

La différence entre le µA1 mk3 alias ‘C’ et les A1 précédents, c’est que :
– l’intégration de l’Articia avec le CPU ne foire pas les signaux de snooping, -> la cohérence de cache hardware fonctionne

– l’intégration avec le VIA fait que ce dernier ne génère pas l’état PCI incohérent qui arrête les transferts DMA lorsque l’ethernet est activé, -> le DMA IDE avec le VIA fonctionne

– le codec audio est également correctement connecté, -> l’audio fonctionne

Ces choses là auraient dû être faites ainsi sur les XE. Je n’y peux rien si elles ont été foirées, et *moi* je n’ai jamais prétendu que ces problèmes n’existaient pas.


Stéphane Guillard



anonyme Posté le 5 octobre 2004



@Nico:
on sera trés rapidement fixé.
si le µAone necessite toujours du cache flush « logiciel » pour que le DMA fonctionne alors l’histoire de l’erreur de routage s’effondrera et on aura la certitude que Articia est bugué.

Si ça fonctionne, il nous faudra bien se rendre à l’evidence.
En esperant biensur que Eyetech ne pousse pas le vis à faire l’equivalent d’un « April » et annoncé « voyez c’etait un soucis de routage ».

Wait and see donc



krabob Posté le 5 octobre 2004



étant toulousain, j’y passerais peut etre.
… et je réédite, pour rajouter que effectivement nico craint… (pfff…. faut évoluer, l’affaire DMA c’est 2002.)



anonyme Posté le 5 octobre 2004



Je lis ton poste et j’en conclut 2 choses:

– Les nouveaux AOne devraient marcher correctement grace a une meilleur intregration de l’ArticiaS et du VIA
– Les « vieux » AOne SE/XE ont une mauvaise integration de ces composants et donc la machine ne marche pas trés bien.

Les proprietaires des XE/SE sont donc lesé, non ?

Je dirai aussi, que bPlan a reproduit les bugs de l’ArticiaS, et c’est a l’interieur du chip.
Je me demande si MAI n’as pas finalement mis un April sur l’ArticiaS 🙂

Ceci dis. Je n’ai rien contre toi personellement. Mais, le fait est que depuis 3 ans le probleme sera fixé dans 2 mois. Alors, je doute un peu de ce enieme fix…

@Sas: Il y a deux possibilité:
– les nouveaux AOne marchent et dans ce cas, Eyetech/Hyperion/MAI ont insulté Genesi/bPlan/MorphOs alors qu’ils avaient tort et perdent donc complement la face. De plus, ils seront obligé de fourninr des solutions pour le park de machines existent.
J’ai un article dans AmigaPower ou le DMA de l’Aone est dis marché correctement (avec le VIA je précise).

– Les nouveaux AOne marchent toujours pas et l’histoire continue <- ce qui serai plus fun tout de même. Dans les deux cas, Eyetech/Hyperion auront prouvé soit leur incompétences (si ca marche pas) ou leur expériences fabuleuses en code bas niveau et le hardware Bye



anonyme Posté le 5 octobre 2004



@krabob, bah 2002, oui si tu veux, en attendant, les pocesseurs d’Aone (pré-µAone) passe par un cache flush logicielle pour faire fonctionner le DMA sous OS4 et n’auront probablement jamais un linux fonctionnel.
De plus aucun autre OS ne pourra être porté sans qu’on ré-ecrive le pilote DMA.
à priori aucun echange n’est prevu pour eux, c’est fort dommage.

Maintenant le µAone sera parait-il corrigé.
Attendons de voir donc.



Rafo Posté le 5 octobre 2004



OuiiiinX, et moi j’y serai pas.
Déjà que c’est la galère pour obtenir un samedi de congés au boulot,
alors j’ai déjà obtenu celui de l’@lchimie, c’est même pas la peine de
songer en obtenir un autre à peine 3 semaines plus tard.

Boulot, boulot.

Allez Sgueuh, chuis avec toi (moralement, paskeu, techniquement…).



Rafo Posté le 5 octobre 2004



@Nico :

Si y’a un truc que j’ai appris en bossant dans un SAV, c’est que c’est
pas parce qu’on résout un problème en bidouillant dans le chip, que le
problème vient forcément du chip.

Tu saisis ?



anonyme Posté le 5 octobre 2004



@Nico: moi je vois une chose. Si ces Micro-AOne fonctionnent correctement avec l’UDMA de la CM et ce, sans flush de cache nécessaire, avec l’Ethernet biensûr, on sera enfin définitivement libérés de tes « Articia marche pas ». A moins que tu ne sois pas capable de voir la vérité en face…

@+,
Léo.



anonyme Posté le 5 octobre 2004



L’ArticiaS (les versions publiques et soudées sur les cartes) ne
marchent pas. C’est un fait.

MAI le sait, bPlan le sait, TeraSoft le sait…
Maintenant, peut-etre que la version qui sera soudé sur les MicroAOne
sera revisé. Ce qui serait « normal » apres environ deux ans d’attente.

Bye



krabob Posté le 6 octobre 2004



oh ce nico, quel blue troll de folie, j’y crois pas !!!



K-L Posté le 6 octobre 2004



Et à part ça, certains ont pensé à aller à la campagne, visiter des monuments, emmener leur copine au restau….Non? Y a que l’ArticiaS et son DMA dans votre vie?

Je vous plains…..



anonyme Posté le 6 octobre 2004



….
(ce …. n’est pas pour nico)



anonyme Posté le 6 octobre 2004



@kal:
d’un autre côté c’est pas LaVieDeCoupleImpact.org ici 😀



hybrid Posté le 6 octobre 2004



Ouais bin dans la catégorie incompétence, y’en a d’autres … ça fait combien de fois que j’entend parler d’une carte fille G4 qui crame sur le Peg ?
Et le firewire fonctionnel sous MOS, il est où ?
et ci, et ça ?

Bon, ça va maintenant, on a compris que ça te fait chier cette histoire de DMA et certes, c’est pas « fabulous » comme tout le monde l’espérait mais ce que je note c’est que, si tout va bien, au Sintep, on verra un AOne sous OS4 qui fonctionne correctement (c’est à dire avec tous ses composants correctements utilisés et sans bug), si c’est pas le cas, bin tant pis, ça n’aura pas trop évolué mais j’espère que ce soucis disparaitra parce que oui, ça fait tâche mais c’est pas un drame non plus parce que ça n’empêche de toute façon pas la machine de fonctionner (même si il faut rajouter une carte à 10 euros en plus pour rêgler complètement le prb).

Ce que je veux dire c’est que ça sera ni mieux ni pire qu’un Peg I sans April, avec April I ou April II qui a encore des soucis matériels (accès mémoire déplorables, prbs de DMS, etc etc ) ou un Peg II dont la carte fille crame alors franchement, y’a pas de quoi la ramener.

En bref, oui, y’a encore quelques soucis et c’est un prb pour les actuels propriétaires d’AOne qui rêgleront leurs prbs avec Eyetech le moment venu, ça ne le sera pas pour les futurs proprios et surtout, tu commence sérieusement à me les briser à rabacher toujours la même connerie dès qu’il s’agit de parler d’AOS4 ou d’AOne et je pense que je suis pas le seul dans ce cas, on a bien compris ton idée, OK maintenant, pitié, change de disque.

/me rappel qu’il possède un Peg I April 2 et que c’est pas la peine de le saouler en le taxant de « pro-mes-couilles »

A bon entendeur …



anonyme Posté le 6 octobre 2004



@hybrid:
allons allons on se calme…
et comme tu le dis toi même on vera bien avec les µAone 🙂

@Nico:
Cessons de parler de ça, à mon avis, la période pré-µAone sera suffisement chargé en threads/posts/trolls sur le sujet 🙂

puis sachant qu’on est totalement hors sujet, si on parlait d’autre chose 🙂



anonyme Posté le 6 octobre 2004



@hybrid:

Ce que je veux dire c’est que ça sera ni mieux ni pire qu’un Peg I sans April, avec April I ou April II qui a encore des soucis matériels (accès mémoire déplorables, prbs de DMS, etc etc ) ou un Peg II dont la carte fille crame alors franchement, y’a pas de quoi la ramener.

* Les cartes G4 en question peuvent etre renvoyé chez bPlan qui fixera et renverra la carte gratuitement. Ou alors faites bien attention que le radiateur soit bien a plat sur le core du CPU.

* Les acces mémoire « déplorable » sont emputable au G3 lui-même. Les Macs G3 ont a peu pres les même performances.

PS: Je ne troll pas.



pipo Posté le 6 octobre 2004



Bonjour,

peut-être que certaines personnes pourraient aller vérifier le fonctionnement de ces machines de visu…. et jusqu’au bout sans partir avant la fin de la démo, et voir si la machine en question est utilisable ou pas !!

Parce que sans dec vos histoires de DMA, cache flush, le user de base en a rien a carrer !!!



anonyme Posté le 8 octobre 2004



>un Peg II dont la carte fille crame alors franchement, y’a pas de quoi la ramener….

Les Aone ont aussi des problèmes dans le même genre… 😀 (on est pas mieux loti d’un côté ou de l’autre)



anonyme Posté le 8 octobre 2004



la rillette est un mauvais dissipateur 🙂



Lanza Posté le 8 octobre 2004



Pis la rillette grillée, spas bon.



anonyme Posté le 9 octobre 2004



Laurel et Hardy:
…….

[hors sujet]
D’ailleurs réutiliser ça (les défaillances), c’est trés facile mais trés discutable (enfin dtf quand on veut des arguments). Ca serait peut être bien de remettre cette idée à son juste niveau…aucun matériel n’est fiable, il y a par exemple 50 fois plus (si ce n’est pire) de pqs qui tombent en rade que de pegs, sauf qu’on en parle moins étant donné qu’il y en a plus….
Mais bon en même temps c’est la bonne remarque preuve raison pour faire ou ne pas faire pleins de choses.
Sur ce..bon week end…








Haut de page 

Copyright © 2004-2017 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!