WookieChat, release express

Quelques utilisateurs de la version 1.9.2 de WookieChat pour AmigaOS 3.x ont rapporté à l’auteur que cette dernière mise à jour plantait à la connexion. L’auteur a essayé de corriger ce bug et il semblerait qu’il ait réussi.

Si vous avez rencontré des soucis lors de la connexion, l’auteur vous invite à essayer la dernière version.

Note : La version sur OS4Depot.net n’est pas la dernière, récupérez donc celle qui est disponible sur le site de l’auteur.

La version 1.9.4 arrivera dans quelques semaines, et permettra d’avoir un affichage multi-colonnes à la AmIRC/XChat. Cette nouveauté sera optionnelle. Vous pouvez déjà avoir un aperçu de ce que donne cette option : Sans et avec les multi-colonnes.

Télécharger : WookiChat1_9_3.lha (AmigaOS 3.x et AmigaOS 4.0) [380 ko]

Do NOT follow this link or you will be banned from the site!