A4000T os3.9 instable

10 sujets de 1 à 10 (sur un total de 10)

  • stephbb75

    • Messages : 29
    #357060

    Salut,

    Depuis 2 semaines je remet en route mon A4000T.
    Vite fait la config :
    4000T escon, DD et CD SCSI sur le 4000.
    CyberstromPPC, PicassoIV, Ariadne II.

    J’ai dessus l’OS3.9 (BB1 + BB2) il a été installé il y a bien longtemps …
    Donc je ne sais plus trop quel « connerie » j’ai installé dessus à l’époque…

    Je tente de le remettre a jour, mais j’ai plein de soucis 🙁
    J’écume les forum depuis le début mais pourtant j’avance peut !

    J’ai mis BPPCfix, cela va, Wrapos doit être en dernière version, 68060.library de Phase5 (si j’en met une autre cela plate !)…

    Par contre, de temps à autre l’Amiga se fige sur une application, une fenêtre de rep, … je peut continuer a l’utiliser mais avec une truc figé ?
    bon, au bout d’un moment j’ai tout de même le droit à un guru !!

    J’ai tenté d’installer MMU, alors la plus de boot, enfin ci un boot re boot infini, peut t’on installer cela sur un 4000 avec CyberstromPPC 060/ppc ?

    Que me conseillez vous d’installer pour l’OS3.9 comme lib.
    Voire petit programme sympa.

    Merci
    Stephane

    Depanneur06

    • Messages : 767
    #357064

    Essaye avec Snoopdos: il va trouver ou ca coince.

    A2000 + Vampire V2 500
    A4000TX + A3660 + ZZ9000 + Prelude + Roms 3.1.4

    whaka

    • Messages : 298
    #357065

    Salut,
    J’ai tenté d’installer MMU, alors la plus de boot, enfin ci un boot re boot infini, peut t’on installer cela sur un 4000 avec CyberstromPPC 060/ppc ?

    t’as essayé avec le P5init fourni avec MMUlib ?
    certaines cartes en ont besoin, d’autres non.

    faudra que je regarde, mais je crois que j’en ai eu besoin pour la cyberstorm Mk3, et pas pour la Mk2.
    la PPC etant la même base que la Mk3… essaye, ça coûte rien.
    tu peux aussi remplacer les librairies cpu par celles de MMUlib, ça marche plutôt bien 🙂

    stephbb75

    • Messages : 29
    #357066

    Salut,

    J’ai trouvé ce qui provoquais l’instabilité !

    Un tit soft pour voir l’activité du CPU (idle2_3), j’avais mis cela pour avoir un truc qui bouge sur l’écran (et voir l’occupation CPU) mais finalement c’est lui qui provoquait les freez du système !

    Donc, comme c’est indispensable je le vire 😉

    Steph

    stephbb75

    • Messages : 29
    #357067

    Essaye avec Snoopdos: il va trouver ou ca coince.

    Je vais tester cela merci.

    stephbb75

    • Messages : 29
    #357068

    t’as essayé avec le P5init fourni avec MMUlib ?
    certaines cartes en ont besoin, d’autres non.

    Heuu non, je vais voire.
    J’ai tenter de lire la doc, mais mon niveaux en PasToi n’est pas suffisent pour tout comprendre 😉

    tu peux aussi remplacer les librairies cpu par celles de MMUlib, ça marche plutôt bien

    Tu veux dire en le faisant à la main ?
    Bas non, aussitôt (enfin c’est ce que je pense) que je change la 68060 lib cela plate.

    Je vais tenté de comprendre un peut plus la doc ….

    Merci
    Steph

    CrashMidnick

    • Messages : 2245
    #357069

    Les freeze peuvent venir d’une RAM pourrie ou une mauvaise configuration de celle-ci. Regarde dans la early de ta ppc et essaie de les mettre en 70ns.
    Par contre warp3d avec une carte graphique qui ne gère pas l’accélération matériel c’est ballot.

    EndCLI >NIL:

    stephbb75

    • Messages : 29
    #357071

    Les freeze peuvent venir d’une RAM pourrie ou une mauvaise configuration de celle-ci. Regarde dans la early de ta ppc et essaie de les mettre en 70ns.

    Pour le moment en retirant idle2_3 (enfin en ne l’exécutant plus) je n’est plus de freez depuis.
    Avant j’en avais un en 30 minutes, cela fait 5h que j’en est pas eu…

    Mais bon, a voire avec le temps

    Par contre warp3d avec une carte graphique qui ne gère pas l’accélération matériel c’est ballot.

    Il est très aimable de ta part de m’en proposer une, je prend …….. Ok je sort 🙂
    Si on pouvais trouver cela facilement (et pour moins de 3 bras !) je prendrais !

    Steph

    CrashMidnick

    • Messages : 2245
    #357073

    En revendant ta PIV tu peux t’acheter mediator + voodoo à l’aise (mais adios le scandoubler et la perle rare).

    Ma remarque était surtout qu’utiliser une couche 3D sur du matos 2D peut peut-être entraîner des instabilités 😉

    EDIT : j’avais pas vu que tu parlais de warpOS et non de Warp3D désolé.

    EndCLI >NIL:

    whaka

    • Messages : 298
    #357076

    Tu veux dire en le faisant à la main ?
    Bas non, aussitôt (enfin c’est ce que je pense) que je change la 68060 lib cela plate.

    perso je le fais à la mano oui.
    je sais pas si le script d’installation le propose maintenant.
    quand j’avais essayé d’installer MMUlib via le script y’a quelques années, il était foireux… donc depuis, j’ai gardé l’habitude d’installer manuellement.

    que ça plante quand tu changes de librairie, c’est normale, selon celle que tu essayes 😀
    mais celles fournies avec MMUlib sont compatible avec les cartes phase 5, sans soucis.

10 sujets de 1 à 10 (sur un total de 10)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général A4000T os3.9 instable

Amiga Impact