AmigaOne disponibilite?

15 sujets de 76 à 90 (sur un total de 97)

  • anonyme

    • Messages : 8171
    #15115

    Adam a écrit :

    Les Pegasos II G3 sont disponibles chez APS et y’a pas de bor#{[

    Les commandes G3 sont livrées en 8 jours dans le pire des cas.

    Seul les G4 ne sont pas dispo.

    Le G3 suffit largement a 99% des applications, seul la lecture DVD et MacOnLinux ne passent pas bien.

    Et vu son prix ca serait con de s’en priver.

    enfin moi je dit ca… chacun fait ce qu’il veut :)

    Je parlais pas spécifiquement de la France. Mais si on veut parler de la France, j’ai encore entendu quelqu’un hier dire qu’il attendait son Pegasos commandé depuis plusieurs MOIS (G4 donc je suppose)…

    Et je viens de lire ca sur OSNews.com:

    « Even though there are some North American distributors listed, they NEVER have anything in stock. They always say that they have preorders. The closest I found was ultraspec.us. However, they only wanted to sell a full system (and they claimed to have only one left). I’d like just the motherboard and build my own. The only other option is to order overseas, and pay hefty shipping and customs charges. An occasional one shows up on Ebay, but the bidding is usually fierce, due to the scarcity in America. Too bad, I’d like to run this. »

    Pour les anglophobes: un gars Américain se plaint des revendeurs US qui n’ont en général rien en stock ou, proposent seulement des systèmes complets (cm+cartegfx+…). D’après lui, la seule solution qui reste est de commander à l’étranger: et là, bonjour les frais…

    J’espère que beaucoup ne sont pas dans son cas…

    @+,

    Léo.

    anonyme

    • Messages : 8171
    #15116

    Leo, tu ne confonds pas avec les maj betatesteur -> PEG2 ?

    la le probléme est tout autre…

    Tigrou

    • Messages : 276
    #15117

    Réponse à Flacon1, beaucoup plus haut dans le topic: sympa de s’inquiéter pour mon A.One équipé en série de l’Articia buggué; petite précision toutefois… On m’avait prédit moult malheurs (dévalidations de disques répétitives, plantages aléatoires, poliarthrite des cheveux…), mais après plus de 6 mois d’utilisation sous Linux (qui était, m’a t-on dit, très touché par le bug de l’Articia), je n’ai jamais rencontré le moindre problème. Je rectifie donc ta phrase: j’ai en effet appris, après avoir acquis mon A.One, que celui-ci était victime d’un bug inexistant…

    henes

    • Messages : 2619
    #15118

    Active le DMA.

    iFrodo

    • Messages : 408
    #15119

    Bonjour,

    j’ai en effet appris, après avoir acquis mon A.One, que celui-ci était victime d’un bug inexistant…

    Conclusion un peu rapide de ta part. De nombreux bugs existants bel et bien en ce bas monde ne sont jamais remarqués par un certains nombre d’utilisateurs.

    Et pourtant ils existent bel et bien. Donc le fait de ne pas remarquer de bugs à l’utilisation d’une machine ou d’un logiciel qui pourtant en comporte bien (parce que les conditions pour les provoquer n’ont jamais été réunis (e.g: Utilisation avec DMA activé dans le cas des machines Articia S) ou ils ont bien été rencontrés mais n’ont pas été remarqués par les utilisateurs parque les conséquences étaient non visibles), ne veut en aucun cas dire qu’ils n’existent pas

    A+

    Le fameux Hobbit

    anonyme

    • Messages : 8171
    #15120

    Tigrou a écrit :

    Réponse à Flacon1, beaucoup plus haut dans le topic: sympa de s’inquiéter pour mon A.One équipé en série de l’Articia buggué; petite précision toutefois… On m’avait prédit moult malheurs (dévalidations de disques répétitives, plantages aléatoires, poliarthrite des cheveux…), mais après plus de 6 mois d’utilisation sous Linux (qui était, m’a t-on dit, très touché par le bug de l’Articia), je n’ai jamais rencontré le moindre problème. Je rectifie donc ta phrase: j’ai en effet appris, après avoir acquis mon A.One, que celui-ci était victime d’un bug inexistant…

    Bon, apparement, j’ai pas assez enfoncé le clou, alors je recommence. Petit procédure interréssante a faire en root:

    si tu a pas hdparm: apt-get install hdparm

    >hdparm /dev/tonhd (pour quelque info sur ton disque, s’il indique que tu a que de l’UDMA2 avec un disque dur de – de 4 ans, ton noyau est bridé).

    >hdparm -d1 -X6x /dev/tonhd (sachant que x est le numéro d’UDMA + 4, voir le man).

    ensuite, il te faut un gros fichier (700 Mo). pour le faire:

    while :

    do

    cat petit_fichier >>grosfichier

    done

    (ATTENTION faire un CTRL-C pour arreter la boucle au bout d’un moment !!).

    ensuite:

    while :

    do

    md5sum grosfichier

    done

    Si jamais 1 ou plusieurs checksums differe(nt) alors tu as un probleme: l’ArticiaS trash les données… Sinon, les SE par exemple eux sont capable de trasher la mémoire ce qui équivaut si tu as de la chance a rien et sinon au gele de la machine…

    Le Pegasos 1 utilise un « vieille » révision (la même que dans les SE) MAIS l’April se démerde pour tout fixé (de toute évidence !)

    Maintenant, apparement, il y a un kernel AOne quelque part, qui limite voir annule ces probleme en jouant avec la taille des opération et un peu de flush/invalidate de cache. J’espere qu’ils l’ont filé a un peu tout le monde…


    @Crisot
    :

    Je veux bien croire qu’il y a un workaround pour l’UDMA IDE, ce qui est plutot cool pour les posseceur des dites machines, mais dire qu’il n’y a aucun probleme avec l’ArticiaS, suggerre fatalement comme le disait henes soit que tu ment volontairement, soit que t’y croit…

    Nico, qui enfonce le clou.

    anonyme

    • Messages : 8171
    #15121

    @tigrou:

    Essayons de rester honnete, un futur acheteur d’Aone pourrais nous lire :)

    Ton Aone avec toutes les qualités que tu lui pretends (et tu as bien raison puisque c’est ton choix) à tout de même un chip bien bugué.

    Bplan avec toutes les defauts qu’ils peuvent avoir et avant tout une société à vocacion lucrative comme une autre, il y a donc aucune chance qu’il est dû mettre au point l’April (avec toutes se que ça implique en temps et en argent) sans une bonne raison (crois moi ils savent lire une doc mieux que SG2).

    Bref oui ton Articia est bugué, même les membres d’hyperion commence à l’admettre à demi-mot.

    Maintenant, 2 choses:

    1/les problémes n’apparaissent qu’en DMA (à priori tu ne l’as pas activé sur ton nux) donc on peut contourné le probléme

    2/heureusement pour toi et les autres qui ont fait

    confience en l’Aone, l’equipe d’hyperion à mis au point un workaround permetant au detriment des performance de contourner le probléme sur Aos4.

    bref tout le monde est heureux dans le meilleur des mondes, ce qui est dommage c’est qu’hyperion ai mentit (une fois n’est pas coutume) et que les perfs s’en trouvent du coup un peu amoindris, mais ça fonctionne et c’est bien l’un le primordiale pour l’utilisateur final :)

    maintenant tachons de ne pas relayer le mensonge (par ignorance sans doute) d’hyperion l’articia est bugué

    krabob

    • Messages : 1171
    #15122

    Pour info: l’user ‘articia’ n’est pas crisot mais ‘sg2’ notament coder des drivers ide pour l’a1/os4. crisot ne passe plus sur le forum.

    anonyme

    • Messages : 8171
    #15123

    @krabob

    tu as fumé quoi ce matin ? :p

    Tigrou

    • Messages : 276
    #15124

    All: je conçois qu’il puisse y avoir un bug avec l’Articia, mais ce que je veux dire, c’est que pour un utilisateur Lambda, ses effets sont nuls pour une utilisation quotidienne. Je vous vois venir de loin avec vos « ouais, et bien amuse-toi à débugguer l’exec avec Wordworth 4 tout cliquant 24 fois d’affilée sur l’icône des Prefs, et tu verras si ça buggue pas » :-).

    Ne pensez pas que tout un chacun va vouloir s’auto-sodomiser en cherchant à tout prix que sa bécane est bugguée; certains (comme moi, c’est bizarre) veulent juste faire avec une bécane récente et plus puissante ce qu’ils faisaient déjà avec leur 1200/4000. Et la, le bug de l’Articia, hein, il se fait moins présent ;-)

    Tom

    • Messages : 1270
    #15125

    Je sais pas de quoi vous parlez : Articia c’est avant toute la chatte de Crisot (celle qui voulait pas jouer avec la carte mère Pegasos).

    Na !

    anonyme

    • Messages : 8171
    #15126

    Tigrou a écrit :

    All: je conçois qu’il puisse y avoir un bug avec l’Articia, mais ce que je veux dire, c’est que pour un utilisateur Lambda,

    ertains (comme moi, c’est bizarre) veulent juste faire avec une bécane récente et plus puissante ce qu’ils faisaient déjà avec leur 1200/4000. Et la, le bug de l’Articia, hein, il se fait moins présent ;-)

    En principe, sans DMA, sous Linux 2.4.x, une copie de (gros) fichier freeze la sourie pendant 1/2 secondes (la copie se fait dans le noyau qui n’est pas multitache). Ton 1200/4000 ne le fait pas.

    les bugs de l’ArticiaS ne sont pas anodin, heureusement, il y a apparement des workaround software pour _certains_ périphériques.

    En 2004, les machines grands publiques font du DMA de maniere courante


    @JBB
    : t’inquiete pas ca se termine souvent comme ca les sujet conertant Peg/MorphOs/AOne/OS4 …

    bye

    BatteMan

    • Messages : 6137
    #15127

    Henes et Tigrou ont donné des réponses satisfaisantes, pas la peine d’en rajouter sur le problème de DMA. Merci d’avance.

    /me modère l’in-modérable

    Only Amiga makes it possible !

    serge

    • Messages : 4434
    #15128

    Tigrou a écrit :

    certains (comme moi, c’est bizarre) veulent juste faire avec une bécane récente et plus puissante ce qu’ils faisaient déjà avec leur 1200/4000. Et la, le bug de l’Articia, hein, il se fait moins présent ;-)

    Mon cher Tigrou, tu as raison, mais je suppose que tu ne dois pas faire grand chose avec ta bécane.

    Lis ceci, c’est mon expérience avec un Articia beuglé ;-)

    1- fichiers de plus de 600 environ corrompus en copie de mon CD vers le disque dur. Fini donc les lectures de films sur HD que mes potes me fournissaient sur CD. La lecture sur CD est bonne, mais mon lecteur de CD fait le bruit d’un réacteur.

    2- Pour contourner le problème précèdent, j’ai décidé de passer par le réseau entre un winXP et ma machine. Serveur FTP sur WinXP.

    Résultat : fichier corrompu.

    3- Je désactive le DMA et là ça marche sans soucis du CD vers le HD, si ce n’est que mon disque dur s’est pris un coup de lenteur, on aurait dit qu’il avait fumé un PET.

    4- MA carte TV merdait à fond avec une carte graphique AGP. « DMA en action »

    J’ai fini par faire des frais sur une carte PCI et ça a fini par marcher.

    Conclusion : tout a fini par marcher, mais avec des performances de merde « comparées à maintenant », en immobilisant le port AGP vide, en sucrant un port PCI pour la carte graphique.

    Voila donc toutes les conséquences du bogue de l’Articia.

    En effet, si tu te contente d’un disque dur en mode PIO « j’abuse à peine » ;-) presque comme sur les A1200, que tu ne copies pas de gros fichiers et que tu ne fais que des mails et du WEB là je dis que ton Aone marche bien.

    Personnelement, je fais du mixage son avec de très gros fichiers pour des programmes TV au boulot sur des MAC BI-G4. Je lis des fichiers VIDEO des reportages que je mixe et j’ai des tonnes de CD à graver. Dans ce cadre, il n’est pas rare de devoir finir le boulot à la maison, donc ma machine doit avaler tout ça de la manière la plus performante.

    Dans mon cas, je ne peut me permettre la perte de performances que tu acceptes.

    Pour moi, l’ARTICIA = pas de videos, lenteur générale des disques durs, perte de performances d’affichage car carte PCI obligatoire pour certains trucs (tuner TV), Gros downloads foireux, pas de serveur FTP sur ma bécane, sauvegardes sur CD corrompues de mes boites de mails, mais aussi de tout le reste que je gravais.

    J’espère ne pas avoir besoin de te signaler que la moindre petite carte mère PC a 50 euros comme la ASROK ou le moindre petit MAC vendu à l’heure actuelle, ont des bandes passantes sur les disques bien supperieures à ce que le PEG et encore moins l’Aone peuvent faire et ne sont pas beuglées à ce point.

    Serial AT rulez dans le monde réel et non chez nous les réveurs :-(

    Voila pourquoi c’est important que tout le monde saches de quoi il en retourne.

    Aujourd’hui un Pegasos1 avec April ou un Peg 2 sont bien plus seins ;-) que toutes les machines équipées d’Articia et je ne parle pas que de l’Aone mais de toutes les cartes mères possédent ce chip.

    Que personne ne vois dans ce post une attaque contre l’Aone, je ne fais que relater mon experience avec un des tout premiers Pegasos non patchés avec l’APRIL. A l’époque Genesi avait remplacé toutes les cartes vendues avec des neuves corrigées. C’est ce qu’aurait du faire le constructeur de l’Aone.

    Paix à tous et satisfaction avec vos machines quels quelles soient c’est ce que je souhaite.

    RyZen Rulez 😉

    henes

    • Messages : 2619
    #15129

    @Nico

    Tu oublies le cas où le DMA est utilisé mais pas le cache CPU.

    Je me demande s’ils vont réussir à faire intégrer ce genre de trucs dans les sources Linux officielles, tiens :)

15 sujets de 76 à 90 (sur un total de 97)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général AmigaOne disponibilite?

Amiga Impact