Barrette memoire non reconnue

8 sujets de 1 à 8 (sur un total de 8)

  • Attila06

    • Messages : 196
    #9819

    Bonjour,

    Voilà lorsque je mets ma barrette mémoire de 64 mo (qui fonctionne sur mon 1260) sur mon 1230 MK4 celui-ci freeze écran noir et reboote…..

    Par contre il fonctionne avec sa barrette de 32mo.

    Une idée ?

    Merci.

    Anonyme

    • Messages : 1528
    #150847

    A première vue comme cela difficile de dire quoi que ce soit.

    Donne des détails sur la barrette, référence, marque, vitesse des rams, etc…

    Attila06

    • Messages : 196
    #150848

    Salut athlonet68,

    Bé tu dois en savoir autant que moi sinon plus, vu que c’est à toi que j’ai pris les barrettes de 64mo.

    Elles fonctionnent nickel sur le 060.

    Marque IBM, sinon pour la vitesse peut-etre t’en rapelle tu ? je ne vois rien de marquer. comment puis-je le savoir ?

    Peut-etre un pb de config sur la 1230, faut que j’essaie de bouger le jumper de la blizzard.

    A+ :-)

    Catmil

    • Messages : 946
    #150849

    Pour savoir la vitesse de la mémoire regardes sur les chips,

    -6 = 60 ns, -7 = 70ns …

    AGA only : 1200 4000

    Attila06

    • Messages : 196
    #150850

    Ok Catmil,

    savais pas, c’est du 60 ns.

    Anonyme

    • Messages : 1528
    #150851

    J’allais le dire! 60ns, ben là aucune explication logique.

    P!us standard que ces barrettes, on ne peut pas faire mieux.

    Pour autant que je sache la 1230 est autoconfig, le seul jumper doit être pour le remapping du kickstart en fast 32 bits.

    Anonyme

    • Messages : 1528
    #150852

    J’avais presque bon.

    Il y a 4 pins de soudés sur la carte en ligne.

    Pour activer le remapping, il faut utiliser un cavalier non fourni à coup sûr.

    Et pour les barrettes en 60 ns, c’est pareil, il faut mettre un jumper.

    Cela doit expliquer le plantage.

    Attila06

    • Messages : 196
    #150853

    Résolu,

    Décallé jumper barrette reconnue.

8 sujets de 1 à 8 (sur un total de 8)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Barrette memoire non reconnue

Amiga Impact