Création de l'Amiga Rescue Team

15 sujets de 91 à 105 (sur un total de 436)

  • Doolittle

    • Messages : 1569
    #186313

    Ok Donc si je vous suis bien, un lecteur de disquette qui ne fonctionne plus, ca peut venir du CIA. Bon reste plus qu’a changer le lecteur et puis on verra bien. Si a continue la rubrique du bon coin va se remplir d’un nouvel article.

    A500 et Amigalive sur PC ( jeu en ligne).

    Hurrican

    • Messages : 47
    #199496

    Bon, je vais avoir besoin d’infos. 🙂
    J’ai appris ce matin que mon plus jeune avait cassé le pin n° 1 du DB9 souris sur le 1200. Le pin est resté dans la souris, quand il a un peu forcé…
    Où peut t’on se procurer un DB9 de remplacement ?
    Y a rien de spécial sur ce DB9 ? Je peux pas en piquer un sur une carcasse de vieux PC (j’en ai plein à la boite qui vont partir à la benne) ?
    Merci d’avance. 🙂

    yamakakiche

    • Messages : 701
    #199497

    Salut !

    Non c’est un connecteur standard SUB-D 9pin angle droit mâle.

    Dans le doute... reboot.
    Membre de l'A.R.T.

    Hurrican

    • Messages : 47
    #199498

    Donc je peux récupérer le connecteur série sur un vieux PC. Je vais dessouder çà la semaine prochaine.
    Nickel. 🙂

    hwarf

    • Messages : 79
    #199792

    Bonjour

    je suis nouveau sur ce forum, je viens m’inscrire car j’ai besoin d’aide:

    Je possède un amiga 2000 (rev6), qui fonctionnait bien et j’ai voulu l’upgrader un peu, avec une indivision, un mini mega chip et un kickstart 3.1. après avoir fait ces mods, l’amiga s’est mis à planté (ecran gris en 3.1 puis reboot). j ai tous remis en l’état d’origine, la séquence d »amorçage en 1.3 passe jusqu’au blanc puis l’amiga reboot en continu.

    est ce que vous auriez une idée?

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    Anonyme

    • Messages : 1528
    #199795

    Salut Jerôme,

    En dehors de condos fatigués, va être difficile de deviner ton problème.

    seul un membre de l’ART pourrat te venir en aide sur ce coup là.

    hwarf

    • Messages : 79
    #199796

    merci Athlonet68!

    je lance un SOS au membre de l’ART, je suis en Isère y a t il quelqu’un dans la région ?

     

    (au pire je pourrait poster ma CM)

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    huggyone76

    • Messages : 2100
    #199802

    A ta place Jérôme, je tenterai la création d’un nouveau topic du genre « Problème A2000, AU SECOURS !!!! ». Ca devrait appâter (campagnard bien-sûr) un membre de l’ART ou l’autre (surtout l’autre). 🙂

    A500+ACA500 - A600+Vampire 2+indivision ECS - A1200+ACA1230+indivision MK2 - A1200+BPPC/060 - Mac Mini 1.42 sous MOS - Just CPC 128k - CPC 6128 - Atari STE 4Mo/CosmosEx - Atari Falcon CT60/SuperVidel 🙂
    C64C + 1541-II + Lecteur K7 + SD - Sharp X68000 CZ-601C 10Mo + CF - Sharp X68000 CZ-611C 4Mo + CF + ext. MIDI

    hwarf

    • Messages : 79
    #199803

    merci je vais suivre ton conseil 🙂

    Amiga 1200 ACA1230, SDD 128 Go, Indivision mk2, HxC Floppies emulator and Subway USB
    Mac mini + MorphOS
    PiCade (mini borne d'arcade) sous RP3 (recalbox)
    Fake Amiga 600 (RP3 + Happiga)
    et bien d'autres choses

    Lologee

    • Messages : 2
    #199948

    Bonjour cher Amiga Rescue Team,

    J’ai une carte BVision pour A1200 que je souhaiterais faire réparer. Il manque apparemment quelque mini-tantales qui ont semble-t-il sauté.

    Je ne sais pas lesquels, il sont de couleurs brune et extrêmement petit et entourent les puces de la mémoire vidéo.

    A qui puis-je envoyer ma carte en panne ?

    Pour le reste je suis prêt à proposer mes compétences pour rejoindre votre association et réparer/installer/corriger du matériel A1200.

    Phoenix0877

    • Messages : 34
    #202656

    Bonjour Hivernaal, j’ai récupère un 600 qui me cause quelques soucis. Au début de 20-30 minutes, j’obtiens un message d’erreur me disant qu’il n’y a plus d’activité disk… une petite révision ne lui ferait pas de mal! Cela est il possible?

    mlanie70

    • Messages : 351
    #202660

    sa c est cool sa tombe bien j’ ai une carte buddha ide qui fonctionne plus vous repparez aussi merci

    amiga 1260T mediator, 1230T, picasso IV; amiga 500 plus vampire v2 +gold 2,9 et amiga 600 +furia

    Anonyme

    • Messages : 4096
    #202664

    salut les gars

    Je peux jeter un oeil sur tout ça et faire mon possible pour les réparer, par contre je n’ai jamais eu de Buddha entre les mains donc je ne garantie rien…

     

    BabylonZeus

    • Messages : 24
    #202909

    Salut la team !

    J’ai récupéré mon Amiga 1200 que j’aimerais bien restaurer. J’ai pu le démarrer quelques secondes (en enlevant le disque dur) afin de s’assurer qu’il démarrait encore : j’ai bien vu la mire violette 3.0

    L’alim externe est plus que jaunie, mais n’a pas explosé à l’allumage 🙂

    Je l’ai rapidement éteint afin de ne pas prendre de risque à stresser les fameux condensateurs, et plusieurs heures après le test, je n’ai rien vu couler sur la carte mère.

    J’aimerais bien les changer de façon préventive (ou du moins faire « ce qu’il faut » pour avoir un max de probabilité de pouvoir l’utiliser), afin de pouvoir restaurer et utiliser un vrai bon ordinateur comme on n’en fait plus, et j’ai vu cette (super!) initiative A.R.T.

    Je voudrais contacter l’ART pour savoir s’il est possible de faire quelque chose. Pour information, je suis en région parisienne.

    Merci ! Et bon courage à tous.

     

    Attachments:

    "And so it begins..." (Kosh)

    yamakakiche

    • Messages : 701
    #202913

    Salut,

    Nous sommes 5 membres :
    – Hivernaal basé vers Evreux.
    – Boris747 et Catmil en région parisienne.
    – seb1978 vers Poitier.
    – et moi (yamakakiche) sur Reims.

    Contact la personne de ton choix et il te fera ça.

    Dans le doute... reboot.
    Membre de l'A.R.T.

15 sujets de 91 à 105 (sur un total de 436)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Création de l'Amiga Rescue Team

Do NOT follow this link or you will be banned from the site!