CyberStorm PPC installation soft

15 sujets de 1 à 15 (sur un total de 47)

  • stephbb75

    • Messages : 369
    #365767

    Salut tous,

    J’installe sur mon 4000T un DD avec l’OS 3.2.1.
    Par contre, pour la CyberStorm PPC je suis un peut perdu de ce qu’il faut installer !
    J’ai récupéré sur ce site (https://powerup.amigaworld.de/index.php?lang=en&page=13) mais je voir pas comment il faut installer tout cela !

    pulp

    • Messages : 1626
    #365803

    Ouille ça remonte, donc selon mes mémoires au début il y avait deux systèmes concurents : powerup (par phase5) et warpup.

    Aprés une longue guéguerre (il fallait sinon c’était pas amiga) warpup a gagné. Donc il n’y a pas bcp de softs pour powerup, et warpup a même été choisi par défaut pour amigaos 3.5 3.9.

    Il y a ppclibemu qui permet d’émuler powerup dans warpup, et donc avoir le meilleur des deux mondes.

    J’avais tenté l’installation d’amigaos 3.9 sur ma cyberstorm ppc, pour une raison que j’ignore encore à ce jour, ce fut un échec.

    Tout ces sujets ont surement déjà été longuement expliqué sur ce site et je t’encourage à faire des recherches, car c’est loin d’être simple.

    Du coup, je suis passé directement à amigaos4.0.

    Hélas, suite à des soucis de connection entre la cyberstorm ppc, et la carte mère, à ce jour mon 4000 est toujours démonté et je dois aussi tout reprendre l’installation.

    Bon toi tu tente sur le 3.1.4, je ne l’ai pas et je ne sais pas du tout ce qu’il en est de la compatibilité de ces vieilles libs sur cette nouvelle ancienne mouture de 3.1.

    Bwah Bwah

    • Messages : 271
    #365806

    J’ai réussi à le faire durant la rédaction de mon tuto WinUae/Voodoo 3 sur AF au travers d’un A4000 PPC 3.1.

    De mémoire, il faut juste installer WarpUp/Warpup-Warpos 5.1. Ce qui va te permettre de lancer des programmes PPC.

    Et potentiellement faire une update en 44.71 pour la rom ( optionnel ).
    Et faire attention à certaines variables d’environnement.

    Je vais regarder.

    stephbb75

    • Messages : 369
    #365810

    Salut,

    Tout ces sujets ont surement déjà été longuement expliqué sur ce site et je t’encourage à faire des recherches,

    Oui j’ai cherché (et pas que ici) mais pas très claire, et surtout cela date, donc beaucoup de truc sont plus bon (je pense) pour les version actuelle.

    Bon toi tu tente sur le 3.1.4,…

    Non 3.2.1 😉
    A par pour le MMU, y’ rien pour les PPC (enfin j’ai rien vue) sur le CD du 3.2.

    De mémoire, il faut juste installer WarpUp/Warpup-Warpos 5.1…

    C’est un peut ce que je pense, mais une confirmation est bien 😉

    Je vais regarder.

    Cool, merci 🙂

    Bwah Bwah

    • Messages : 271
    #365820

    Je confirme. Une simple installation de WarpUp suffit ( au moins en 3.1 ).

    Je peux te fournir le bon fichier au besoin.

    Là, je vais tester au 3.2.1 ( toujours au A4000 ) pour constater si Warpup est Ok ou non avec cette version de l’OS.

    stephbb75

    • Messages : 369
    #365822

    Salut @Bwah Bwah

    Je testerais se soir avec le fichier WarpUP_Release4.0.lha et WarpUP_V51Update.lha du site donnée dans mon 1er post.

    Merci

    Bwah Bwah

    • Messages : 271
    #365823

    Cela fonctionne en 3.2.1. A4000D/Cyberstorm PPC.
    N’oublie pas d’installer MMULibs avec le 3.2.1.

    Note : Je n’avais que cette démo PPC en PPC sous la main. Les erreurs sont normales. Le PPC est actif.

    stephbb75

    • Messages : 369
    #365954

    Salut @Bwah Bwah,

    Bon, j’ai installé WarpUP_Release4.0.lha et WarpUP_V51Update.lha + warp3d (et wazp3d)

    Mais aussitôt que je lance un soft PPC l’Amiga se fige !
    Si je lance un soft 68k utilisant warp3d cela fonctionne.
    En PPC cela frise.

    stephbb75

    • Messages : 369
    #365958

    Je me demande ci ma CyberStorm PPC n’aurais pas un (gros) problème.
    Même Scout (avec la identify.library) plate quand je fait système.
    Mais il ne plate pas sans la identify.library mais bien sur n’affiche rien 😉

    Bwah Bwah

    • Messages : 271
    #365959

    Tu peux lancer Snoopdos pour voir ?

    La rom est en 44.71 ? ou en version plus ancienne.

    Les variables d’environnement sont elles correctes ? Elles peuvent varier suivant les configs.

    Et pourquoi avoir installé Warp3D ? Tu as une CG 3D ?

    Edit : tu n’avais pas besoin d’installer la 4.0. La 5.1 update se suffit à elle même.

    Edit2 : Ceci pourra t’aider à régler les variables.

    stephbb75

    • Messages : 369
    #365971

    Tu peux lancer Snoopdos pour voir ?

    M’indique rien de spécial, pas vue d’erreur juste avant le freez.

    La rom est en 44.71 ? ou en version plus ancienne.

    La ROM physique est la 3.1 d’origine (40.70)
    Et sous WB j’ai 47.7 pour le Kickstrat.

    Les variables d’environnement sont elles correctes ?

    Une très bonne question 😉
    Dans WarpUp-Settings j’ai rien de coché.
    Debug a non
    segInfo coché
    Gfx-Addr = 0

    Et pourquoi avoir installé Warp3D ? Tu as une CG 3D ?

    Non, mais j’installe Warz3D, ce qui permet d’utiliser Warp3D sans carte 3D, c’est que du soft 😉

    Bwah Bwah

    • Messages : 271
    #365979

    La ROM physique est la 3.1 d’origine (40.70)
    Et sous WB j’ai 47.7 pour le Kickstrat.

    J’évoquais la version de la rom de la Cyberstorm. :p

    Non, mais j’installe Warz3D, ce qui permet d’utiliser Warp3D sans carte 3D, c’est que du soft

    Au temps pour moi. 😀

    Mais, à mon avis, je pense qu’il vaut mieux déja, dans un premier temps n’installer que Warpup jusqu’à ce que cela fonctionne. Et passer au reste ensuite.

    Une très bonne question 😉
    Dans WarpUp-Settings j’ai rien de coché.
    Debug a non
    segInfo coché
    Gfx-Addr = 0

    Essaye déja avec  » force =1  » et  » Terminator 2 « .

    Autre chose : vérifie les paramètres dans le menu de la Cyberstorm ( maintien de la touche ESC au démarrage ). Surtout au niveau du scsi et de la ram. J’ai oublié de l’écrire hier.

    Essaye de passer la Ram à 60ns ou bien à 70 en fonction du réglage déjà en place.

    Ton HD est branché sur quel port scsi ? Celui d’origine ou bien sur celui de la Cyberstorm ?

    stephbb75

    • Messages : 369
    #365989

    Salut,

    J’évoquais la version de la rom de la Cyberstorm. :p

    Je l’en doutait, mais comment le savoir ?

    Essaye déja avec » force =1 » et » Terminator 2 « .
    Essaye de passer la Ram à 60ns ou bien à 70 en fonction du réglage déjà en place.

    Testé plusieurs choses mais ne change rien.

    Ton HD est branché sur quel port scsi ? Celui d’origine ou bien sur celui de la Cyberstorm ?

    Le DD et le CD sont sur le SCSI du 4000 pas sur la CyberStorm.

    Y’a pas un soft qui permet d’avoir des info sur le caret PPC ?

    Après pas mal d’essais avec SnoopDos quand je lance un soft PPC la dernière ligne affiché dans le log c’est :
    ramlib – load- LIBS:warpHW.library – – OK
    Et la freeze, plus rien, sourie ne bouge plus, capslook sur le clavier fonctionne, même ci d’autre soft (68k) tournais, il sont freeze aussi !

    Un peut comme si avec un PiStorm on coupe l’émulateur du 68k 😉

    Bwah Bwah

    • Messages : 271
    #365992

    J’ai regardé dans ma vieille config et je suis tombé sur un utilitaire qui pourrait t’aider mais dont je n’avais pas eu besoin, je l’avais oublié ( par contre, je savais qu’il existait pour les Blizzard ) :

    CSPPC

    Il est censé résoudre un bug hardware qui provoque des freezes.

    Peut être la solution à ton souci ?

    stephbb75

    • Messages : 369
    #365995

    Salut,

    Pareil, en lancent se soft, freeze après que warpHW.library soit charger.

    J’ai désinstallé warp3D pour voire, pareil…
    Réinstallé Warpup, pareil …

    Sait tu comment connaitre la version qui est installé sur la CyberStormPPC ?

    La seul solution qui fonctionne pour ne pas avoir de freeze c’est dans WarpUp-Settings cocher la case « No PPC », mais bon, c’est ballot pour une carte avec un PPC !!!

15 sujets de 1 à 15 (sur un total de 47)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général CyberStorm PPC installation soft

Amiga Impact