CyberStorm PPC installation soft

2 sujets de 46 à 47 (sur un total de 47)

  • stephbb75

    • Messages : 369
    #366057

    Sous WinUae, je n’ai pas regardé si le PPC s’activait ou non durant le flash ( il y a une indication, il passe sur ON à l’activation ).

    Oui, je ne suis pas certain que cela soit une vrais indication, s’il exécute que quelques instructions PPC …

    C’est pour cela que j’ai déconseillé la manoeuvre hier.
    Il faut commencer par exclure toutes les autres hypothèses avant de tenter un flash.

    Je suis d’accord 😉

    stephbb75

    • Messages : 369
    #366060

    Dernier test en date.

    J’ai rapatrier sur mon PC le contenu de mon DD 3.9 de l’Amiga.
    Et hop sous WinUae.
    Et la cela fonctionne, pas de freeze.

    J’ai fait plusieurs essais de softs avec snoopdos pour tracer, cela plante toujours au même endroit.

    Sous WinUae (la juste un bout de LOG)
    30 Scout.os3 OpenLib powerpc.library Ver 7 OK
    31 ramlib Load LIBS:powerpc.library OK
    32 ramlib OpenLib warp.library Ver 2 OK
    33 ramlib Load LIBS:warp.library OK
    34 ramlib OpenLib warpHW.library Ver 1 OK
    35 ramlib Load LIBS:warpHW.library OK

    Sur le 4000 je n’obtient jamais la ligne 35 !

    Pour moi les tests vont s’arrêter la pour 1 semaine (de vacances) 😉

    Mais je vais continuer à lire le forum 😉

2 sujets de 46 à 47 (sur un total de 47)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général CyberStorm PPC installation soft

Amiga Impact