Revenir à Général

[Déçu] par un réparateur bien connu du forum

Forums AmigaOS, MorphOS et AROS Général [Déçu] par un réparateur bien connu du forum

15 sujets de 1 à 15 (sur un total de 49)
  • Auteur
    Messages
  • #340653
    sinisrus
    Participant
    • Messages : 2316

    Bonjour,

    Je voudrais ici vous faire partager ma décevante expérience avec un réparateur Amiga bien connu du forum.

    Je l’ai contacter « lui » car j’ai toujours entendu que des bons retour et sa réputation ma mis en confiance.

    Donc je lui demande si il peut changer les condo de mon a600 qui ne reboot plus au clavier et le son ne sort que d’un côté mis à par ça il fonctionne très bien.

    Donc on discute le tarif (qui me convient) les échanges on toujours était constant des deux côtés.

    Après avoir changer les condo il me dit qu’il y a un problème avec le son 1 seul voix sur 2 côté droit et pareil côté gauche.

    Je lui ai toujours dit que j’avais le temps que je n’étais pas pressé mais au bout d’un moment comme il n’arrivai pas à trouvé le problème il à fini par me renvoyer ma carte.

    Et voici ce que j’ai récupérer :

    – Le boot au clavier refonctionne
    – Il ne boot plus sur la carte Compact flash (IDE HS)
    – Les couleurs ne sont plus correctes (l’écran violet avec la disquette n’est plus violet mais bleu)
    – J’ai des lignes verticales sur tout l’écran
    – J’ai récupérer ma carte sans la plaque de protection métallique ni les vis qui vont avec

    Voila cela ma couté 40€ et environs 6 mois d’attentes pour récupérer une carte mère qui n’est plus utilisable

    J’aimerai avoir votre avis, avez vous l’impression comme moi que c’est du foutage de gueule ??

    Enfin voila j’ai cru que la réputation était un gage de garantie mais visiblement non…

    #340655
    Giants
    Participant
    • Messages : 2544

    Perso non, le prix ne me choque pas.

    Je ne sais pas de qui tu parles mais visiblement il a fait de son mieux et y a passé beaucoup de temps.
    Si on regarde le coté pécuniaire de la chose, ce qui était ta question non ? Demander 40€ pour passer des heures et des heures pour rechercher une panne ce n’est pas chère payer.

    Personne est parfait et si c’était si facile à dépanner des cartes électroniques, tout le monde le ferait.

    Tu peux compare ça avec n’importe quel boulot ou il n’y a pas obligation de résultat MAIS tu payes quand même et pas 40€ pour 6 mois de Taf.

    De mémoire le Smic est de 10€/Heure. J’imagine qu’en 6 mois il y a passé plus de 4heures dessus.

    C’est mon point de vue au niveau ‘tune’ de ta question.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    #340656
    brochi
    Participant
    • Messages : 334

    @Sinisrus ne parle pas du côté « tune » comme tu dis @Giants mais plutôt du fait de récupérer une carte en plus mauvais état au retour qu’à l’envoi, 40€ c’est dérisoire certes mais ce n’est pas une raison pour pas faire le job ou pour le faire mal, ce prix était fixé en accord avec le réparateur

    • Cette réponse a été modifiée le il y a 4 jours et 22 heures par brochi.
    #340658
    __sam__
    Participant
    • Messages : 2208

    Es-tu bien certain d’avoir récupéré ta vraie carte-mère, et pas une autre plus mal en point qu’il t’aurait renvoyé par erreur. Ce serait con, mais ca arrive.

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
    A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+ ^8^
    (mais aussi TO8 - TO8D - TO9. Groupe PULS.)
    Pub >>Teo 1.8.4<<

    #340659
    Doctoritchy
    Participant
    • Messages : 854

    ça me parait bizarre ton histoire !

    bien que le ide si ça a coulé coté ide (comme souvent) les piste sont fragilisée , il faut changer le port ide dans 80% des cas et surtout tester toute les pistes de ce coté la (souvent a moitié bouffée et lâche au déssoudage ) donc ton ide , surement une ou plusieurs piste coupée/bouffée

    pour l’image , elle passe par le cxa sony , entouré de capa , aussi pres du port ide , les piste peuvent aussi etre fragilisée et cassé au démontage des capa , et causer des soucis divers (par contre une inversion des couleur 😮 la soit y a eu réparation de piste et une inversion quelque part , sinon pas possible sur la cm de l’amiga même

    les ligne verticale la ça peu etre un cc quelque part dans l’amplification + Dac video (deux ic sous le connecteur video + résistance ) ou un composant hs dans la video , ou la ram défect (la il faudrait passer la diagrom pour savoir 🙂 )

    le manque du blindage par contre ça ^^

    comme dit , est tu sur que c’est bien ton 600 ? certain peuvent avoir des 10ene de machine en cours de répa et si on est pressé et que l’on ne range pas bien y peu y avoir inversion !!! ( pour ma part j’ai plus de 10 machine en cours (je m’excuse pour ceux qui patiente je fait mon possible 🙂 ) mais tout est trié et ranger + étiqueter dans des étagère prévue pour 🙂 , histoire d’évité une inversion justement 😉

    si c’est bien ton 600 que tu a récupéré je veut bien tenter de le sauver , par contre coté délais ça sera long 😉

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    #340660
    brochi
    Participant
    • Messages : 334

    @doctoritchy et eviter que les matous mettent le bazar 🤣🤣🤣

    #340661
    sinisrus
    Participant
    • Messages : 2316

    @Giants
    Je pense que ton point de vu c’est le point de vu de quelqu’un qui n’est pas concerné par le problème. Le jour où ça t’arrivera viens nous raconter…

    @doctoritchy
    Il n’y a pas eu de coulé j’ai envoyer la carte avant que ça arrive…

    Pour l’histoire des 40€ c’était un accord avant l’envoi. (Changement des condo)
    Maintenant je pense que c’est normal d’espéré récupérer une carte fonctionnelle.

    Juste pour info je ne donne pas le nom pour ne pas « salir » par ce que je ne comprend toujours pas pourquoi cette personne ma fait ce coups-là avec d’aussi bon et positif retour je veux bien croire à une erreur de carte mais j’ai un gros doute quand même…

    • Cette réponse a été modifiée le il y a 4 jours et 21 heures par sinisrus.
    #340665
    Doctoritchy
    Participant
    • Messages : 854

    @brochi

    oui les chats c’est pas toujours simple , mais on s’organise ^^

    @sinisrus

    hm , donc c’est louche alors , car ce genre de soucis c’est uniquement en cas de coulure qui a « macéré » et corrodé les piste , pris a temps les dégâts sont minime et réparable , a moitier c’est sauvable , pas propre car piste refaite mais fonctionnel , trop tard la le pcb est fichu 🙁

    oui c’est normal , a part complication , je n’ai pas la carte sous les yeux pour mieux comprendre , parfois les coulure sont sous les composant , ça ne se vois pas trop mais ça fait déjà quelque dégât , enfin quoi qu’il en soit , vois déjà si pas d’inversion de carte 🙂

    si pas , c’est en effet plutôt embêtant , comme dit je veut bien y regarder pour la sauver mais coté délais je suis full actuellement ! , coûté coût ça dépendras du boulot a faire , ça il faut voir les dégât et ce qui est possible de faire ou pas bref un devis quoi ^^

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    #340666
    sinisrus
    Participant
    • Messages : 2316

    @doctoritchy
    Après vérification je confirme c’est bien ma carte mère…

    Pour le devis merci pour la proposition mais ça ma pas mal refroidi cette histoire…
    par contre si tu as une carte mère à vendre ça me brancherais plus.

    #340667
    Doctoritchy
    Participant
    • Messages : 854

    ok pas de soucis 🙂 , coté carte , je n’ai rien pour le moment , si j’en vois passer une je la met de coté , sinon je peu aussi voir pour faire faire des pcb neuf , par contre il faut que je trouve les fichier gerber (il me semble en avoir vu en // au re amiga1200 , je vais rechercher après ) ça devrais revenir a +- 20€ le pcb neuf chez le fabricant , mais a savoir que la commande mini c’est 5 pièces , et il faut tout transférer 🙂 (et changer ce qui est mort )

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    #340671
    rhino92
    Participant
    • Messages : 200

    A mon sens il ne faut pas oublier que la plupart ne sont pas des pros ou le font à titre privé. Il faut l’intégrer quand on confie ce travail et se préparer à des déconvenues. Même avec des pros on a souvent de mauvaises surprises mais là on peut se retourner plus ou moins facilement contre eux et avoir un dédommagement.

    40 euros doivent à peine rémunérer les pièces, l’électricité, le temps et les frais de port. Là je pense que ce sont des passionnés qui font ça plus pour dépanner que pour gagner de l’argent et qu’ils ne sont pas infaillibles.

    A l’époque même Commodore était incapable de réparer certaines machine et ils ont été obligés après plusieurs aller retours de m’échanger mon A2000A contre un A2000B

    Il ne faut pas oublier l’âge des machines…

    Maintenant il y a aussi sûrement un soucis de communication quant à la réparation infructueuse et les pièces manquantes. Un petit mail ou mot accompagnant le retour expliquant les choses et ne laissant pas croire que tout est ok aurait été bien.

    Merci en tout cas à tous ceux qui prennent soin de nos antiquités que les entreprises ne veulent ou ne savent plus réparer.

    Un petit conseil, quand c’est possible faire une marque indélébile sur la pièce qu’on confie, une photo à l’emballage et photo du colis final pour prouver que le colis était bien protégé évite souvent des soucis, c’est en tout cas comme cela que je procède quand j’envoie des choses. Ou même un simple retour après rétractation, ou le retour d’une box internet par exemple pour prouver qu’il y a bien tous les éléments.

    • Cette réponse a été modifiée le il y a 4 jours et 15 heures par rhino92.

    1er Amiga en 87/88 un Amiga 2000A avec son 1081 (moniteur que j'ai toujours mais dont il faudrait changer le tht...)

    #340675
    Giants
    Participant
    • Messages : 2544

    sinisrus : Tout à fait, je ne suis pas concerné mais comme toute les personnes qui vont te répondre 🙂
    Tu demandes l’avis des gens, bein je te donne le mien qui, comme tu dis, est complétement extérieure au problème.
    Je n’ai aucune idée de l’histoire complète et l’affinité que tu as eu avec la personne, je ne me base que sur les infos que tu as donnée.
    Je ne suis ni pour, ni contre qui que ce soit.

    Après, je comprend la problématique.
    -Toi d’un coté tu as attendu longtemps pour au final, pas grand chose et tu ‘perd’ 40€, c’est pas cool.
    -De l’autre coté, l’autre personne qui a fait de son mieux et a aussi perdu pas mal de temps sur ta carte.
    Rhino92 résume très bien la problématique.

    Que veux tu… ce sont des choses qui arrivent, personne n’est parfait et, je me répète mais, c’est pas forcément évident de dépanner ce genre de matos.
    Des fois c’est ‘simple’ et parfois ça te fait tourner en rond pendant des heures.

    La solution, pour moi, ça serait d’oublier ce petit problème car finalement tu as perdu plus de temps qu’autre chose ?! La somme n’est pas immense. (en mon sens)
    Pourquoi ne pas passer par Doc. qui maitrise le sujet, ou l’achat d’une nouvelle carte mère, à voir ce qui te convient le mieux.

    BREF, oublier ce petit soucis et aller de l’avant !
    Voilou voilou.

    En tout cas, en espérant que tu trouves une solution.

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    #340678
    sinisrus
    Participant
    • Messages : 2316

    @doctoritchy
    Ok tien moi au jus si tu trouve une carte a600 (qui fonctionne bien)

    @Giants
    La moindre des choses c’est au moins de tenir informé sur l’état des choses
    J’ai du découvrir par moi même l’échec de la réparation, les manquent de pièces (isolant metallic et vis) il y a aussi des puces ressoudé (notamment sur l’ide) alors que cela n’avait pas lieu d’être…
    Et l’arrêt des échanges de messages…
    ça fait beaucoups pour être honnête!!!

    J’ai pas perdu que 40€ j’ai aussi perdu une carte mère d’A600

    Je répare des choses mois aussi et ce qui est certain c’est que je n’ai pas du tout la même façon de faire… j’informe toujours sur la réussite ou l’écheque.

    • Cette réponse a été modifiée le il y a 4 jours et 11 heures par sinisrus.
    #340684
    Giants
    Participant
    • Messages : 2544

    Effectivement, avec ces nouvelles infos je comprend mieux le soucis.
    C’est pas cool en effet.

    Je te MP

    Région : Yvelines
    Site : http://sasfepu78.fr
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/

    #340688
    Anonyme
    • Messages : 4096

    Le mec dont on parle c’est moi
    Si j’ai oublié la partie metalique toutes mes excuses je t’en renvoie une, redonnes moi ton adresse
    j’ai passé de nombreuses heures sur ce 600 je n’ai pas trouvé la panne j’en suis désolé, quelqu’un de pluscalé que moi y arrivera surement.
    Il bootait chez moi donc je ne pouvais pas imaginer que chez toi il ne booterait pas
    Je me permet de te rappeler de me renvoyer la carte que je t’avais prêté en attendant, qui même si elle affiche rouge reste ma carte et non la tienne.

    Tu vois j’ai passé des milliers d’heures à réparer les amiga, changer des milliers de condos depuis toutes ces années, j’ai réparé parfois avec succès parfois non des dizaines de cartes, généralement pour rien ou pas grand chose, parfois juste contre une souris,ou une connerie du genre, j’ai la plupart du temps redonné les cartes qu’on m’avait gentiment données à des gens qui n’en avaient pas ou qui n’avaient pas les moyens de s’en acheter une.

    Devrais-je continuer à le faire ? Ou faire comme certains avant moi vous envoyer chier ?

15 sujets de 1 à 15 (sur un total de 49)
  • Le sujet ‘[Déçu] par un réparateur bien connu du forum’ est fermé à de nouvelles réponses.

Forums AmigaOS, MorphOS et AROS Général [Déçu] par un réparateur bien connu du forum

Do NOT follow this link or you will be banned from the site!