Disque dur IDE 2,5 » sur 1200

11 sujets de 16 à 26 (sur un total de 26)

  • 1
  • 2
  • Giants

    • Messages : 4835
    #368328

    Après il semblerait que l’on trouve facilement des DOM dans les TOM
    O_o’

    Bon je sors.

    Région : Yvelines / France
    Réparation Amiga and co.
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne craignez jamais de vous faire des ennemis ; si vous n'en avez pas, c'est que vous n'avez rien fait.

    alama

    • Messages : 21
    #368329

    Je dérive un peu du sujet mais quelqu’un a-t-il déjà utiliser cette solution d’utiliser un m.2 SSD dans un Amiga :

    Alama
    -------------------------------------------------------
    Région IDF
    2x Amiga 500 (rev.3 le mien de 1988 et rev.6) + 2x 512Ko Ext. + 1x Gotek + 1 CM de secours rev. 5
    2x Amiga 600 (en cours d'upgrade)
    3x Amiga 1200 + 1 CM de secours
    2x Amiga 2000 (rev. 6.2 et rev. 6.3) + 1x TF536 + 1x Gotek
    1x Amiga 3000
    1x Amiga 4000 rev B+A3660 + 1 CM de secours

    stephbb75

    • Messages : 471
    #368340

    Je dérive un peu du sujet mais quelqu’un a-t-il déjà utiliser cette solution d’utiliser un m.2 SSD dans un Amiga :

    Je pense que cette solution est beaucoup plus compliqué et cher que d’utiliser un DOM.
    De plus on ne gagne rien en terme de vitesse car c’est l’IDE de l’Amiga qui vas ralentir le tout.
    Cela va pomper encore un peut plus sur l’alim (adaptateur + m.2)

    Mais bon, c’est faisable a première vue 😉

    fenrix

    • Messages : 2623
    #368436

    Bonjour,

    au final, disque dur IDE en 2,5 » de 120 Go pour moins de 15 euros sur ebay, frais de port compris.

    Le disque se connecte correctement et est reconnu sans souci par HDToolBox – mais avec les disquettes du WB 3.1 que j’ai sous la main, il ne détecte qu’un Go.

    J’ai installé le WB sur une partition bootable et le disque démarre tout de suite, et il est très silencieux (ce qui est un peu déstabilisant, j’aime bien entre le bruit de mon matériel, je fonctionne à l’oreille pour comprendre ce qui se passe).

    Demain j’installe SFS et je vois si le reste du disque apparaît correctement. Et je pense que ça sera l’occasion pour moi de passer en ROM 3.2 avec WB 3.2.

    Si je j’écoutais, je me dégotterai une carte accélératrice pour compléter mais pour l’utilisation que j’en aurai (machine légère à côté de mon 1260PPC en tour), je pense que c’est un gros investissement pour pas grand chose. Peut-être juste un peu de mémoire…

    flaco

    • Messages : 49
    #368446

    quelqu’un a-t-il déjà utiliser cette solution d’utiliser un m.2 SSD dans un Amiga

    Retour d’expérience avec un adaptateur msata/IDE et carte msata, soit la génération précédente au M2 :
    – ça chauffe beaucoup plus qu’un adaptateur SD/IDE
    – sur mon exemplaire d’adaptateur, les composants sont placés du même côté que le connecteur donc non seulement les composants du SSD et de l’adaptateur se touchent preque, mais la chaleur s’accumule
    – ca s’est avéré beaucoup moins stable que le bête adaptateur SD/IDE, sans doute pour les raisons ci-dessus.

    fenrix

    • Messages : 2623
    #368473

    Bon j’en suis au stade du partitionnement.

    Le disque dur de 120 Go est détecté comme un disque de 1 Go.

    Je fais une partition de 200 Mo avec HDToolbox en FFS sur laquelle j’installe le Workbench (3.0, pour l’instant je n’ai que ça sous la main)

    Je fais une seconde partition avec le reste (700 mo), que je passe en SFS et sur laquelle je copie aussi le système.

    Mais même en bootant sur la partition en SFS, il ne voit toujours qu’un Go.

    Qu’est ce que j’ai oublié de faire?

    Mandrake

    • Messages : 1737
    #368477

    As tu utilisé diskpart sous Windows pour mettre à zéro le dd ?

    Amiga 1200 3.1.4 + Amitek A1200 FPU 68882 8M + CF 32G
    Amiga 1200 3.1 + MTECH 1230/28 8M + CF 32G
    Sega Mega Drive mini
    Ti-99/4A + PeBox
    Ti-99/4A + NanoPeb (CF7+)
    Tout ce qu'il faut pour votre TI-99/4A :
    http://gilles.susini.free.fr

    Juke-box Rock-ola Max 477 (capacité 80 single 45 tours) 1979
    Revox B77 MKII 1975

    Collection audio :
    https://urlz.fr/j10t

    fenrix

    • Messages : 2623
    #368480

    Salut,

    je ne passe pas par Windows, je fais tout sur le 1200.

    C’est un peu le problème des tutoriels que je trouve un peu partout, ils passent tous par la connexion sur un PC.

    J’ai deux disques (certes en SCSI) dans mon 1200 en tour de plus de 4 Go et je ne suis pas passé par un PC pour les faire reconnaître à leur juste capacité. Mais c’est vrai que je suis en 3.9, alors que là je pars d’un WB 3.0!

    Est-ce que si j’utilise NSDpatch dans la startup-sequence ça suffira?

    pulp

    • Messages : 1646
    #368502

    de mémoire le hdtoolbox du 3.1 ne permet pas de configurer un disque de plus de 4go

    il te faudrait peut être hdinsttools, ou mieux un hdtoolbox plus récent 3.5 voire 3.9, 3.1.x etc…

    et un FFS plus récent, ou PFS, perso je n’ai jamais réussi à faire marcher SFS, mais certains semblaient y arriver…

    stephbb75

    • Messages : 471
    #368503

    Salut,

    je ne passe pas par Windows, je fais tout sur le 1200.

    Pour un disque neuf jamais utilisé je pense que tu pourrais tout faire sur un Amiga, mais pour un disque déjà utilisé cela risque de ne pas être possible.

    Il faut passer par Diskpart sous Windows malheureusement pour réinitialiser le DD (ou équivalent sous Linux). Il n’existe rien sous Amiga pour le faire (du moins suffisamment raisents). car il existe différent format MBR, GPT et bien d’autre !
    Avec DickPart tu vire toutes les partition et réinitialise le DD.

    Voici ce qu’il faut faire :
    Lancer Diskpart (en mode Administrateur c’est mieux)
    > list disk (Te donne la liste des DD)
    > select disk x (ou x est le No du DD sur lequel travailler, ne pas se trompé a cette étape !!!)
    > clean
    > convert MBR

    Avec cela le disque devrais être propre (bien sur tout ce qui était dessus est perdu !).

    Mais comme je t’ai déjà dit, moi j’ai un DD de 120Go que l’Amiga n’a jamais réussi a utiliser, pourtant il fonctionne sur PC.

    Thor1230

    • Messages : 1171
    #368519

    Utiliser un HDD de 120go en rom 3.2 c’est aussi simple qu’un 20mo avec une rom 3.1
    Le truc c’est que sans FAST, ca ne sert a rien, la partition prendra toute la chip.
    Quand a mettre un SSD m2 … c’est comme se dire qu’on a une ferrari et on va chercher le pain avec.

    Je crois qu’un M2 ne chauffera jamais sur un amiga. Il ne blancera jamais plus de 2-3mo en lecture ecriture… bien loin des test sur PC

    Amiga + CPC + PC = La meme passion !

11 sujets de 16 à 26 (sur un total de 26)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Disque dur IDE 2,5 » sur 1200

Amiga Impact