epsxe vagrant story

5 sujets de 1 à 5 (sur un total de 5)

  • Darklink015

    • Messages : 3
    #2350

    salut les gars je suis nouveau dans ce forum et d’éja j’ai un probleme j’ai trop besoin d’aide : j’ai ht vagrant story (pal) et je n’arrive pas a le lancer sour epsxe (ma psx a rendu l’ame) et surtout je sais que si j’utilise un émulateur je pourrai ressortir mes sauvegardes dans 20 ans lol, en plus j’ai un pad ngc parfaitement émulé par epsxe. une fois l’émulateur parfaitement configuré ,pad ,son et graphisme parfaits je ne peux pas lancer le jeux de la version pal contrairement à mon iso version (us) en effet dans la version pal la cinématique d’intro est parfaite meme mieux que sur psx avec un son sans probleme mais au moment de lancer une nouvelle partie pendant le « now loading »le jeu plante j’ai bien évidemment coché l’option pal et mon bios aussi est en version pal (scph7502.bin) ……… je désespere avez vous une solution ?

    number-one

    • Messages : 2005
    #46298

    Heu… tu as remarqué que tu n’es pas sur un forum de playstation ici, ni d’émulation de consoles ?

    Ici on parle de l’ordinateur Amiga.

    sinon, ben aucune idée pour ton probléme.

    Darklink015

    • Messages : 3
    #46299

    oui dsl j’ai été redirigé par google c’est bizzare encore désolé

    j’espere ne pas causer trop de désagréments :-(

    number-one

    • Messages : 2005
    #46300

    non aucun désagrément tu peux revenir quand tu veux.

    Tu connais l’Amiga ?

    Darklink015

    • Messages : 3
    #46301

    non pas trop mais j’adooooooore les rpg du genre vagrant et zelda (action rpg)

    :-D

5 sujets de 1 à 5 (sur un total de 5)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Jeux epsxe vagrant story

Amiga Impact