Pas de chance

15 sujets de 31 à 45 (sur un total de 49)

  • Giants

    • Messages : 4168
    #328624

    Encore mieux 🙂
    Yep, tout se mérite 🙂

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Platier

    • Messages : 47
    #328626

    En tout cas merci pour votre aide. Du coup j’ai bien progressé en utilisation du multimètre 😁. Quand j’aurai modifié l’alimentation et si ça marche 😁, je ferai un tuto photo pour les novices comme moi. Si ça peut aider.

    Thor1230

    • Messages : 1115
    #328628

    Sinon, il y avait le choix de prendre une alim d’un pc a la dechetterie, et de la vampiriser :p

    Par contre, de toute les alims pc que j’ai faite, elles n’ont jamais tenu bien longtemps (genre 1an grand max). C’est comme si elles n’aimaient pas tourner avec des tensions sans charge.

    La prochaine que je fais, j’y mets des resistances de charge, sur les tensions qui ne servent a rien (+3.3v, et mettre une led + resistance sur le Alim Ok).

    L’alim que tu as trouvé est sympa, elle debite justement que les tensions que l’amiga a besoin.

    Amiga + CPC + PC = La meme passion !

    Giants

    • Messages : 4168
    #328629

    J’ai lu ça aussi Thor1230 et je m’étonne car de mon coté je n’ai jamais eu de soucis avec des Alims ATX vampirisées.
    Après, ce n’est pas sur Amiga mais sur arcade mais bon.

    Par contre pour allumer l’alim ‘vampirisée’ je ne passais pas par le fil vert (que l’on doit mettre à la masse pour allumer).
    Ça, chez moi, c’était shunté direct et je passais par un inter 220V pour alimenter ou pas l’alim.

    Donc soit l’alim était alimentée en 220V et sortait les 12/5 volt and co
    Soit l’alim n’était pas alimentée et … bein le périph derrière n’était pas allumé (logique).

    Tu passais aussi par ce systeme ou tu passais par l’alimentation tout le temps de l’alim ATX au 220V et power On/Off par le fil vert ?

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Platier

    • Messages : 47
    #328630

    Oui pour récupérer une alim pc. Mais au bureau toutes les tours ont été vampirisées. Pour la déchetterie ici en Alsace, si tu prends un truc même pourri, tu te fais allumer, voir presque ils te mettent des menottes. Donc pas possible.

    Giants

    • Messages : 4168
    #328637

    Tiens, ça me rappel des souvenirs ce que tu dis. 🙂
    Je vois que les mentalités ne changent pas.
    Clair que pour 15€ autant en prendre une ‘neuve’ ou faire comme tu l’as fait, prendre une alim spécifique.

    Région : Yvelines
    Site : http://sasfepu78.ddns.net/
    H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc
    http://www.retrotaku.com/parution-retro-gaming/interview-de-giants-fondateur-du-site-abandonpub-com/
    Dicton du jour : Ne soyez pas pressé, la seul chose qui arrive rapidement, c'est les emmerdes.

    Doctoritchy

    • Messages : 923
    #328723

    les atx qui crèvent , oui si tu shunt le power on et que tu la met sous tension avec un switch , ça fait un pic de consommation et la régulation n’est pas stable quelque micro seconde , les composant aime pas , avec le temps il lâche , c’est surtout du au capa , qui pour économiser des centime mette des capa limite coté tension 6.3V-10V pour le 5V et 16V pour le 12V ect , la théorie voudrais que l’ont double ses valeurs pour les peak justement 🙂  , donc changer les capa pour plus de tension de service + un delay sur le power on ! ( via le 5vsby un transistor + résistance et une capa d’une valeur a calculer selon le délais ) afin de laisser l’alim stabiliser quelque seconde 🙂

    ou simplement l’utiliser comme une atx classique et brancher les fil power on + masse sur l’interrupteur d’origine du boitier ( et viré le 240V de l’interrupteur .. )  et laisser l’alim sous tension continue

    ou trouver une AT solide ,et lui changer ses capa vieillissant par du neuf , toute mes alim at sont refaite et fonctionne très bien depuis longtemps 😉

    Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
    atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
    Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
    atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )

    Fridou

    • Messages : 1295
    #328729

    Salut Platier,

    J’ai une alimentation toute prête se logeant dans le boitier de l’alimentation A500 Neuve à vendre de 50Watts, pas eu le courage de l’installer dans mon boitier A500, pas le temps.

    Ecris moi en MP, je t’enverrais la photo, merci.

    Courage.

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    Thor1230

    • Messages : 1115
    #328765

    De memoire, toute mes atx bidouilées, je les allume via un BP sur le fil vert, le 220v alimente.
    Donc l’interrupteur, est situe entre le vert et un fil noir.

    Est-ce ceci la cause d’autant de deces d’alims pc gratuites ?
    Quand elles lachent, les condos nesont pas gonfle.

    La derniere que j’ai faite tient bien. J’ai de la chance ici, des pcs, j’en recupere 5-6 par mois XD

    Si on suit la norme ATX, de memoire, la premiere charge devrait etre sur le +5VSB (qui alimente la carte mere). Ensuite lorsqu’on appuis sur le bouton power, la carte mere shunte le vert avec le noir. Ensuite l’alim demarre proprement ses tensions.

    Donc je devrais peut etre mettre une charge sur le +vsb, pour que l’alim trouve ca normal, et une charge sur le rail +3.3v qui est inutilisé sur l’amiga.

    Amiga + CPC + PC = La meme passion !

    GothDevil

    • Messages : 958
    #328769

    Sinon le montage à base de RT-50B (se trouve facilement à moins de 20€) est assez élégant et semble fonctionner pas mal. Du plus l’alim se loge dans le boiter d’origine

    (Photos avant-après)

     

     

    Platier

    • Messages : 47
    #328772

    @Gothdevil, oui c’est celle là que j’ai commandé.

    Fridou

    • Messages : 1295
    #328775

    Salut Platier,

    Dommage, je vendais exactement ce modèle. Merci de m’avoir répondu. @+

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    GothDevil

    • Messages : 958
    #328777

    @Fridou,

    Si tu vends toujours ton alim, elle peut m’intéresser, je l’aurai certainement plus vite que si je la commande sur Ali :-).

    Peux tu me MP avec le prix que tu en désires (+ expédition vers Belgique)

    Merci à toi.

    Fridou

    • Messages : 1295
    #328779

    @GothDevil,

    Je t’ai envoyé un message en MP, mais je ne sais pas si cela a marché, un mail SVP, merci. Bonne journée !

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

    Fridou

    • Messages : 1295
    #328780

    @GothDevil

    Si cela t’intéresse voici mon lien:

    https://www.ebay.fr/itm/Alimentation-MEAN-WELL-RT-50B-pour-Amiga/233217977650?hash=item364cdfed32:g:YIAAAOSwpThcp1l0

    Cordialement - Amigalement
    Fridou
    1- A1200 desktop + blizzard 1260 avec Indivision MK2 + adaptateur SD avec carte Sandisk de 16 GO + OS3.9BB2 et AKreal 9
    2- A1200 tour XTREM BOX + blizzard 1260 avec mediator + spider2 + 3dfx Voodoo et OS3.9 BB4
    3- Pegasos I (1ère carte mère) New Tour Gaming avec MorphOS 2.7 enregistré et 1GO ram
    4- Amiga CD32 et divers jeux (Oscar, Dennis, Zool, Chuck Rock II, James Pond, Alfred Chicken, Fire and Ace, Putty, Sencible Soccer et Superfrog)

15 sujets de 31 à 45 (sur un total de 49)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Matériel Pas de chance

Amiga Impact