Reconnecter mon A1200 à Internet

15 sujets de 16 à 30 (sur un total de 47)

  • Jedi

    • Messages : 1090
    #349226

    @Tarzin :

    Apparemment, le soft d’EasyNet ne gère pas le DHCP…

    « Choisir une adresse IP (Amiga’s IP Address) pour l’Amiga en prenant soin de ne pas prendre une adresse déjà utilisée (la solution ne gérant pas l’attribution automatique d’adresse IP par le protocole DHCP) »

    Donc je dirais : installe-le pour prendre en compte la gestion de la carte, mais après installe Roadshow pour la gestion TCP/IP. En espérant qu’il n’y ait pas conflit… Si Roadshow voit la carte Ethernet EasyNet, ça devrait le faire…

    Admin

    BatteMan

    • Messages : 5826
    #349233

    Sinon, régler IP, passerelle et autres, ce n’est pas sorcier non plus ^^


    /me règle tout son réseau maison à la mano 😊

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    Tarzin

    • Messages : 1859
    #349442

    Légère avancée sur le sujet:
    – installation des pilotes pour la carte NetGear
    – installation de Roadshow (version démo)
    – je pense avoir trouvé comment faire un pont Ethernet entre la connection wifi de mon PC et son port Ethernet (Paramètre Réseau & Internet/Wi-Fi/Modifier les options d’adaptateur -> choisir la connection Wi-Fi et l’adaptateur Ethernet, bouton droit et Connexions de pont)

    Quand je branche le cable Ethernet de l’Amiga dans le PC, le PC ne détecte rien pour le moment.

    La grosse difficulté va être de paramétrer Roadshow… (je sais pas trop quoi lui renseigner pour le moment)

    Jedi

    • Messages : 1090
    #349445

    Je n’ai jamais activé de pont Ethernet sur Windows (uniquement sur Ubuntu, où il n’y a qu’un truc à cocher pour l’Ethernet et le pont), mais d’après ce que tu dis ça peut être bon 🙂

    Côté Amiga :

    Tu parles de la carte NetGear (WiFi), ce n’est pas la carte Ethernet EasyNet que tu voulais dire ? 😉

    Sinon dans Roadshow : y-a-t’il une partie Ethernet (correspondant à la carte Ethernet EasyNet) ? Si oui, y-a-t’il moyen de mettre sa configuration en DHCP (case à cocher) ? Dans ce cas, plus rien à faire de ce côté-là (à part sauvegarder le tout, côté PC et Amiga, et peut-être redémarrer le PC en 1er, puis une fois démarré, l’Amiga en 2è).

    Tarzin

    • Messages : 1859
    #349466

    @Jedi,
    oui, c’est biern la carte EAsynet en ethernet, erreur de ma part 😉

    Sauf nouvelle erreur de ma part, il n’y a pas d’interface dans Roadshow, toute la configuration se fait sous forme de fichier texte (faut que je regarde car visiblement, il y a toute une suite d’outils en ligne de commande)

    Jedi

    • Messages : 1090
    #349467

    Ok 🙂

    Je viens de regarder, effectivement, il n’y a pas d’interface ^^

    Mais apparemment, après installation, il y a juste à copier un fichier correspondant à l’Ethernet de « SYS:Storage/NetInterfaces » dans « devs:NetInterfaces/ », puis de redémarrer l’Amiga (pour prise en compte car le lancement de Roadshow doit être dans la « user-startup ») :

    http://obligement.free.fr/articles/roadshow15_68k.php

    Il est dit : « allez dans votre système SYS:Storage/NetInterfaces et copiez le script adéquat à votre carte Ethernet vers devs:NetInterfaces/. Redémarrez votre superbe Amiga, et vous voici connecté à la toile une fois le Workbench chargé »

    https://forum.amiga.org/index.php?topic=71725.0

    Il est dit : « install Roadshow, go to Sys:storage/Netinfaces and copy the file for your Network card to DEVS:Netinterfaces/ thats all » et « this is the setup for DHCP! roadshow will start in your user-startup! or by typing execute s:Network-startup »

    Donc ça doit être tout, et direct en DHCP 🙂

    Si le pont Ethernet est OK côté Windows, et que Roadshow voit bien ta carte Ethernet, ça devrait le faire…

    Tarzin

    • Messages : 1859
    #349468

    Je venais de trouver la même chose en version anglaise 🙂

    Je teste cela ce soir,merci

    Tarzin

    • Messages : 1859
    #349481

    Ayé, réussi 🙂
    C’est simplissime!
    – côté windows, c’est plus simple que ce que j’évoquais plus haut (il ne faut même pas faire Connexions de pont mais juste partager la connection Wifi avec le port Ethernet dans les propriétés de la connection Wifi)
    – côté Roadshow, une fois que le fichier 3c589 est copié dans devs/NetInterfaces tout se fait automatiquement grâce au DHCP

    Un redémarrage de l’Amiga et zou, me voici connecté à Internet! 🙂
    L’Amiga utilise donc la connection Wifi du PC via le port ethernet et un cable RJ45

    2 « points noirs »:
    – pas d’interface pour Roadshow
    – les jeux WHDload qui plantent au démarrage. Il faut couper Roadshow par C:NetShutdown

    J’ai testé Infinity Module Player 1.05, IBrowse 2.5.3

    Bon, il me reste à aller acheter Roadshow! (et à trouver un logiciel simple pour faire du FTP)

    Jedi

    • Messages : 1090
    #349482

    Super ! 🙂

    Vraiment content d’avoir pu t’aider / te guider sur ce sujet-là, et que ça ait marché aussi facilement 😉

    (finalement, le pont Ethernet est aussi simple à activer sur Windows que sur Ubuntu)

    Comme déjà dit, j’aime bien cette solution de pont Ethernet pour avoir Internet sur Amiga (ou MorphOS), car vachement simple côté Amiga (grâce au DHCP et à l’Ethernet).

    Maintenant, tu sais ce qu’il te reste à faire ?

    Un joli tuto / petit article pour AmigaImpact expliquant la manip’ ! 😎

    Tarzin

    • Messages : 1859
    #349483

    Ca doit pouvoir se faire 😉

    J’ai trouvé ça aussi après coup

    Au niveau FTP, il y a quoi? (je me souviens d’AmiTradecenter mais j’ai un OS3.1.4 sans carte graphique, donc un truc simple)

    Merci pour les bonnes infos en tout cas!

    Jedi

    • Messages : 1090
    #349484

    De rien 😉

    À chaud, car ça fait un moment que je n’ai pas fait ça sur Amiga classique, je dirais le bon vieux AmiFTP :

    https://aminet.net/package/comm/tcp/AmiFTP

    C’est celui que j’utilisais sur AmigaOS 3.1 / 3.5 / 3.9 et même sur UAE 🙂

    Admin

    BatteMan

    • Messages : 5826
    #349488

    Merci Tarzin et Jedi pour le partage.

    J’ai bien envie de reconnecter mon 1200 aussi même si ici ce sera un peu différent puisqu’il sera branché directement sur un hub. Mais me reste encore à faire le nécessaire.

    Sinon, pour WHDLoad, tu peux ajouter dans un fichier de config de celui-ci qu’il doit exécuter ta commande NetShutdown au démarrage d’un jeu (mais je ne sais plus comment) et peut-être même relancer la pile TCP/IP en quittant le jeu. Je sais, j’ai été obligé de le faire pour désactiver Poseidon au lancement des jeux WHDLoad, sinon ça plantait.


    /me est motivé à remettre le 1200 en ligne pour IMP et SweepOut (de Crisot).

    Only Amiga makes it possible !

    Pensez à vous inscrire sur www.annuaire-amiga.org, l'Annuaire des Amigaïstes toutes saveurs confondues ! ^^

    Jedi

    • Messages : 1090
    #349493

    @BatteMan : cool si ça te motive aussi à reconnecter ton 1200 au Net 🙂


    @Tarzin
    :

    Du coup, tu vas pouvoir aussi venir au chat #AmigaImpact du vendredi soir avec le cultissime client IRC AmIRC :

    http://aminet.net/package/comm/irc/amirc

    (nécessite MUI)

    Là, ça le fera carrément 😎

    Tarzin

    • Messages : 1859
    #349542

    Allez, encore quelques avancées:
    – Installation de Roadshow version complète
    – Installation d’OpenURL.
    – Installation d’AmiSSL 4.6

    Pour WHDLoad (voir les bugs), il y a juste un ; à enlever dans le fichier de configuration WHDLoad-startup qui se situe dans S
    Il faut juste que je regarde si les mises à jour de slaves se font quand même avec cette option activée.

    Prochaines étapes:
    – Installation d’AmiFTP
    – Script pour lancer IMP en version enregistrée

    Pas réussi à faire fonctionner Netsurf AGA par contre

    Michael1260

    • Messages : 191
    #349580

    J’ai voulu tester le débit ce matin (en réseau local).

    Je suis tombé sur ça : http://aminet.net/package/comm/tcp/netio132.lha

    L’idée est de faire tourner un serveur sur un poste (disponibles pour tous les OS) et le client sur l’amiga. Testé entre un Macbook pro et un A600, ça marche nickel.

    Avez-vous d’autres solutions pour tester les débits ? (

    Amiga 600 2 Mo RTC A604n - WB et KS 3.1.4.1 - Furia - Indivision ECS v2 - RapidRoad - Gotek interne FW HxC - CF 8 Go (Sandisk) - WiFi PCMCIA
    MacMini G4 Morphos - Version 1.5 GHz - 64 Mo VRAM - SSD par mSata
    Commodore 64 - 1541UltimateII+

15 sujets de 16 à 30 (sur un total de 47)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général Reconnecter mon A1200 à Internet

Do NOT follow this link or you will be banned from the site!