Super boulot de GIANTS

15 sujets de 1 à 15 (sur un total de 17)

  • 1
  • 2
  • Harlock

      #375537

      Merci à toi Giants si tu passe par là, tu as fait un super boulot en un rien de temps sur ma carte mère de 600 ! recap parfait , nettoyée , remplacement des RCA et patch audio , le son est redevenu clair, fort et percutant !
      C’est repartit pour 20 ans ! tu nous manque sur ce forum !

      Si vous avez des réparations vous pouvez y aller sans retenue :
      https://sasfepu78.ddns.net/index2.php

      A600 / 5mb +CF
      A1200 / 10mb +CF
      AMILATOR X64
      WINUAE 4.10.1
      https://www.youtube.com/channel/UCTUHgb4RLKkarASiidTvbXA

      Anonyme

        #375541

        tu nous manque sur ce forum !

        Le sérieux de Giants est un gage de qualité !!
        Il est plus sur le forum ??? J’ai manqué un épisode ?????

        __sam__

          #375542

          Il est plus sur le forum ??? J’ai manqué un épisode ?????

          Pareil! Il me semblait qu’il était juste en vacances.

          Samuel.

          Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
          A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
          A500 Vampire V2+ ^8^ 🙂
          (mais aussi TO8, TO8D, TO9. Groupe PULS.)

          stephbb75

            #375544

            Salut,

            Il c’est désinscrit d’ici et AF

            https://youtube.com/@stephbb75

            Harlock

              #375545

              Oui…désinscrit ou pas il merite bien ce message , comme dit Mandrake , “SERIEUX ” ce type !
              Bon weekend à toutes et tous portez vous bien !

              A600 / 5mb +CF
              A1200 / 10mb +CF
              AMILATOR X64
              WINUAE 4.10.1
              https://www.youtube.com/channel/UCTUHgb4RLKkarASiidTvbXA

              __sam__

                #375547

                C’est vrai qu’à bien y réfléchir, avant il postait un max et que là c’était plutôt calme. Visiblement il fait un break avec les forums. (mais perso: pas besoin de se désinscrire pour cela.) Ca doit être lui le compte anonymous qui est récemment apparu.

                Samuel.

                Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
                A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
                A500 Vampire V2+ ^8^ 🙂
                (mais aussi TO8, TO8D, TO9. Groupe PULS.)

                slack

                  #375548

                  >Le sérieux de Giants est un gage de qualité !!
                  Il est plus sur le forum ??? J’ai manqué un épisode ?????


                  @Mandrake
                  ,

                  Giants s’est exprimé le 17 août 2023 dans ce fils :

                  Je n’en sais pas plus.

                  Pimso

                    #375559

                    Bonjour à tous !

                    Je viens, à mon tour, de poster sur ce forum, mon retour d’expérience du recap de mon Amiga 120 qui a été aussi réalisé par Giants !

                    @ +

                    Mahen

                      #375572

                      Oh oui, il est tip top de chez top en effet !
                      Zut, plus sur AI ? J’espère qu’il n’a pas eu de soucis…

                      Accro de manière totalement déraisonnable à l'Amiga depuis 1993...

                      Harlock

                        #375859

                        Je remets une couche ! Encore un super taf de GIANTS , remplacement de U15 sur un A500 , boulot propre de chez propre ,on voit même pas que ça a été changé ! rapide et vraiment pas cher !

                        A600 / 5mb +CF
                        A1200 / 10mb +CF
                        AMILATOR X64
                        WINUAE 4.10.1
                        https://www.youtube.com/channel/UCTUHgb4RLKkarASiidTvbXA

                        Harlock

                          #376672

                          De nouveau , Giants à fait un super taf sur un 1200 que je venais d’acheter dans un état déplorable , Giants à encore fait des merveilles !! très pro comme d’habitude!

                          A600 / 5mb +CF
                          A1200 / 10mb +CF
                          AMILATOR X64
                          WINUAE 4.10.1
                          https://www.youtube.com/channel/UCTUHgb4RLKkarASiidTvbXA

                          Harlock

                            #376997

                            Une fois de plus , Giants https://sasfepu78.fr/ à réparé mon 1200 qui avait une panne vicieuse , avec un écran bleuté ! m’a informé de chaque étape dans sa procedure de recherche de panne , du grand art!! merci GIANTS

                            A600 / 5mb +CF
                            A1200 / 10mb +CF
                            AMILATOR X64
                            WINUAE 4.10.1
                            https://www.youtube.com/channel/UCTUHgb4RLKkarASiidTvbXA

                            DocteurGiants

                              #377025

                              Merci.
                              Celui-là, il m’a donné du fil à retordre 🙂
                              2eme panne de ce genre, à savoir le CXA qui remonte parasiter le signal RVB.

                              Réparation électronique (Amiga and Co et re-cap.)
                              Contact UNIQUEMENT via email (voir ma page web)
                              https://sasfepu78.ddns.net/PA/index.html

                              david

                                #377027

                                oui merci giant pour les bons conseils a la reparation de mon 1084, encore heureux qu’ils existent des gens bien callé comme lui pour aider les bricoleurs du dimanche….

                                C128Dcr
                                gamegear
                                amiga 1200
                                amiga cd32
                                GX4000
                                et autres consoles flashback

                                flaco

                                  #377032

                                  Bonjour,
                                  Juste par curiosité et au cas où ça se produise chez quelqu’un d’autre : ça venait de l’encodeur vidéo lui-même à remplacer, ou bien de la circuiterie autour (comme les condensateurs sur ses entrées, son découplage d’alimentation, etc…) ?

                                15 sujets de 1 à 15 (sur un total de 17)

                                • 1
                                • 2
                                • Vous devez être connecté pour répondre à ce sujet.

                                Forums AmigaOS, MorphOS et AROS Matériel Super boulot de GIANTS

                                Amiga Impact