| Amiga Impact

  · Accueil
  · Actualités
   · Proposer une info
  · Agenda
   · Proposer une date
  · Articles
  · Forum
  · Petites Annonces
  · Chat IRC
  · À propos du site
   · Confidentialité



 | Connexion

Identifiant :

Mot de passe :

 Mémoriser

  · Inscription
  · Mot de passe oublié



 | En ligne

Aucun membre ne se trouve actuellement sur le site




 | Nous suivre

Flux RSSGoogle+TwitterFacebook





Forum

/   Forums d'Amiga Impact
   /  Vampire + microSD

Accueil Forums AmigaOS, MorphOS et AROS Matériel Vampire + microSD

Ce sujet a 7 réponses, 4 participants et a été mis à jour par  Doctoritchy, il y a 1 semaine et 4 jours.

8 sujets de 1 à 8 (sur un total de 8)

Auteur Messages   
#325967 Vampire + microSD
 le 25/03/2019 à 21:04


Frédéric

Participant
  • Messages : 53

Bonsoir à tous,

J’ai besoin de votre aide.

Je suis en possession d’une vampire installée sur mon amiga 500+. J’ai ensuite installé coffin R54. Jusque la pas de problème.

Par contre, j’ai voulu essayer le port micro sd avec un adaptateur carte SD puis avec une micro SD directement sur le port et la ça ne marche pas. Il ne trouve pas la carte meme en respectant le tuto sur le wiki de la team apollo….

Bref je sèche. Avez vous une idée ?

Quoi qu’il en soit merci d’avance.

#325977 Répondre à : Vampire + microSD
 le 25/03/2019 à 22:01


Giants

Participant
  • Messages : 2100

Essaye un autre adpat micro sd et une autre carte micro sd.

Région : Yvelines
Site : http://sasfepu78.fr
H/W : Bartop, borne d'arcade, Amiga500 x 3, Atari STF, Amstrad, etc, etc

#325983 Répondre à : Vampire + microSD
 le 25/03/2019 à 22:49


__sam__

Participant
  • Messages : 1819

Comment montes tu la micro-SD ? Chez moi je passe par l’un des menus de CoffinOS. Il faut la monter et la démonter manuellement car le wb ne détecte pas son hot-plug/unplug.

Samuel.

Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+
(mais aussi TO8 - TO8D - TO9. Groupe PULS.)
Pub >>Teo 1.8.4<<

#326051 Répondre à : Vampire + microSD
 le 26/03/2019 à 20:59


Frédéric

Participant
  • Messages : 53

Tu vas dans quel menu ?

J’ai bien trouvé un icone qui est écrit mount/unmount sdcard

C’est cela la ?

#329751 Répondre à : Vampire + microSD
 le 02/06/2019 à 17:52


Frédéric

Participant
  • Messages : 53

Bonjour,

Je crois avoir trouvé pourquoi ca ne marche pas. En cherchant sur les forums, j’ai lu que le connecteur micro SD était fragile et que les pins se tordaient….:-(

Pour une carte à plus de 300 €…

Bref, pour en avoir le cœur net, j’ai démonté le connecteur et effectivement j’ai bien une pin de tordu….Je suis dégouté…je n’ai rien fait de particulier…

Donc je me prépare à changer le connecteur….si quelqu’un a un avis je veux bien merci…

souhaitez moi bonne chance….:-(((((

#329898 Répondre à : Vampire + microSD
 le 05/06/2019 à 19:57


Frédéric

Participant
  • Messages : 53

Bonsoir à tous,

J’ai réussi à changer le connecteur micro SD !!!!!!

Ca fonctionne maintenant !!!!!

trop content !!!!

Si vous rencontrez le même problème que moi, je vous aiderai avec plaisir !!!!!

#329904 Répondre à : Vampire + microSD
 le 05/06/2019 à 21:53


__sam__

Participant
  • Messages : 1819

moi j’ai utilisé un cable prolongateur pour la micro-sd. Ainsi je ne ne touche pas le micro-sd et je met un carte SD à l’autre bout du cable. Ca doit être plus robuste.

Samuel.

Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne
A1200 (Blizzard-IV/fpu/64Mo) - A500 (+ 1Mo PPS) - A500 Vampire V2+
(mais aussi TO8 - TO8D - TO9. Groupe PULS.)
Pub >>Teo 1.8.4<<

#329930 Répondre à : Vampire + microSD
 le 06/06/2019 à 11:04


Doctoritchy

Participant
  • Messages : 704

j’allais dire comme sam , prend un connecteur sd normal colle le la ou c’est « pratique » et met une nappe direct soudée au pcb et au connecteur 🙂  , plus solide et plus pratique 😉

Amiga 500 , ide68k cf 4go sur TV lcd LG 22"
atari 1040ste 4mo , megafile 44 , megafile 30 , gbs8200 + lcd17"
Amiga 2000 ,carte ide 8mo fast wb3.1 hdd 15go cdrom
atari TT030 4mo+64mo +crazydot ecran lcd nec 17" + old computer (xt ,x86 , 2686 , 386 , ect )


8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.

                   
Derniers sujetsFraîcheur
 · clavier azerty AMIGA 2000 il y a 3 heures et 51 minutes
 · Qu’avez-vous acheté aujourd’hui? il y a 4 heures et 47 minutes
 · [PB] Spaming via AI il y a 4 heures et 49 minutes
 · Lancer des jeux CD32 sur 1200 il y a 5 heures et 42 minutes
 · Problème Spider USB 2.0 Amiga 1200 il y a 5 heures et 53 minutes
 · [VENDS] Des lots de livres techniques et de programmation il y a 6 heures et 35 minutes
 · avis a la modération , soucis mp il y a 6 heures et 36 minutes
 · [VENDS] Quelques jeux Amiga et ST, pas mal de titres sympas il y a 6 heures et 37 minutes
 · [VENDS] BARTOP 2P + Carte Multijeux il y a 6 heures et 38 minutes
 · [VENDS]fury of the furries+gods il y a 8 heures et 37 minutes





RechercheFraîcheur


Copyright © 2004-2019 Amiga Impact. Tous droits réservés. Les marques citées sont déposées par leurs propriétaires respectifs.
Conditions d'Utilisation, Politique de Confidentialité et Information sur les cookies.


Fil RSS WordPressNicolas Gressard, Conseil et développement informatique

Do NOT follow this link or you will be banned from the site!