AmigaOS 3.2 est  » en beta » sorti ;)

15 sujets de 166 à 180 (sur un total de 202)

  • Sethghost

    • Messages : 326
    #360017

    Egalement installé le 3.2. Petit avis rapide (donc subjectif et incomplet)

    Impression de solidité, de rapidité Il y a quelques avancées majeures, notamment le fait de pouvoir lancer facilement différents types de fichiers en assignant un programme à une icône. Ex: on peut lancer un cdxl avec agablaster directement en cliquant sur le fichier sans passer par le CLI. (c’était déja possible avant)
    Pas mal de petites améliorations pas toutes visibles. Tout est dans les détails.

    – Le sketchboard.gadget à base de reaction est bien inclus mais l’application de dessin qui permettrait d’en profiter n’est pas dans Tools. Il y a une démo avec des sources en C dans le NDK3.2 du CD. Plus qu’à programmer son programme de dessin 🙂
    http://amigan.1emu.net/releases/
    – Multiview à part ouvrir des amigaguide et quelques formats d’images ne sert pas à grand chose de plus que dans ses précédentes versions.
    – Le problème de chip ram qui diminue sur un amiga sans carte graphique est toujours très présent. (Directory Opus 4 rulez)
    – On peut scroller avec la roulette de la souris !

    Malgré les améliorations, ceux qui voudraient un amigaOS avec TOUT inclus ne seront pas satisfaits. Il faut continuer à aller chercher différents programmes sur aminet.
    Textedit est quand même plus complet qu’EditPad d’amigaOS 3.9.
    Les libraries pour les différents processeurs (68000, 30, 40, 60) sont dans la disquette MMUlibs.adf dans le CD du 3.2.

    nerumo

    • Messages : 310
    #360019

    @Sethghost
    Merci pour les infos pour les icones,
    je continue à chercher un outil ou une méthode pour la modif et la création des glowicons.
    Ceci dit il en existe déjà beaucoup par ci par là et ce problème est à relativiser pour mon petit besoin.
    Dans l’ensemble, OS 3.2 me plaît bien.

    Sethghost

    • Messages : 326
    #360076

    je continue à chercher un outil ou une méthode pour la modif et la création des glowicons.

    Apparemment, le iconedit du 3.9 lit (nouvelle image) et sauvegarde les glowicons du 3.2.
    Reste à vérifier quelles libs il appelle et si c’est compatible. (normalement oui en utilisant la bonne library)

    __sam__

    • Messages : 2998
    #360081

    Samuel.

    Amiga A500 + GVP530 (8Mo/fpu/mmu/scsi) - en panne 🙁
    A500 (+ 1Mo PPS), A1200 (Blizzard-IV/fpu/64Mo)
    A500 Vampire V2+ ^8^ 🙂
    (mais aussi TO8, TO8D, TO9. Groupe PULS.)

    nerumo

    • Messages : 310
    #360084

    je continue à chercher un outil ou une méthode pour la modif et la création des glowicons.

    Apparemment, le iconedit du 3.9 lit (nouvelle image) et sauvegarde les glowicons du 3.2.
    Reste à vérifier quelles libs il appelle et si c’est compatible. (normalement oui en utilisant la bonne library)


    @sethghost

    ok je vais essayer ce week-end avec l’editeur du 3.9

    Thor1230

    • Messages : 1115
    #360097

    Question bête, vous avez installé le WB 3.2 a partir d’une nouvelle installation, ou vous avez mis à jour le 3.1.4 ?

    Amiga + CPC + PC = La meme passion !

    Sheldon

    • Messages : 220
    #360101

    Mise à jour config 3.1.4 vers 3.2

    Amigalement.
    Amedia Computer
    Franck
    Site Web: Amedia Computer

    Amiga: 500, 500+, 600, 2000, 1200, CD32
    Compatibles Amiga : Mist FPGA, Mister FPGA, Replay FPGA Arcade+Carte Fille +68060Rev6, Vampire V4 StandAlone
    Commodore: C64
    Atari: 1040 STf, 1040 STe, Mega ST1, Mega STe

    stephbb75

    • Messages : 124
    #360106

    Salut,

    Sur le 3.2, je help est localisé en français ou pas ?

    Steph

    GothDevil

    • Messages : 950
    #360107

    Chose intéressante que je ne comprends pas d’ailleurs dans l’update 3.1 -> 3.2.
    J’ai fait une image ISO de mon CD AOS3.2, image que j’ai transféré sur la SD de mon Mister. jusque là rien de spécial. Le but étant d’installer AOS3.2 via l’install du CD plutôt que par les ADF.
    Je démarre le Mister en mode Amiga, avec le HDD que j’utilise habituellement en disque maitre et en esclave je mets l’iso AOS3.2. J’utilise la ROM 3.2 fournie avec AOS3.2 bien entendu. SI j’essaie de booter comme ça, ça ne fonctionne pas, ça boot mais j’ai un message d’erreur me disant qu’il manque une librairie, ni une ni deux, je monte la disquette INSTALL de AOS3.2 et miracle j’arrive sur le bureau AVEC mon image AOS3.2 montée. Je lance l’Install à partir de l’image du CD et en quelques minutes c’est installé et fonctionnel (après un reboot) ! Plus simple que ça…. Y’a pas.
    Par contre. je me dits je vais créer une nouvelle image HDD et repartir de zéro (image que je crée avec Winuae comme d’hab) Je fais exactement la même chose, Eh ben ça fonctionne pas, je n’ai pas accès à l’ISO AOS3.2 donc impossible de l’installer via l’ISO…. (Le boot dans ce cas se fait via la disquette install vu que le HDD n’est pas encore initialisé) .
    Plus tard je reviens sur mon HDD où j’ai installé AOS3.2, et là impossible de voir l’ISO sur le bureau comme c’était le cas avant l’install 🙁
    J’ai répété le tout 2 fois, les 3 différentes procédures et j’arrive à la même chose. Que se passe t’il entre la 1ere install où l’ISO se monte sans souci pour faire la mise à jour et après installation où il n’est plus possible de voir l’ISO montée… Là suis perdue…
    Cela dit en passant, vraiment géniale cet AOS3.2 tant sous Winuae que Mister. J’ai quelques soucis de compatibilité avec Visawrite qui me dit pas assez de mémoire (fonctionnait sur 3.1) mais bon suis pas experte il y a peut être un truc à faire aussi.

    nerumo

    • Messages : 310
    #360125

    Salut,
    Sur le 3.2, je help est localisé en français ou pas ?
    Steph

    Non, en tout cas pas sur mon installation

    stephbb75

    • Messages : 124
    #360130

    Salut nerumo,

    Merci, sur l’iso il n’est pas présent alors 😉
    Steph

    nerumo

    • Messages : 310
    #360135

    Salut nerumo,

    Merci, sur l’iso il n’est pas présent alors 😉
    Steph

    désolé je me suis planté, en fait sur mon installation elle est en anglais
    j’étais pourtant persuadé de l’avoir lue en français, mais non c’est juste que
    j’ai tellement l’habitude de mixer anglais/français que je m’en rends meme plus compte

    GothDevil

    • Messages : 950
    #360138

    Bon avec l’aide de Zarnal, j’y suis arrivée, c’était tout simple en fait. Il suffisait de copier CD0 dans devs et d’assigner l’unit à 1 avec bien entendu l’image AOS3.2 montée en esclave et là ça fonctionne j’ai à nouveau accès à mon image disque. C’était logique en fait.
    Donc installation sur Mister très facile via l’image du CD sans devoir jouer avec les disquettes ADF.
    Plus qu’à comprendre pourquoi Visawrite me dit pas assez de mémoire. sous OS3.2 alors que sous OS3.1 ça tourne nickel…

    number-one

    • Messages : 1994
    #360220

    Sethghost

    • Messages : 326
    #360222

    Vidéo d’optimisation très complète du workbench 3.1.4 qui date de 2019 et qui peut servir pour le 3.2. Si lesdocs est sur ce forum, une suite sur le 3.2 serait la bienvenue.

    Il fait une démo du workbench avec/sans fblit + blazewpc activé.
    Et donne presque envie d’installer SFS 1.279 + sfs_fix.

    Edit: Ok, lesdocs est bien membre du forum.

15 sujets de 166 à 180 (sur un total de 202)

  • Vous devez être connecté pour répondre à ce sujet.

Forums AmigaOS, MorphOS et AROS Général AmigaOS 3.2 est  » en beta » sorti ;)

Amiga Impact