Juste pour dire que AI est pourri sous Aweb 3.4

7 sujets de 16 à 22 (sur un total de 22)

  • 1
  • 2
  • AmigaJoe

    • Messages : 91
    #22931

    Pas grave, je m’adapte, c’était juste pour savoir s’il n’y avait pas

    quelque chose à faire

    Mais est ce que, par hazard, Ibrowse ne fonctionnerait pas mieux et

    permettrait peut être d’utiliser ce qui m’est interdit avec les autres

    navigateurs.

    pour info la seule version que j’ai pu utiliser est IBrowse 2.1 en démo que j’ai trouvé un peu galère.

    stan

    • Messages : 508
    #22932

    Amigajoe, AWeb se souvient très bien du login et mot de passe. Vérifie que tu n’as pas amigaimpact.org dans la liste « anti cookie » d’AWeb…

    J’ai trouvé qu’iBrowse 2.3 marchait pas mal, notamment son javascript semble être bien meilleur que celui d’AWeb. Mais je n’ai pas essayé sur AI.

    Lanza, je suppose que tu as mal configuré tes fontes sous ttfmanager, ou alors tu as des goûts de luxe. Ici, les fontes s’affichent aussi bien que sous Netscape 7. Regarde ce grab d’aweb et dis-nous si c’est aussi « moche » chez toi :). (oui, le grab a été pris sous MorphOS, mais ça s’affiche exactement pareil sur mon Amiga)

    Si c’est de l’antialias que tu veux, berk, quelle horreur, c’est un des premiers trucs que j’ai viré sous MorphOS tellement ça rendait les fontes illisibles.

    AmigaJoe

    • Messages : 91
    #22933

    Merci STAN, c’était bien une histoire de Cookies,

    le Login est maintenant mémorisé.

    Amilord

    • Messages : 372
    #22934

    OK. dans mon cas j’ai juste essayé avec un OS 3.9 de base sous UAE avec Aweb 3.4 de base aussi (mon 1200 n’a pas de carte réseau)

    que faire alors pour que cela passe bien ?

    Tom

    • Messages : 1270
    #22935

    Mon expérience avec Aweb : Sur mon site, à un moment donné, j’ai dû faire pas mal d’efforts pour que les bouts de code javascript passent correctement sous Mozilla/Firefox/Netscape, IE, Opera et IBrowse 2.x. Ca c’est pas fait tout seul d’ailleurs…

    Un peu plus tard j’ai essayé avec AWeb 3.4 (version os3.9) pour voir, et là ça pétait de partout.

    M’étant déjà pas mal démené pour que ça passe sur les navigateurs sus-nommés, je me suis dit : Fu*k, je vais pas encore me péter le c*l pour supporter encore un browser, au risque de mettre à mal la compatibilité avec les autres.

    Alors quoi ? Est-ce Aweb qui est particulièrement pointilleux pour refuser ce que tout les autres ont acceptés ? Ou alors cette version particulière du navigateur est loin d’être avançée ?

    Si quelqu’un qui utilise une version réçente pouvait ma donner un peu de feedback sur mon site, ça m’intéresserait, sinon je vais mettre un gros banner « No Aweb here ».

    chuis peu off-topic là non ?

    Admin

    SteaG

    • Messages : 277
    #22936

    dans mon cas j’ai juste essayé avec un OS 3.9 de base sous UAE avec Aweb 3.4 de base aussi (mon 1200 n’a pas de carte réseau)

    que faire alors pour que cela passe bien ?

    Dis-nous ce qui ne passe pas bien exactement :). Et si cela concerne quelque chose de l’ordre de l’affichage, n’hésite pas à nous envoyer une capture d’écran à webmaster (à) amigaimpact (point) org. Tant que tu ne nous auras pas donné de détails, ce sera difficile de t’apporter une réponse.

    Admin

    SteaG

    • Messages : 277
    #22937

    Alors quoi ? Est-ce Aweb qui est particulièrement pointilleux pour refuser ce que tout les autres ont acceptés ? Ou alors cette version particulière du navigateur est loin d’être avançée ?

    Cela pourrait être intéressant que tu essaies ton site avec la dernière version d’AWeb (3.5) qui a bénéficié de petites corrections. Lors du développement du design actuel d’Amiga Impact, j’ai eu l’occasion de remarquer que l’AWeb d’alors se comportait parfois différemment des autres navigateurs (lors de l’utilisation d’une image pour le fond d’une cellule, par exemple).

    Pour terminer, et après un rapide test cela ne semble pas trop te concerner ;-), je souhaite rappeler également que le W3C Validator peut aussi être un outil pour développer un meilleur code HTML. Même chose pour le petit utilitaire Tidy qui permet d’aider la correction de son code et notamment des erreur les plus grave (manque d’une balide de fin, etc…).

7 sujets de 16 à 22 (sur un total de 22)

  • 1
  • 2
  • Vous devez être connecté pour répondre à ce sujet.

Forums Amiga Impact Contenu Juste pour dire que AI est pourri sous Aweb 3.4

Do NOT follow this link or you will be banned from the site!